Jiří Doubravský
  • Member for 9 years, 7 months
  • Last seen more than a month ago
How do I enable the bcdiv function in PHP 7.0?
18 votes

Install module bcmath sudo apt-get install php-bcmath (note: on ubuntu 16.04^ with PHP 7.0^ use php7.0-bcmath package instead) Restart apache service eventually sudo service apache2 restart

View answer
How minimize Signal messenger to system tray (top-right corner)?
9 votes

You can use optional arguments to start the application --start-in-tray and/or --use-tray-icon Startup launcher: Add both arguments. Desktop launcher icon: Add just the second one argument. In ...

View answer
How enable GPU accelerated video encoders in FFMPEG, Ubuntu 19.04?
7 votes

I've found simple solution ... just remove ffmpeg package sudo apt remove ffmpeg and install SNAP package instead sudo snap install ffmpeg And thats it, you can use *_nvenc codecs now. They are ...

View answer
Can't remember password in Nautilus for SFTP
7 votes

Try to specify the username in the connect string (i.e. sftp://user@host.com) It uses saved passwords in this way.

View answer
SNAP package FFMPEG can't access any file (access denied). How can i fix that?
6 votes

There is no need to use --devmode or in/out pipes. Just open your graphical Software Center and find your FFMPEG app installed from SNAP repository. There you can find PERMISSIONS button, click on ...

View answer
Using IPEGA bluetooth gamepad with Steam @ Linux
Accepted answer
5 votes

There is working solution (you must create remapped virtual xbox gamepad using xboxdrv software, which works great in Steam Big Screen and Steam Games): install xboxdrv sudo apt-get install xboxdrv ...

View answer
How can I use Chromecast?
3 votes

You need Google Cast server app on the Ubuntu based PC or your NAS. Chromecast device is new... The question is: "Does this app exist yet?" It is a new opportunity for Linux developers. More info on ...

View answer
LispWorks PE (installation) on Ubuntu 14.10 (64bit)
Accepted answer
3 votes

Installing libgtk2.0-0:i386 solves the problem, lispworks is old and not 64bit compilant, so it needs i386 version of gtk2 libraries sudo apt-get install libgtk2.0-0:i386

View answer
Samsung M2020 printer not working since 19.04 upgrade
1 votes

add new repository sudo bash -c 'echo "deb http://www.bchemnet.com/suldr/ debian extra" >> /etc/apt/sources.list' wget http://www.bchemnet.com/suldr/pool/debian/extra/su/suldr-keyring_2_all....

View answer
How do I install Visual Studio Code?
1 votes

You can use new FLATPAK (flathub) repository to install on any linux distribution https://flathub.org/apps/details/com.visualstudio.code FLATPAK automaticaly updates installed packages.

View answer
STEAM games crashes on LENOVO Z50 70 with DUAL GRAPHICS (intel+nvidia)
1 votes

BUMBLEBEE is solution. Now all steam games I have work perfecly (inc. performance-intensive War for Overworld). Thank you again. sudo apt-get install bumblebee-nvidia

View answer
How to install acunetix?
0 votes

You can try luck installing Acunetix with WINE, but rather than that I suggest to choose one of alternatives available for Linux. Complete Acunetix alternatives list is available here: https://...

View answer
amd radeon Graphic device driver error on ubuntu 16.04
0 votes

ad GRAPHICS DRIVERS In fact, as 16.04 user you can (and you should) install closed source drivers from AMD website. Its called "AMDGPU PRO Linux drivers" (just google it) ... Instalation is not that ...

View answer