New answers tagged

0

The easiest way to realize that is xrandr --fbmm 6528x3672 --output HDMI-0 --pos 2688x0 --mode 3840x2160 --scale 1x1 --primary --output DVI-0 --pos 0x0 --mode 1920x1080 --scale 1.4x1.4 If your're running KDE you have to restart plasma, otherwise the second monitor is not filled with the desktop and the borders are black kquitapp5 plasmashell && ...


0

Well, turns out that resolution check is only at startup. Once VCMI is up and running I can just revert to native resolution. VCMI takes care of scaling all on its own, by drawing to fill while keeping aspect ratio. This gets rid of all problems with mouse and touchscreen. # disable external screen xrandr --output HDMI-1 --off # force 800x600 resolution ...


0

I've been experiencing this problem for a while now (Dell XPS13 9300 running xfce4 on 20.04 - driving HP V28 4K) and the only solution I've found thus far is to adopt the M$ approach and logout of the session and back in.


0

I believe you’re missing _60.00 from the mode line: $ xrandr --newmode "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +vsync Then: $ sudo xrandr --addmode eDP "1600x900_60.00" Be sure to add these two lines to the end of your ~/.profile if you want the settings to persist across reboots.


1

Not a clue why, however I was able to solve the issue by simply renaming the mode. This worked: $ xrandr --newmode "1600x900_60hz" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +vsync $ xrandr --addmode Virtual1 "1600x900_60hz" $ xrandr --output Virtual1 --mode "1600x900_60hz"


1

The file ~/.config/monitors.xml lists monitor configurations. My file had an incorrect configuration and the following content solved my problem: <monitors version="2"> <configuration> <logicalmonitor> <x>0</x> <y>0</y> <scale>1</scale> <primary>yes</...


-2

The better way to do this would be via systemd. The process is basically like this: Create a bash script Create a service Enable the service First, let's create the bash script. Create a file in your home directory called something like setresolution.sh with your preferred text editor and paste the following: #!/bin/bash sleep 30 xrandr --output HDMI-1 --...


1

Do you have multiple output devices? You will probably need to specify the crtc number when setting the resolution. First get your crtc number with: xrandr --verbose Now make this part of the command: xrandr --output CRT1 --crtc CRT1 --mode 1280x720_60.00 --brightness 0.7 --gamma 0.3:0.3:0.3 Remember to change CRT1 to the value you receive from the --...


-1

Solved- sudo apt install evdi-dkms Open menu -> Window Manager Tweaks -> Compositor and the disable -> Enable display compositing This is in Linux Mint but the setting will also exist in other ubuntu distribution :-)


Top 50 recent answers are included