New answers tagged

0

If you don't change the disc space to 0.1 from 20GB, it should work. I had the same error but this resolved it.


0

The device was present, but was only accessible by root or group audio (660). A simple chmod 666 /dev/dsp did the trick for me. I don't know however, if this is realy a good thing to do.


0

VirtualBox with the tool VBoxManage can convert image between format So in your case : VBoxManage clonemedium agl-demo-platform-crosssdk-qemux86-64.wic.vmdk new-agl-demo-platform-crosssdk-qemux86-64.wic.vmdk --format VMDK --variant Split2G em444-mbp:tmp em444$ ls -la total 15128328 -rw-r--r-- 1 em444 wheel 3861708800 May 18 15:40 agl-demo-platform-...


0

For me, I'm using virtualbox 6.1, which has a insert guest additions cd image in devices on menu bar, then it works. therefore, Vmware should have some sort of this additions. VMware Tools


1

This issue is commonly related to time synchonisation. run date -u in both your host and your guest and compare the results. If the date and time in the guest is significantly different, you can run the command hwclock --set --date="2020-05-11 12:37:25" --utc but being careful to change my date and time above to the one given by your host system.


0

ntpd will not sync the time if the difference between local computer time and the time server's time exceeds a threshold. Put ntpdate -b 0.pool.ntp.org (replace 0.pool.ntp.org with your local time server if you have one) in your rc.local or a custom startup service and it should sort it out. You should probably also make sure that timesyncd is enabled and ...


0

Enter the following command in terminal to enable drag and drop between virtual machines and the host. gsettings set org.gnome.nautilus.preferences use-experimental-views false Do the following to enable drag and drop between two virtual machines: Open the virtual machine settings editor (VM > Settings), click the Options tab and select Guest isolation. ...


0

Your vm2's ipv6 source is link-local. It could not be routed. fe80:: 10 link-local Unroutable autoconfigured addresses used on a LAN, e.g. for DHCPv6 Maybe try to set 2001:1bcd:1111::1 as a default gateway for vm2: sudo ip -6 route add 2001:1bcd:1111::1 dev eth0 Use ip -6 route show to see what is the default ipv6 route for your network interface ...


2

Looks like this is an old article, but still very relevant. I found since the WannaCry ransomware (May 2017) issue many Windows shares refuse to use the old SMB V1. This is what I ended up having to do I had the following installed: sudo apt install samba-common samba-common-bin cifs-utils Then add lines under [global] - vi /etc/samba/smb.conf server min ...


0

My solution was simple While installing, once you get to the section that require you to connect to the internet...as you type your Wi-Fi password... also type something like "USERPC" and copy it then paste it in the "who are you" window and continue.


Top 50 recent answers are included