New answers tagged

0

In my case the problem was that I had a file ~/.selected_editor with content: # Generated by /usr/bin/select-editor SELECTED_EDITOR="/usr/bin/vim.basic" I rerun select-editor command and selected /usr/bin/vim.basic option - this changed the editor used by external programs.


Top 50 recent answers are included