New answers tagged

0

Add the following in your /etc/samba/smb.conf file at the bottom [PreferedNameForSharedFolderOnNetwork] path = /path/to/your/folder/to/be/shared available = yes valid users = user1 user2 user3 read only = yes browsable = yes public = yes writable = no Note: above users should be on samba group create / add user for samba Run the following command to ...


0

Linking as @Terrace said would not work because if you were to change folder x folder y would also change. Why not just duplicate it? Hope this helps


0

Please make sure you have disabled Fast Boot in your BIOS/Firmware setup, and also disabled Hibernation and Fast Startup in Windows, as they can cause this issue. As cl-netbox wrote in How to disable hibernation and fastboot from windows so dual boot works in Ubuntu 14.04 (with specific keystrokes and commands added here for ease of use), you must boot ...


Top 50 recent answers are included