New answers tagged

0

It should works without messing with the system configuration. Your device is likely taken as a headset unit for some reasons. To switch to High Fidelity, install pavucontrol if not done already. sudo apt install pavucontrol Connect your bluetooth device. Go to pavucontrol, «configuration» tab, where you can select a profile for your output device, choose ...


0

I'm trying to solve it for two weeks. Somehow, after trying all of blueman/pavucontrol solutions close all background music connect to Haylou right click, Audio Profile: Choose immediately A2DP Sync, CODEC BSC.


0

Microphone requires HSP/HFP profile, which doesn't seem to work well with PulseAudio but works fine with pipewire. To confirm if it works for you in pipewire, try using it in Fedora 34+ live environment.


0

I'm picking on you because you're the most recent. First off, I tried the solutions at Cannot pair my beats 3 bluetooth headset with Ubuntu 16.04 LTS but they did not immediately work. One problem I have with those answers (which are older) is that they require you to install third-party bluetooth device managers. Ubuntu 20.04+ already has bluetoothctl. ...


0

I had the same problem on Ubuntu 20.04. In /etc/pulse/daemon.conf edit these lines (don't forget abut uncoment): default-sample-rate = 96000 alternate-sample-rate = 48000 After that restart pulseaudio: $ pulseaudio -k $ pulseaudio --start To check what have changed, find sample spec: in: $ pacmd list-sinks should be: sample spec: s24le 2 k 96000 Hz For ...


0

For me, the solution was to specify master sink and source devices and include the use_master_format option. I created the following bash script: #!/bin/bash # masters source_master=alsa_input.usb-Audio-Technica_AT2005USB-00.analog-stereo sink_master=alsa_output.pci-0000_00_1f.3-platform-skl_hda_dsp_generic.HiFi__hw_sofhdadsp__sink # names source_name=...


Top 50 recent answers are included