Skip to main content

New answers tagged

0 votes

VirtualBox 7.0.18 won't install on Ubuntu 24.04 due to dependency errors

This issue is finally fixed in the latest release:
Shea's user avatar
  • 9
0 votes

apt wants to remove important sounding packages

You can trust the APT package management system. It will never remove dependencies if these are still required by other software on the system.
vanadium's user avatar
  • 90k
2 votes

apt wants to remove important sounding packages

Why do you think they're important? A quick look for one in what is provided on a new full install ( and ...
guiverc's user avatar
  • 31.2k
3 votes

flake8 installation causes removal python-minimal - Ok or not?

The python-minimal package was removed from Ubuntu before 20.04 as part of the migration from Python2 to Python3. Perhaps yours is still there as a legacy of an earlier version of Ubuntu. 20.04 (and ...
user535733's user avatar
0 votes

libreoffice packages are unconfigured after installing and wont start

Try the following: Open a terminal. Run the following commands. sudo apt remove --purge libreoffice* cd ~/Downloads wget
kyodake's user avatar
  • 15.5k
0 votes

How do I find the build dependencies of a package?

You can use apt for this: apt showsrc python3 | grep '^Build-Depends' In this example, I'm looking at the information of python3's source package, filtering only for lines that begin with Build-...
Flimm's user avatar
  • 42.4k
0 votes

Error while installing Balena Etcher

It was seriously difficult to get Balena Etcher to run on Ubuntu 24.04 today. Here is how I did it. Nothing else worked. Browse to Download balenaEtcher-...
Douglas Held's user avatar
0 votes

Cisco Packet tracer 8..2..2 not combatible with ubuntu 24.04

This is not an Ubuntu issue, but a Cisco issue. You could try first installing the dependencies of libgl1-mesa-glx with: sudo apt install libgl1 libglx-mesa0 And then you could download the package ...
Artur Meinild's user avatar
0 votes

How to fix libpoppler-qt5-1 dependency on older package

It seems that your system is trying to install an older version of libpoppler-qt5-1, than what is available on the repositories. You seem to have the version in the original jammy repositories, rather ...
Archisman Panigrahi's user avatar
1 vote

Install dotnet-sdk-8.0 on Ubuntu 24.04

I got solution : sudo add-apt-repository ppa:dotnet/backports source: sudo ...
Pool4ever Official Ultimate Mi's user avatar
-2 votes

I'm facing issue downloading git becouse git is unavilable , my ubuntu version is 24.04 (latest version)

it seems like the error indicates that the git package cannot be installed due to an unmet dependency on liberror-perl, which is not installable, possibly due to outdated package lists, broken ...
mnvndraah's user avatar
0 votes

LibreOffice causing conflicts with OpenOffice when installing with apt

Both Open Office and Libre Office can be installed as deb packages. But Open Office must be installed first. Checked on Ubuntu 20.04. Details: versions - Is it possible to install OpenOffice and ...
Anton Samokat's user avatar
0 votes

Trying to install VSCode on Nvidia Jetson Nano

The oldest supported ubuntu version is 20.04, which has libc6 v2.31. You must be running an old and unsupported version of Ubuntu. Upgrade to/fresh install Ubuntu 24.04 to install VS Code and also to ...
Archisman Panigrahi's user avatar
0 votes

ssues Installing Cisco Packet Tracer on Ubuntu Due to Unmet Dependencies

click here for download dependecies sudo apt install gdebi sudo gdebi ./libgl1-mesa-glx_20.3.5-1_amd64.deb sudo gdebi ./YOURPACKETTRACKERARCHIVE.deb
Seraj Baltu's user avatar
0 votes

I am having problem installing VS Code on Ubuntu 24.04

If you want to install a deb package using command line, use the apt instead of dpkg to manage all the dependencies automatically. sudo apt install ./path/to/package.deb Since you already installed ...
Archisman Panigrahi's user avatar

Top 50 recent answers are included