New answers tagged

0

I had the same problems with Nvidia drivers. In my case I have been installed xanmod kernel without supported Nvidia drivers. During sudo apt install nvidia-340, sudo apt install -f, sudo ubuntu-drivers autoinstall commands execution, it throws: Setting up nvidia-340 (340.108-0ubuntu0.19.10.1) ... dpkg: error: version '-' has bad syntax: revision number is ...


Top 50 recent answers are included