New answers tagged

0

try running xfce4-panel once on the terminal. Works for me. I don't even know why that happened to me at one time. Probably needs to be launched again because it suddenly crashed, and it didn't have a way on restarting the program.


0

If you are trying to set this up with Gmail, set your Evolution Archive folder to be the All Mail folder to preserve the "Gmail way" of IMAP organization.


0

new alsamixer display for acer swift3 SF314-56 (Kubuntu 20.04 LTS) Same Acer swift3 SF314-56 running Kubuntu 19.10 mic didn't work neither. Then updated to kubuntu 20.04 LTS, and after a recent kernel update (I have now a kernel 5.4.0-52-generic), the internal mic started to work with an updated kde sound control applet. Actually that corresponds to a linux ...


0

Before you chroot, you need do this (after you have booted from your rescue disk and got things mounted): mv $target_root/dev $target_root/dev.save && mkdir $target_root/dev mount --bind /dev $target_root/dev (you might need to do the same for your /sys) Only THEN you can chroot to $target_root/ and expect things to work. After you exit from ...


0

Update 2020 If you need an official package, Upgrade to ubuntu 20.10, Fingerprint is now supported in the latest version Here


0

Edit sudo nano /lib/systemd/system/bluetooth.service and change ExecStart=/usr/lib/bluetooth/bluetoothd to ExecStart=/usr/lib/bluetooth/bluetoothd --noplugin=avrcp and run sudo systemctl daemon-reload sudo systemctl restart bluetooth


1

Andrei Dyomin's answer is subtly wrong; it will technically work, but it will disable all other plugins than a2dp, meaning bluetooth keyboards/mice/gamepads/etc will stop working, when the only plugin causing issues seems to be one called avrcp. Edit sudo nano /lib/systemd/system/bluetooth.service and change ExecStart=/usr/lib/bluetooth/bluetoothd to ...


0

I fixed this message into my laptop BIOS. All you need to do is : Disable the Secure Boot Reset Setup Mode ( this function is in Bios ) After that, just exit Bios and save changes.


2

Finally I found the root of the issue - it's the ADB daemon. Killing the daemon fix the problem, but AS will restart it anyway (and for sure it's a bad solution). The right way is to check the Use libusb backend option in Settings > Build, Execution, Deployment > Debugger > Android Debug Bridge


1

To disable the default desktop icon extension, run the built-in Extensions application. Then find 'Desktop Icons' under the Built-In section, and disable it there. For some reason it's not possible to disable the extension using the Tweaks application, which also lists GNOME Shell extensions. But the Extensions application works fine for this purpose.


-1

You can update your system with unsupported packages from this untrusted PPA by adding ppa:vicamo/ppa-1861278 to your system's Software Sources. sudo add-apt-repository ppa:vicamo/ppa-1861278 sudo apt-get update


1

Another possibility is to uninstall the "Desktop Icons" extension and install this one: https://extensions.gnome.org/extension/2087/desktop-icons-ng-ding/?c=80141 I lightly tested it, and for now drag and drop works as supposed to do and moving icons in different screens also. Additionally, it's much more configurable:


0

Open terminal Go to Preferences To your profile of the terminal(if you don't have any, create one) In the menu of profile go to Command Preserve working directory make it Always This fixed for me. Check the picture for more details. If you want to open terminal in folder with command keys than : shift + F10 E or Right click with mouse than press E


0

get dconf editor and go to org->gnome->terminal->legacy->headerbar set to false. Then you can use the extension unite to e.g. remove titlebars when tiled of when the terminal fills the whole screen. But but but I experience some glitches with the shadows behind the terminal when doing this. Maybe you wont. For now there is no other fixes.


0

I had the same exact issue on Ubuntu 20.04. Screen tearing on Firefox alone, and only in the upper part of the screen. Notably, I also observed reduced tearing by enabling layers acceleration. What I did was simply use wayland instead of X11, and it solved the problem completely: sudo apt-get install gnome-session-wayland Then reboot and select a "...


0

After upgrading to 20.04 had the same problem, purged nvidia-331 and nvidia-340 and OpenGL was off and running again. System has been through many upgrades I suppose I should do a fresh install one day.


0

In my case (Ubuntu 20.04 host, W7 guest) icon appears again after switching "Ctrl+L" to normal mode and "Ctrl+L" back to seamless mode.


0

sudo sh -c 'echo "deb http://apt.postgresql.org/pub/repos/apt $(lsb_release -cs)-pgdg main" > /etc/apt/sources.list.d/pgdg.list' wget --quiet -O - https://www.postgresql.org/media/keys/ACCC4CF8.asc | sudo apt-key add - sudo apt-get update # Specify/replace the version number you want to install sudo apt-get -y install postgresql-13


0

Another solution: In my case, all the methods above did not work (after reboot, it appeared again). So, after I detached the wifi module from PC(Jetson Nano), it has been removed.


2

You might really want to see if there is something wrong with the cards, etc first, but in the meantime if you really need the newest version, here you go: Download the tar.gz file from https://sourceforge.net/projects/gparted/files/gparted/gparted-1.1.0/ Extract the file tar zxvf gparted-1.1.0.tar.gz Install required prereqs sudo apt build-dep gparted sudo ...


Top 50 recent answers are included