Questions tagged [zabbix]

Zabbix is the ultimate enterprise-level software designed for monitoring availability and performance of IT infrastructure components. Zabbix is open source and comes at no cost.

Filter by
Sorted by
Tagged with
0
votes
0answers
30 views

zabbix-server-mysql error

hope I'm in the right place. I'm following this instruction : https://tecadmin.net/install-zabbix-on-ubuntu/ Instead of installing the zabbix-release_4.2-1+bionic_all.deb, I downloaded the zabbix-...
0
votes
0answers
87 views

update-rc.d error

I'm installing zabbix and one of the commands are: update-rc.d zabbix-server apache2 php-fpm enable (as referenced in https://www.zabbix.com/documentation/4.4/manual/installation/...
0
votes
1answer
161 views

Install zabbix default tables on mysql with error 1046

I tried to install zabbix on my raspberry pie with this tutorial but I am stuck a installing the default tables. Half way in it says that I should run this command: $ zcat /usr/share/doc/zabbix-...
2
votes
1answer
4k views

How to set up SNMP in Ubuntu server 18.04 to report access point activity to Zabbix dashboard?

I really need assistance in setting up SNMP to work with Zabbix on my dashboard. I have set up an Ubuntu 18.04 Zabbix server and have added over 18 agents. All virtual machines with Zabbix agents and ...
0
votes
0answers
896 views

Zabbix server 4.3 problem

I was installing Zabbix server 4.3 yesterday. But, I had a problem by wizard installing. Wizard installing did not pass in " PHP option "date.timezone" ". I changed PHP.ini(date and timezone) ...
0
votes
2answers
266 views

How to upgrade package from a different release?

I upgrade a server from 16.04 to 18.04. After the final reboot, I re-activated the additional source list which have been disable during the update. (It was Zabbix repository) Then I upgrade the ...
0
votes
0answers
1k views

error, zabbix server is not running the information displayed may not be current

Estimados tengo este error despues de instalar zabbix zabbix server is not running the information displayed may not be current enter image description here
0
votes
0answers
393 views

How to install zabbix-agent from source on raspberry pi

Im trying to install zabbix-agent 3.2 on Raspberry Pi running Ubuntu Mate 16.04. The version in the repo is out of date and running the .deb file does not work (possibly wrong architecture). Starting ...
1
vote
3answers
5k views

Zabbix and apache2 conf

I'm trying to install Zabbix on Ubuntu Server 16. I've followed all the instructions here: https://www.zabbix.com/download?zabbix=3.4&os_distribution=ubuntu&os_version=xenial&db=...
0
votes
2answers
528 views

PHP.ini change not reflected

I am trying to install Zabbix and the following errors appeared during pre-installation I proceeded to change the setting in PHP.ini file to the minimum requirements The problem is that though i ...