Questions tagged [unsupported-packages]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
97 views

Installing singularity-container in version 3.3 from a repository

On ubuntu 18.04 I'm looking to install via apt the container software Singularity in version 3.3 or above. However ubuntu's default repo universe offers Singularity (as the package singularity-...
0
votes
1answer
49 views

Keep getting error “E: Unable to locate package [package name]”

I have recently purchased a Raspberry Pi 4, and am currently running Ubuntu 18.04.4 LTS on it installed by the Raspberry Pi Imager. I am trying to install a dev tool, either Sublime-text or Atom but ...
4
votes
0answers
122 views

overGrive: not sure if it activated, and CHRISTIAAN DIEDERICKS responded with curses

I downloaded and installed overGrive so I could better access Google Drive on my home machine. (It's a Mac Mini running Xubuntu 18.04.4 LTS.) I also purchased the activation for overGrive at the same ...
2
votes
3answers
5k views

When will CUDA support ubuntu 18.10

I need to use CUDA for work and have upgraded Ubuntu without checking (my bad) whether CUDA supports Ubuntu 18.10, turns out it doesn't. The last supported version is Ubuntu 18.04.5. When do you ...
-1
votes
1answer
259 views

Regarding possibility of developing Augmented reality android apps in Ubuntu [closed]

I exhausted of installing or at least knowing which to install and how to install and to integrate them. Nothing is successful from 2-3 months. I started reading many textbooks for developing ...
0
votes
0answers
729 views

Problems Upgrading from 17.04 (EOL Jan2018)

All, I have read a number of threads regarding this, in May 2018. I am no expert user of Terminal, but have tried all the suggestions in How to install software or upgrade from an old unsupported ...
0
votes
2answers
245 views

How to install libschroedinger on Ubuntu 17.10

I'm trying to compile avconv from source to work with ogg files. The issue that i'm having is that libschroedinger seems to be missing from repositories. I have tried to look in the package search ...
0
votes
0answers
276 views

libboost-1.49 dependency is not satisfiable

I am installing libboost-dev 1.49 from https://launchpad.net/ubuntu/quantal/amd64/libboost-dev/1.49.0.1 which I require for some purposes.But I am getting following message Update On some research I ...
0
votes
1answer
2k views

Install TinyOS on Ubuntu

I have to use TinyOS for my small project, so I installed TinyOS in my Ubuntu 14.04 64-bit. Basically, I followed the instructions from Saeid in his YouTube video, TinyOS Tutorial #1 - How to install ...
0
votes
1answer
123 views

Krita Animation beta won't install on Xubuntu 16.04 due to missing dependency

I have tried to install the package krita-animation-testing via the instructions here which tells me to add a repository, update my package lists, and install the package. When I try to install the ...
0
votes
1answer
1k views

Unable to locate package libfam0-dev

I am trying to install Maya 2015 on my laptop, Ubuntu 14.04, 64 bit, and I can't continue with sudo apt-get install -y alien csh tcsh libaudiofile-dev libglw1-mesa elfutils gamin libglw1-mesa-dev mesa-...
0
votes
1answer
332 views

Asus Eee PC 1201n support package (jupiter)

Few years ago Asus provided a Linux package which internally used name "jupiter". Now it's not available. Searching for "jupiter" with apt-cache doesn't yield any results. Is there a way to have this ...
3
votes
1answer
88 views

What to do if the CD I want to use cannot be run on ubuntu/linux

As a high-school, we decided to use Edubuntu on classes, labs etc. Edubuntu is OK with Activ Inspire. But we have a problem. We're from Turkey and we're learning English. So we use this book. But this ...
21
votes
5answers
17k views

Package denyhosts in Ubuntu Trusty Tahr is deleted: temporary or forever?

While doing a test-upgrade of our Ubuntu server to 14.04, I found that the package DenyHosts is no longer available. Installing it gives following error: apt-get install denyhosts Reading package ...
1
vote
4answers
7k views

how to remove ubuntu compleletly from my laptop and install windows? [duplicate]

i have bought an laptop with Ubuntu version 12.04 and i want to remove it completely from laptop and install windows but i can't and i don't know how to uninstall it , So could anyone tell me please ...
6
votes
1answer
863 views

Unsupported software?

I came across this command in the lubuntu users mailing list: ubuntu-support-status --show-all When I ran it after sudo apt-get update and sudo apt-get dist-upgrade, the summary at the top shows ...
0
votes
1answer
8k views

How to upgrade from Ubuntu 10.04 to 12.04 (when 'Fetching the upgrade failed')? [duplicate]

I've been running an Ubuntu desktop for a couple of years. I regularly update the security and recommended updates via Upgrade Manager. However it seems I didn't have Upgrade Manager set up to tell me ...
4
votes
2answers
5k views

Has anyone installed Real Player?

I have recently defected to Linux from Windows and no regret, almost... I sort of miss Real Player. I have found that it IS possible to have it installed which I did through Helix Player website, ...
4
votes
1answer
3k views

How can I install packages from Debian's squeeze repo on Ubuntu 12.10?

I am using Debian Squeeze but I want to test Ubuntu with Unity. I just downloaded Ubuntu 12.10 ISO and installed it, but I can't find a way to add Debian's local repository. How can I use Debian's ...
1
vote
1answer
1k views

why is Ubuntu 12.10/12.04.1 adding unsupported updates by default?

after installing Ubuntu 12.04.1 and 12.10 respectively for over a few times, i noticed that within the Software Sources, by default, the Unsupported Updates (precise backports / quantal backports) are ...
0
votes
1answer
2k views

How can I install gcc 3.3, g++ 3.3, cpp 3.3? [duplicate]

Possible Duplicate: Old version of gcc for new Ubuntu I am trying to follow the directions for installing the Dyna language in Ubuntu, here: http://dyna.org/wiki/index.php?title=Download ...
0
votes
1answer
1k views

How to detect unsupported packages?

I upgrade from 11.10 to 12.04LTS. I choose Ubuntu to have a secure system for 5 years. Unfortunately I don't wrote down all packages which get no longer updates from canonical like defoma. So I wonder ...
1
vote
1answer
1k views

How can I copy quanta from 11.04 ubuntu to 11.10 install?

I did a fresh install of 11.10 and found that, Quanta is no longer available, as the kde packages are no longer supported, but I copied the .kde folder to the new install and the folders inside ...