Questions tagged [synaptic]

Graphical front-end to apt, the package management system in Ubuntu.

Filter by
Sorted by
Tagged with
0
votes
1answer
36 views

Synaptic Package Manager doesn'd know about Snap (Gnome Software Center), and vice versa

I use Ubuntu Studio 20.04 (upgraded from 19.10, upgraded from 18.04). I discovered, since 18.04, there are a lot of apps from Snap (Gnome Software Center) that Synaptic Package Manager doesn't know, ...
0
votes
1answer
51 views

How can I fix Malformed line (54) when gedit wont load? [duplicate]

Malformed line (54) error message gedit not running, cannot fix as line editor will not load. I cannot load any new software or programs. gedit worked before when I was in dual boot but I wiped ...
0
votes
0answers
27 views

Can Synaptic package manager install on external drives [duplicate]

Can Synaptic package manager install on external drives. How is this done?
0
votes
1answer
42 views

Where do the Synaptic Programs Go? [duplicate]

I've been a Linux user all this week and graduated to finding programs in a repository, marking and applying while the system installs. I search everywhere and cannot find anything. Is there a step ...
1
vote
0answers
215 views

How to have both arch=amd64 and trusted=yes in sources.list of apt package manager?

What do I want to do? You can have deb [trusted=yes] http://pathtoserver/ubuntu bionic main deb [arch=amd64] http://pathtoserver/ubuntu bionic main in sources.list separately. Is there a way I ...
1
vote
1answer
89 views

How to Uninstall FSearch software

I installed the search utility for fsearch byr running the following sudo apt install git build-essential automake autoconf libtool pkg-config intltool autoconf-archive libpcre3-dev libglib2.0-dev ...
2
votes
1answer
195 views

Snap Package installation in Chroot environment

I have a Chroot ubuntu environment installed in my Ubuntu 18.04 host computer. When I try to install a snap package in the chroot environment, the package gets installed in my host computer and not ...
1
vote
1answer
51 views

Synaptic founds version from repositories of newer distro

i don't know if this was asked before. After a quick search i did'nt find anything like this. So, after a do-release-upgrade from 16.04 to 18.04 my sources probably somehow got messy, i don't know. ...
0
votes
0answers
60 views

ubuntu 18.04 gramps package does not install with synaptic package manager

I am using ubuntu 18.04 with synaptic package manager, and the "gramps" package is available. When I try to install several several command lines are broken such as W: Failed to fetch http://ny-...
2
votes
1answer
155 views

2 versions on the same software with different features [duplicate]

I installed Darktable in the past through Ubuntu Software Center and it worked perfectly. However, in the Darktable preferences tab, OpenCL was not enabled. I really want to have OpenCl enabled as ...
1
vote
1answer
289 views

Installation MScore fonts: first not found and not extracted, perhaps not fixed

1 Starting points and intents I wish to have the Windows/MSDOS fonts installed in my Ubuntu 18.04, installing the package ttf-mscorefonts-installer (3.6ubuntu2). 2 Ubuntu 18.04 2.1 The Synaptic way ...
0
votes
0answers
103 views

How to find installed apt in Ubuntu Mate 16?

I installed Alice via Synaptic few days ago using Ubuntu Mate 16.04.06, but I can't find and run it thou... how to run it?? It's not on the Applications drop-down. I ran it via terminal few days ago ...
2
votes
0answers
79 views

List all packages that synaptic calls “local or obsolete” using command line

I seek a command line solution to list all packages that synaptic displays as "local or obsolete". This answer to this question gives the command aptitude search ~o which gives a partial list. I ...
1
vote
0answers
213 views

Xubuntu 18.04.2 : Synaptic lists the network manager under Installed (local or obsolete)

Xubuntu 18.04.2 In Synaptic > Status > Installed (local or obsolete) I have: -- libnm-glib-vpn1 -- libnm-glib4 -- libnm-util2 -- libnm0 -- network-manager all with {Installed,Latest} Version 1.10....
-1
votes
1answer
111 views

Unable to install synaptic [duplicate]

I am unable to install synaptic on my system. I have tried the following but no luck. sudo apt-get update sudo apt-get install synaptic I get the output: Reading package lists... Done Building ...
0
votes
1answer
81 views

Synaptic Package manager not showing installed package virtualenv

This is sort of confusing. I have synaptic package manager version 0.84.3(latest). It is showing virtualenv as 'not installed' although it has been installed. When i do the following in CLI ...
0
votes
0answers
393 views

Install old Java8 version

I've installed Java 1.8.0_201, but i need the 8.161 version to run a software. I try with Synaptic but i can't downgrade java. I try do download the .tar file from this website but i don't know how ...
0
votes
2answers
73 views

Installing wine uninstalls other programs [duplicate]

I am using Ubuntu 18.04 ..Using apt and synaptic when trying to install apt says that I have broken packages and synaptic wants to uninstall programs that I use in order to install wine what is a good ...
0
votes
0answers
67 views

404 error for “http://ubuntu.vargonen.com/ubuntu bionic/universe amd64 sgml-data all 2.0.10” when trying to install Synaptic [duplicate]

$ sudo apt-get install synaptic Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages will be installed: docbook-xml ...
3
votes
0answers
137 views

pkexec hanging in gnome 3.28 & xorg, takes forever to proceed, how to fix it?

After the OS is running for a while, it may trigger for a bug that caused pkexec (including any application that use it, including synaptic) to hang. This can only be recovered from relaunching OS or ...
0
votes
1answer
71 views

How do I install/update rasterio offline when the installation procedure given is to install with pip3?

https://github.com/mapbox/rasterio/blob/master/docs/installation.rst I installed the rasterio using these commands: $ sudo add-apt-repository ppa:ubuntugis/ppa $ sudo apt-get update $ pip3 ...
0
votes
1answer
60 views

Synaptic installed programmes

When listing "Installed" GIMP with Synaptic it shows 2.8.2-0.1, this is even after running Reload, however I recently updated to 2.10.6 also I cannot find a listing of 2.10.6 as being installed. I'd ...
0
votes
1answer
1k views

Unable to locate Package Synaptic [duplicate]

I am beginning to explore Ubuntu as a new user. I am running Ubuntu 18.04.1 LTS from a flash drive. In attempting to install software that was not already bundled in the Ubuntu download I read on ...
0
votes
1answer
699 views

Several applications not lauching after upgrade (Ubuntu-Gnome 16.04 to Ubuntu 18.04)

After upgrade to 18.04, several applications don't open anymore. Synapctic, SweetHome3d, the game 0ad, etc. Trying to launch it via terminal, 0ad, I got this: dbus[2283]: arguments to ...
2
votes
2answers
9k views

Can't run synaptic package manager on Ubuntu 18.04.1

I installed synaptic through terminal, but I didn't find it when I search for it, so I uninstalled it. I tried to install it through package manager, I thought it would install more properly. Then I ...
1
vote
0answers
3k views

Synaptic Package Manager doesn't launch

I installed Synaptic in Ubuntu 18.04 without any error. It appears between applications. but when I try to open it I enter the password and do not open. Results of running pkexec synaptic from the ...
3
votes
0answers
806 views

Is updating via Synaptic or Muon or Plasma Discover covered by phased updates?

From Phasing of Stable Release Updates For some time we’ve wanted to phase, gradually roll out, updates to expanding subsets of Ubuntu users so that we may monitor for regressions and stop the ...
1
vote
0answers
84 views

synaptics touchpad not working properly in Ubuntu 18.04 [duplicate]

I am new to Linux the first thing which is bothering me is I can't use scroll down on my touch pad I have to drag the scroll bar manually. If anyone can help me its a synaptics touchpad
1
vote
1answer
933 views

Ubuntu 16.04: libclang 6 cannot be installed

I am currently trying to install doxygen, which has an unmet dependency libclang.so.6. I followed these instructions for installing this package, but it has its own dependencies. The following ...
1
vote
2answers
1k views

How to make TrackPoint and TouchPad work together 18.04

After upgrading to Ubuntu 18.04 I discovered quite different trackpoint (stick) and touchpad behaviour, specifically, the trackpoint and touchpad would not work together (however the trackpoint and a ...
0
votes
1answer
1k views

touchpad not working after system update

so after updating my system from 16.04 to 17.10 and then to 18.04, my touchpad is not working anymore (this already happened upgrading to 17.04, but I thought a further upgrade might solve the issue). ...
1
vote
0answers
15 views

Cannot launch synaptic package manager on Ubuntu 17.10, gcc:7.2.0 [duplicate]

I'm quite new to Ubuntu. I've installed synaptic using the command: sudo apt-get install synaptic and this is the concluding line of the output: synaptic is already the newest version (0.84.2). 0 ...
0
votes
0answers
39 views

Command line to get rid of “residual config” [duplicate]

After I install a new kernel and do sudo apt autoremove these two items related to the just-removed kernel always show up in synaptic under Not Installed (residual config). What's the terminal ...
1
vote
1answer
250 views

How to lock down one specific kernel out of several

I am currently on kernel 4.13.0-38-generic and I am happy to stay on the upgrade path, but I want to keep kernel 4.4.0-119-generic as-is (because virtualbox works for me on that one). Using synaptic, ...
0
votes
0answers
68 views

Show installable packages in terminal (terminal-only alternative to Synaptic) [duplicate]

Similar to this - only I'm not asking for a list of installed packages, but for a list of packages that can be installed based on a query. Basically I want to know if there is a way to search in a ...
0
votes
1answer
624 views

unable to install libraries (*acr28)

I am eventually trying setup the belgian card reader and I have found this thread, which worked on my previous machine (Ubuntu 16.04 LTS), but it is not working on my current one (Ubuntu 17.10) When ...
1
vote
0answers
69 views

Package is in a very bad inconsistent state - you should reinstall it before attempting configuration [duplicate]

E: gdebi: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration. E: photostory: subprocess installed post-installation script returned error exit ...
1
vote
1answer
842 views

Synaptic package manager problems

Synaptic Package Manager fails, printing this message on startup: E: ファイル をオープンできませんでした - open (2: そのようなファイルやディレクトリはありません) E: _cache->open() failed, please report. The English version of this ...
0
votes
2answers
2k views

Can't run synaptic on an Xfce Ubuntu system

So I installed Ubuntu with Xfce (using crouton) and tried to run synaptic and ran into the following: $ synaptic-pkexec ==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic === Authentication is ...
2
votes
1answer
667 views

Synaptic Packager Manager won't open [duplicate]

Running Ubuntu 17.10. Installed Synaptic Package Manager through Terminal, but it won't open -- just asks for my password and then immediately closes. Ultimately I'm trying to use it to install Zotero ...
0
votes
0answers
35 views

apt-get install shows that inkscape is installed, but synaptics shows it isn't

This is mostly weird. I have a freshly installed Ubuntu machine, and I needed inkscape. I typed in terminal: sudo apt-get install inkscape and I get the message inkscape is allready at the newest ...
0
votes
0answers
333 views

install php7.01-xml using Synaptic package manager

for our website , I tried to install simplexml on ubuntu 14.04 , php - 7.1 using below command : sudo apt-get install php7.1-xml I got error as below image : than i found link , in that they ...
0
votes
1answer
77 views

Can I access my broken machine data in any way possible?

I'm using my phone right now because I completely lost access to my Z510 laptop running 14.04 (Trusty Tahr), I had no problem using my laptop, everything worked fine and I was really enjoying it for a ...
1
vote
1answer
2k views

How to use synaptic-pkexec?

I assume this (synaptic-pkexec) was installed with a recent upgrade? The question is, how do i use it? When i run it, i'm presented with a banner: ==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic =...
0
votes
0answers
24 views

Synaptic asks for root password but doesn't open in 17.10 [duplicate]

It asks for root password, but nothing happens. I noticed the software works only with proprietary drivers (Nvidia) enabled, but I want the open-source ones (nouveau x org) since I'm tired of entering ...
0
votes
1answer
68 views

Something is disabling my touchpad

On YOGA 920 the touchpad is generally working, but after cloning the home directory from T420 where I rarely used it the touchpad stopped working. It's active until I log in. There is traffic when I ...
1
vote
1answer
2k views

Synaptic failing to launch on 17.10 [duplicate]

I have just done a clean install of 17.10 I am finding that synaptic package manager won't work: synaptic-pkexec No protocol specified Unable to init server: Could not connect: Connection refused ...
1
vote
0answers
1k views

Synaptic doesn't launch as root [duplicate]

When I'm trying to launch Synaptic from Application Manager it asks me for password, I'm writing it ( I doube-checked though) and then the software close. When I'm trying to launch it with sudo it ...
0
votes
0answers
511 views

Bus error (core dumped)

I am not able to remove any installed application and also some applications like Synaptic package manager isn't starting. The error message shown is "Bus error(core dumped). Earlier the system was ...
0
votes
2answers
263 views

Synaptic Package Manager interface is in Thai language. How do I change it to English?

When launched from Launcher, my SPM (Synaptic Package Manager) interface is in Thai. Konsole outputs a lot in Thai but its interface is English (It's Application Language Setting is set to English). ...

1
2 3 4 5
9