Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [software-installation]

Installing software on a running system, either as binaries or from source.

7
votes
0answers
623 views

Why is Ubuntu Software only showing Editor's Picks?

My Ubuntu Software (not Ubuntu Software Center) isn't functioning any more. The only thing I get to see is the Editor's Picks. I think it has to do with installing the GNOME Desktop Environment. ...
7
votes
0answers
595 views

Unable to find OpenCV during linking (compile from source)

I am trying to compile qgifer-0.2.1-source from its source in Ubuntu. I have all the dependencies installed. I am compiling as per below instruction from readme of the source. cd qgifer_source_dir ...
6
votes
0answers
433 views

Latest Avogadro build- finding it impossible to install on Ubuntu 14.04

I'm on Ubuntu 14.04, trying to install the latest version of Avogadro (because the version in Software Center is showing issues) and when I get to make, it prints all these errors: [ 98%] Linking CXX ...
5
votes
0answers
2k views

DraftSight activation fails on Ubuntu 16.04.2

I have Ubuntu 16.04.2 LTS with mate desktop. I installed DraftSight with these instructions: https://www.3ds.com/products-services/draftsight-cad-software/free-download/ I downloaded deb file for ...
4
votes
0answers
105 views

Backup Failed error processing remote manifest

I get the following error: Error processing remote manifest (duplicity-inc.20181001T155227Z.to.20181004T170535Z.manifest.gpg): GPG Failed, see log below: ===== Begin GnuPG log ===== gpg: WARNING: "--...
4
votes
0answers
779 views

How to install Moksha Desktop?

I like the moksha destop which Bodhi Linux uses. Is there not a repo or snap to install moksha on Ubuntu? The Debian instructions seem a bit much for what I would naively expect to be a package, or ...
4
votes
0answers
1k views

Ubuntu - Can't install software-properties-common

I am trying to install software-properties-common, but I am getting this error: The following packages have unmet dependencies: software-properties-common : Depends: python-gi but it is not going to ...
4
votes
0answers
2k views

How to install Eclipse Neon using its installer for all users?

I have followed the instructions from this answer to similar question, but it looks like the installer in sudo mode installs most of plugins to /root/.p2/pool/plugins, so you can't access it in non-...
4
votes
0answers
175 views

I get an error when I try to compile DAR on 12.04, how can I fix solve this?

Install DAR 2.4.12 from source because latest version ubuntu package is 2.4.2. ./configure --prefix=/usr dar and libdar have been successfully configured with the following parameters: LIBDAR ...
4
votes
0answers
886 views

Can not start Oracle database 11g XE on Ubuntu 64bit

I can not start Oracle on Ubuntu 13.10 64bit. After trying to configure: sudo / etc / init.d / oracle-xe configure This error appears: Oracle Database 11g Express Edition is not configured. You ...
3
votes
0answers
923 views

How to install utorrent in Ubuntu 18.04?

I have tried the installation with basic running the file, then with the instructions given by the post command line - How to install utorrent v3.3 on 14.04 But after all of this, on running the ...
3
votes
0answers
228 views
+50

ZTE Modem not working on Ubuntu 18.04

I have run the command lsusb and got the following code: Bus 001 Device 002: ID 8087:8000 Intel Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 003 Device 001: ID 1d6b:0003 ...
3
votes
0answers
988 views

How can I install a pacman package on Ubuntu 18.04?

I somehow need to make a package through a pkgbuild file. On 18.04 the makepkg command is not found. How could I get pacman package installed?
3
votes
0answers
287 views

R: Cannot install rJava; what is r-api-3.4?

I am on an Ubuntu 18.04 machine with R version 3.5.1, installed following this link. I am trying to install the CRAN package rJava, which I do the following way (as seen here): sudo apt-get install r-...
3
votes
0answers
452 views

Picking 'linux-signed' as source package instead of 'linux-image-4.15.0-23-generic'

I added deb-src http://security.ubuntu.com/ubuntu bionic-security main into my sources.list, did apt update Here's what I'm getting: vm@vm-Standard-PC-i440FX-PIIX-1996:~$ apt-get source linux-...
3
votes
0answers
373 views

Why do we need re-install tensorflow for each user in server?

I have installed Ubuntu Desktop 16.04 on a supercomputer and it uses for multiple-user using. Let's the name as the suppercomputer is a serverubuntu. In the serverubuntu, I have install tensorflow-gpu ...
3
votes
0answers
4k views

Fail to open Google Chrome Ubuntu

I have been following these instructions to install Chrome on my Ubuntu 16.04.3 LTS machine How to install Google Chrome Everything worked fine as far as I see but when I try to use chrome I ...
3
votes
0answers
343 views

VpnOneClick problem with ubuntu 16.0.4 LTS

after installing VpnOneClick it doesn't respond when i want to run it:
3
votes
0answers
53 views

Can we have multiple instances of an app installed?

Can we have two (or multiple) copies of an app installed with complete different data/ settings /preferences in each one of them? Android has an app called Parallel Space which can imitate what I ...
3
votes
0answers
281 views

installing python fails with permission denied (using sudo make install)

I tried to install Python 3.6 using this tutorial: https://www.programiz.com/python-programming#run-python-os on ubuntu 14.04. Running $ ./configure and $ make went fine. Running $ sudo make ...
3
votes
0answers
2k views

How to install Lucida AI in ubuntu?

How can I install Lucida artificial intelligence in Ubuntu 16.04? Here is the github repository https://github.com/claritylab/lucida . And this is the original site of the project http://lucida.ai/ . ...
3
votes
0answers
253 views

Java Runtime Environment

I tried to run a Java Applet in my new computer, but I need to install the Java runtime environment, the Terminal window says: jan@ideapad-100-15IBY:~/Bureaublad$ java -jar pressin.jar Het ...
3
votes
0answers
68 views

Latex installation problem

I've tried to install Latex on Ubuntu 16.04 (which I'm using on VirtualBox) with the command: sudo apt-get install texlive and this is what I get: Reading package list...Done Building dependency ...
3
votes
0answers
1k views

Problem installing vlc - unmet dependencies

Update : I was able to install it with aptitude, which automatically fixed the version of a bunch of packages. However, some ricotz packages are still making problems in other areas. I tried to ...
3
votes
0answers
747 views

Errors were encountered while processing in python

I'm using ubuntu 16.04 desktop and facing below error while i do apt-get operation : Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly ...
3
votes
0answers
91 views

Newly installed application is not shown in Ubuntu Software Center

I've just installed a Scribus application from Ubuntu Software Center and used it a couple of times. Now I want to delete it but I can't find it in the list of installed packages. I have Ubuntu 16.04. ...
3
votes
0answers
954 views

Empty files can't be valid archives when running sudo apt update

I have just make a fresh install of ubuntu 16.04. I've never seen this error on ubuntu 15.10. When I try to run sudo apt update: Hit:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease Hit:3 http:/...
3
votes
0answers
443 views

apt-get -f install is trying to remove sudo

I was trying to get a program to work, and installed a different version of wine that overwrote the version of wine I already had. (That version ended up not working) So I tried installing the default ...
3
votes
0answers
6k views

Popcorn-Time 3.2 beta installation

I'm looking for answers but don't find any. I have ubuntu 14.04 and I had PT (Popcorn Time) that worked perfectly. After PT's site was down and relaunched with a new URL, I tried to install it and got ...
3
votes
0answers
1k views

How to install the latest version of gedit?

I want to report a bug report for gedit. Before reporting I want to install the latest version. I downloaded the source and configure fails like this: No package 'libxml-2.0' found Requested 'glib-2....
3
votes
0answers
490 views

How can I rollback my GParted version?

I'm using ubuntu 14.04 with GParted 0.18. However, it seems to be inferior to previous iterations of it because it crashes every single time I try to resize a FAT32 partition or when I create a new ...
3
votes
0answers
3k views

installed printer Samsung CLX-3185FW on Ubuntu 12.04. Printer not responding

I got the Unified Driver (.gz) from http://www.samsung.com/us/support/owners/product/CLX-3185FW/XAA I extracted the .gzip file in my home directory and took a terminal as root: root@joost-laptop:/...
3
votes
0answers
2k views

Failed to install a ruby gem, eventmachine

I attempts to run a script that prompt Could not find gem 'eventmachine (= 0.12.10) ruby' in the gems available on this machine. Run bundle install to install missing gems. Then I runs sudo ...
3
votes
0answers
4k views

How to make Nike+ Connect software work in Ubuntu. (Nike GPS Watch)

I am owner of nike+ GPS watch and unfortunately, software (Nike+ Connect) for uploading my running data to Nike+ webpage is made just for Mac and Windows, I tried to install it on Wine but it seems as ...
2
votes
0answers
602 views

Unable to install python3-dev and python3's pyyaml package on ubuntu 18.04

Every single time I run the command sudo apt-get install python3-dev I get the following error: Reading package lists... Done Building dependency tree Reading state information... Done Some ...
2
votes
0answers
35 views

Installing BlackHat on Ubuntu 16.04 conflicts with Anaconda

I'm trying to install BlackHat on Ubuntu 16.04. I have no problem with qd but I can't configure BlackHat. I got Could not link test program to Python. Maybe the main Python library has been ...
2
votes
0answers
236 views

All electron based apps have stopped working, Ubuntu 18.04

I'm new to Linux and I've spent the last couple of weeks installing, reinstalling, trying different Desktop Environments, and setting up a personal cloud server. Along the way the applications I've ...
2
votes
0answers
841 views

How do I use pip with Python 3.6 on Ubuntu 14.04?

I am trying to install Python 3.6 as per this answer, but I seem to be having troubles. My system is the following (it's on c9.io): $ lsb_release -a No LSB modules are available. Distributor ID: ...
2
votes
0answers
168 views

How to create *-dev package from source?

I want to install SILE Typesetter which depends on HarfBuzz (libharfbuzz-dev). The libharfbuzz-dev available from repositories is version 1.0.1 (released 2015), while the latest version available from ...
2
votes
0answers
429 views

Cannot install software using Xfce on Ubuntu 18.04

In Xfce, after launching the Software GUI and trying to install Skype, for example, a window comes up saying 'To continue you need to sign in to Snap store', and it is impossible to proceed further. ...
2
votes
0answers
268 views

Do not install recommended packages of dependencies

Recommended packages of a package and recommended packages of it's dependencies are installed by default when installing a package (tested on Ubuntu 18.04 Beta). How to install recommended packages ...
2
votes
0answers
217 views

Unable to install new trezor-bridge on ubuntu 14.04 64bit

I would like to install trezor-bridge (2.0.12), however i am unable to proceed. Does anybody know what's the issue please? I am kind of new with linux, would be glad to any answer. root@lubisG2:/home/...
2
votes
0answers
41 views

Stuck when Installing R in ubuntu

I am installing R in Ubuntu 16.04.3 I did as this website tells, but I got stuck here, figure below, any suggestion? Thanks in advance!
2
votes
0answers
835 views

Apt-get install - hash sum mismatch for 16.04 but not for 17.10

I'm using Docker and what I try to do is running: # Base image FROM ubuntu:16.04 RUN export DEBIAN_FRONTEND=noninteractive # Update packages list and system RUN apt-get -y update; RUN apt-get -y ...
2
votes
0answers
555 views

How to run EMBOSS in Ubuntu 16.04

I have a question that will maybe look naive for you, but I need to use the EMBOSS GUI in order to help me to do some work. I've followed the installing instructions: sudo apt-get update sudo apt-get ...
2
votes
0answers
2k views

How to install php7-fpm with Apache on Ubuntu 16.04 with custom .ini and chrooted vhosts?

After several security concerns, I decided to completely redo my server configuration on shared hosting because I need some vhosts to be able to use functions like exec and some running Wordpress to ...
2
votes
0answers
2k views

Ubuntu PIP Installs Packages Globally Instead of Inside VirtualEnv

I am trying to create a virtualenv and install packages from requirements.txt that I have with the project. When I create the environment, I check that the python and pip indeed come from that ...
2
votes
0answers
87 views

dpkg-deb error — enlightment problem

I tried to install enlightenment by the ppa, but I got the following error: Unpacking libefl (1.19.1-0zesty1) ... dpkg: error processing archive /var/cache/apt/archives/libefl_1.19.1-0zesty1_amd64....
2
votes
0answers
126 views

How to install Mobisystem OfficeSuite on Ubuntu 16.04

I am trying to use OfficeSuite installer for Windows to install OfficeSuite on Ubuntu 16.04 I have configured my wine to use windows 7 and installed microsoft.net framework 4.5. Still when I try to ...
2
votes
0answers
205 views

Termcap entry should be installed manually message after screen installation

after running make install when installing screen from source I got a message saying termcap entry (./terminfo/screencap) should be installed manually. You may also want to install ./etc/etcscreenrc ...