Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
Make your voice heard. Take the 2019 Developer Survey now

Questions tagged [software-installation]

Installing software on a running system, either as binaries or from source.

1
vote
1answer
56 views

How to install Keil µVision on Ubuntu 18.04

I want to install Keil µVision on Ubuntu 18.04. How can I do that? I would like to use Keil µVision for my laboratory microcontrollers and embedded systems.
-1
votes
1answer
20 views

pnmtopnm: command not found [on hold]

Does anyone know how to install pnmtopnm? I installed ivtools-bin and netpbm but none of these packages provide it. This is what I get after running pnmtopnm: No command 'pnmtopnm' found, did you ...
1
vote
1answer
37 views

Install python-glpk

I want to install python-glpk I followed the instructions here: https://en.wikibooks.org/wiki/GLPK/Python But when I tried to do this: import glpk print glpk.glp_version() I have these errors ...
0
votes
0answers
15 views

Cant build digikam

I am getting the following errors when building digikam -- Could NOT find Exiv2: Found unsuitable version "0.25.0", but required is at least "0.26" (found /usr/lib/x86_64-linux-gnu/libexiv2.so) -- ...
1
vote
1answer
24 views

Why won't scikit-image work for Python3?

So I'm trying to use scikit-image for several functions on images. One such function is converting an image from rgb to hsv where I took my image (img) and said from skimage.color import rgb2hsv ...
0
votes
0answers
26 views

How to install trendmicro officescan xg agent in Ubuntu?

I want to know how do I install trendmicro officescan xg agent? I can't execute it.This is a security product.
0
votes
1answer
35 views

How to install gcj on Ubuntu 16.04

I received the following results of sudo apt-get install gcj in Ubuntu 16.04. $ sudo apt-get install gcj Reading package lists... Done Building dependency tree Reading state information... ...
0
votes
0answers
7 views

Trying to Install Archived JDK 10.0.2

I'm taking a coding class right now and they want me to remote into their ieng6 machines and then write the code in vim, and then compile and run it while remoted in but I'd rather do everything that ...
1
vote
1answer
22 views

How do I install version 1.3.6 of sphinx on Ubuntu 18.04.1

For a test of compiling some other package I require the exact version of sphinx on my Ubuntu 18.04.01. I tried the following: sudo apt-get install sphinx=1.3.6 but it says that there is no '...
0
votes
0answers
12 views

Pig Installation

pig -version Exception in thread "main" java.lang.NoClassDefFoundError: jline/ConsoleReaderInputStream at java.base/java.lang.Class.forName0(Native Method) at java.base/java.lang.Class.forName(...
0
votes
0answers
22 views

Package manager - is it possible to install packages with “variants”?

I am a data scientist coming from the macOS world planning to setup an Ubuntu server machine for data analysis. In the macOS world there are also package managers. My favorite one, MacPorts, allows ...
0
votes
1answer
17 views

I want to change the install location of apt so I have room on my disk

I'm installing Dolphin emu and I'm not going to have space on my SDD where my Ubuntu install is, so I want to install it on my HDD that way there's more than enough space to download game isos. How ...
0
votes
1answer
17 views

Docker CE installation issue: Invalid configuration of SYS_GID_MIN, GID_MIN, or SYS_GID_MAX

I run Ubuntu 16.04.5 LTS and I am trying to install Docker CE. I followed the official Docker CE installation instructions: curl -fsSL https://download.docker.com/linux/ubuntu/gpg | sudo apt-key add ...
0
votes
0answers
28 views

How can I install sabre/dav?

I'm trying to build a Cal DAV Server on my server with Ubuntu. I have a real IP (configured in Ubuntu) but I don't know how to Install sabre/dav. I can't following these instructions as they aren't ...
1
vote
0answers
33 views

Create .deb installer to replace old package but cannot migrate data in Ubuntu 18.04 Software Center

Here is my situation, I have two .deb installer A and B. The package B is package A's successor. For user who has already installed package A, and will install package B, I want to completely replace ...
1
vote
1answer
46 views

After installation applications listed as installed, but no executables found

I have just installed Ubuntu 18.04. There are several applications (e.g. gparted) which are listed as installed, but for which no executable exists. The following diagnostics makes this clear: # ...
-2
votes
0answers
23 views

how to install HP LaserJet M1132 MFP [closed]

sir, I'm using windows 10 but can't install HP LaserJet M1132 MFP so need your help regarding
1
vote
2answers
48 views

Best Way to Install LTSP on Ubuntu 18.04

Upgrading my Ubuntu 14.04 LTS to 16.04 then 18.04 LTS left LTSP unable to boot clients. I am using the traditional 2 NIC structure on 1404, with thin clients on a physically separate subnet, and their ...
0
votes
0answers
18 views

How can I solve libpam system installation problem?

Whenever I want to install matplotlib on my laptop I get a reply like libpam-systemd : Depends: systemd (= 229-4ubuntu21.6) systemd : Depends: libsystemd0 (= 229-4ubuntu21.5) but 229-4ubuntu21.6 is ...
0
votes
1answer
21 views

Installing Cockpit on 18.04 kernel 4.20

I got a few Ubuntu 18.04.1 servers, and today I installed Cockpit on one of them, so I thought to add all of my servers to it. One of my servers has kernel 4.20 due to an network card. All the others ...
0
votes
0answers
22 views

Regarding apps from the store

I just downloaded utorrent from the ubuntu app store. It says it has been downloaded and it also appears in the apps menu. But I cannot open it. Nor can I remove it and try to download it again. Its ...
1
vote
1answer
37 views

When I try to install a .deb file it takes me to Ubuntu Software Center and doesn't install [duplicate]

I've downloaded the .deb file of the Brackets editor and tried to install it. It takes me to the Ubuntu Software Centre to install the file, then after the installation completes it shows the Install ...
0
votes
1answer
26 views

Help for resynthesize install

I do not understand how to download and install the plug-in resynthesize in Gimp 10. Please help. Thanks.
0
votes
0answers
36 views

Can I install Antivirus on USB? [duplicate]

If I install Ubuntu on USB and run it from the USB, can I install on that USB Antivirus and other programs for the Ubuntu ??
0
votes
0answers
15 views

Error while installing Dynare-Matlab in Ubuntu 18.10 (E: Sub-process /usr/bin/dpkg returned an error code (1))

I am trying to install the Dynare-Matlab in my Ubuntu 18.10 system. Installing Dynare worked fine. But when trying the Dynare-Matlab I receive this error message about an invalid user in Matlab. sudo ...
0
votes
1answer
59 views

remove private internet access

mudit@mudit-Presario:~$ sudo apt-get autoremove pia [sudo] password for mudit: Sorry, try again. [sudo] password for mudit: Reading package lists... Done Building dependency tree Reading ...
0
votes
1answer
43 views

Error to install gnutls

I’m trying to install gnutls but get an error message: $ sudo apt install gnutls Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate ...
0
votes
1answer
57 views

install npm (node have been installed, npm missed)

Ubuntu version is 18.04.1 LTS I need to upgrade node version. So following some forum recommendations I've uninstalled npm and node: sudo npm uninstall npm -g sudo apt-get purge --auto-remove nodejs ...
0
votes
1answer
31 views

Can not install Docear on ubuntu18.04

I tried to install Docear on ubuntu 18.04, but only result in opening the Docear window and can not finish the installation. Is there any way to finish the installation? Screenshots here and here.
0
votes
0answers
26 views

gpg: no valid OpenPGP error when I try to install yarn on Ubuntu 18.04

I am trying to install yarn on Ubuntu 18.04. https://yarnpkg.com/lang/en/docs/install/#debian-stable I am trying to follow all steps from the link. but I get no valid OpenPGP data found. error ...
0
votes
0answers
52 views

DaVinci Resolve won't open after installation

So I installed DaVinci resolve 15.2.2 from the official website by clicking on the Linux version and when I try to open it, it doesn't. I click on the app and then nothing happens. Plz help I don't ...
0
votes
0answers
20 views

dpkg: package is in a very bad inconsistent state [duplicate]

I am getting below error, any help much appreciated. dpkg: error processing package mysql-server-5.7 (--remove): package is in a very bad inconsistent state; you should reinstall it ...
0
votes
2answers
51 views

How to install Cassandra on Ubuntu 16.04

I want to install Cassandra on Ubuntu 16.04, and I'm not sure which version to use. How to find the right Cassandra version for 16.04?
1
vote
1answer
46 views

Trouble running program after successful install

New overwhelmed ubuntu user here, but so happy to be finally doing this. I have learned so much so far. I just installed a package for a program called virtual moon atlas 6.0. It consists of three ....
0
votes
0answers
36 views

How to install Realtek drivers from GitHub [duplicate]

I installed Ubuntu 16.04.2 LTS on my laptop. The wireless drive has a weak signal near the router. lshw -c *-network description: Wireless interface product: RTL8723BE PCIe Wireless ...
2
votes
1answer
58 views

How to install Vim 7 beneath Vim 8?

I want to keep Vim 8 but because I have several configuration files only working with version 7 I want to install Vim 7 in addition to Vim 8. How do I find the path of the installed Vim 8? Where and ...
0
votes
0answers
68 views

Install Canon LiDE 300 on Ubuntu 18.04

Unable to install Canon LiDE 300 on Ubuntu 18.04. How to solve it?
1
vote
1answer
70 views

Snaps won't install in Ubuntu 18.04

I have a fresh installation of Ubuntu 18.04 and when I try to install any snaps from Ubuntu Software I invariably get the message too early for operation, device not yet seeded or device model not ...
1
vote
0answers
25 views

How to install and use pup from golang?

I installed go through snap; now how do I invoke pup? thufir@dur:~/pup$ thufir@dur:~/pup$ go get github.com/ericchiang/pup thufir@dur:~/pup$ thufir@dur:~/pup$ curl "skynet.be/nieuws-sport/weer/mijn-...
0
votes
2answers
31 views

vmware error…couldn't find any package

Actions performed: became root change directory apt-get install VMware*(actual file name)enter image description here Result: 1. "Couldn't find... [enter image description here][2] ( see screenshot )...
1
vote
0answers
80 views

dpkg: error processing package mysql-server (--configure): dependency problems - leaving unconfigured

I am getting the following errors when I install mysql-sever. lubuntu@lubuntu:~$ sudo apt install mysql-server Reading package lists... Done Building dependency tree Reading state information......
0
votes
0answers
20 views

unable to download any softwares from ubuntu softwares(18.04) due to some bionic security unavailability

I'm getting a prompt on the top displaying the below message when I tried to install MATLAB : " Unable to install MATLAB as download failed: E: http://security.ubuntu.com/ubuntu bionic-...
0
votes
0answers
21 views

Letodms (Document Management System) on Ubuntu 18.04

I'm migrating my system from 14.04. to 18.04. and was happy to see that there was a letodms package in the repository that was smoothly integrated by apt adding all necessities like the apache, php7, ...
-2
votes
1answer
190 views

Can't install Viber in Ubuntu 18.10. Its says, “This package is uninstallable Dependency is not satisfiable: libcurl3 ” [duplicate]

pranav@pranav-Inspiron-5548:~/Downloads$ sudo dpkg -i viber.deb [sudo] password for pranav: Selecting previously unselected package viber. (Reading database ... 187455 files and directories currently ...
0
votes
0answers
158 views

Installing RTX 2080 nvidia drivers on Ubuntu 18.04

When do a nvidia-driver-415 to install RTX 2080 nvidia drivers I get the following errors: $ sudo apt install nvidia-driver-415 Reading package lists... Done Building dependency tree        Reading ...
0
votes
0answers
21 views

No candidate version found for clang-3.2. Unable to apply some actions, aborting

Hello, all I am trying to install clang version 3.2. I want this version because I want some external options that don't exist in newer versions(dumping-objects-memory-layout). My problem is that i ...
2
votes
1answer
20 views

Spinroot installation on 16.04

I am trying to install spin, spin is a popular open-source software verification tool, used by thousands of people worldwide. The tool can be used for the formal verification of multi-threaded ...
0
votes
0answers
17 views

Ubuntu installed ssd not recognized

Installed Ubuntu from disk to HP 240g SSD. Instillation seemed to work. System reboot failed ( which is common on my motherboard). Tried to Boot computer without accessing HD. Comptuter does not show ...
0
votes
0answers
35 views

installing Comix in cosmic cuttlefish

got all the way to installing comix but get this error: (Im super new obviously) tt@TNRC:~$ sudo apt-get install comix Reading package lists... Done Building dependency tree Reading state ...
-2
votes
2answers
90 views

How can I install Great Internet Mersenne Prime Search?

I downloaded a tar.gz file from Great Internet Mersenne Prime Search. I extracted it in the terminal, but when I type cd filename The terminal says no such file or directory