Questions tagged [rtl8192ce]

Questions about wireless b/g/n PCIe cards using the rtl8192ce driver.

Filter by
Sorted by
Tagged with
0 votes
0 answers
225 views

Ubuntu 23.10 connected to wifi but no internet

I just install Ubuntu 23.10, connect to my wifi and there are no internet, only "question mark" on wifi icon
Any One's user avatar
0 votes
0 answers
180 views

how do I install RTL8821CE 802.11ac PCIe Wireless Network Adapter in Ubuntu 23. "Lunar Lobster"? [duplicate]

The Wireless Network Adapter in subject worked flawless with Ubuntu 22.04.Today I installed Lunar Lobster and I get the message that no Wi-Fi-Adapter is present in my PC. In "Additional drivers&...
Fredgua's user avatar
1 vote
1 answer
1k views

RTL8821CE driver stopped working on Ubuntu 20.04.3

I've had to install the driver per https://github.com/tomaspinho/rtl8821ce a couple times on an ASUS laptop and each time it works for a while before breadking. I have looked at dozens of "...
J Greene's user avatar
  • 363
0 votes
0 answers
800 views

RTL8188ee WiFi very slow

I recently bought a tp-link Archer wn781nd for my desktop. The WiFi speed is very slow compared to my laptop. My OS is Ubuntu 16.04 kernel 4.13.0 -41 I had a similar problem when using my laptop ...
missionfission's user avatar
0 votes
1 answer
4k views

TP-LINK TL-WN823N on Ubuntu 16.04 (Kernel 4.8.0-58-generic) - Issues

I purchased a TP-LINK TL-WN823N to use Aircrack-ng for research: https://www.aircrack-ng.org/ However, when using airmon-ng I just see: Interface Chipset Driver wlo1 Intel 1030 ...
sgript's user avatar
  • 101
14 votes
2 answers
13k views

Wifi Drops and Reconnects with UBUNTU 14.04 (Realtek RTL8188)

I just installed UBUNTU 14.04 LTS on a Toshiba Satellite C655D. My wifi drops off occasionally, and all I have to do to reconnect is disable my wifi and enable wifi from the wireless icon in the top ...
Jeff Smith's user avatar
7 votes
3 answers
33k views

RealTek Wireless adapter issues. (RTL8192ce and RTL8192cu)

I have been having significant issues with the usability/reliability of my wireless cards. I have tried several fixes over the past few days. I am running ubuntu 14.04 LTS. I go from 1/10 of the ...
Iamalinuxnoob's user avatar
4 votes
3 answers
7k views

Realtek rtl8192ce wireless slow intermittent access

I am a noob to linux and could use some help. After much searching and reading I have been able to connect my Toshiba C665-S5177 to the internet. To do so I had to install the Realtek drivers for ...
user243203's user avatar
2 votes
3 answers
2k views

internet connection issue with rtl8192ce / toshiba satellite / realtek wireless card

**Update- I tried turning off the wireless card firmware power saving feature and now I stay connected when I'm within approximately 15 ft of the router. Prior to switching to Ubuntu I had reliable ...
CoolestUsername's user avatar
12 votes
4 answers
25k views

How to disable wifi power management (rtlwifi, rtl8192cu)

I have problems using my wifi connection under Ubuntu 13.04. As many others also reported, Thema realtek driver RTL8192CU causes connection problems. Edit: This happens on two different machines (...
Simon's user avatar
  • 445
3 votes
4 answers
3k views

rtl8192ce Drivers not compiling in Raring

I recently installed Ubuntu 13.0.4 Raring Ringtail onto my HP Pavilion G6, and I am having trouble compiling the drivers for my rtl8192ce wi-fi adapter. I've been searching around for a few days now ...
Addison Schuhardt's user avatar
0 votes
1 answer
3k views

"Module rtl8192ce not found" - Howto reinstall Ubuntu's realtek driver? (on12.04)

On trying to get my RTL8188CE wireless card to work reliably, I tried installing the rtl8192ce driver directly from realtek's website. However, now I got a kernel panic everytime I tried to load the ...
Béné's user avatar
  • 1,006