Questions tagged [qgis]

A Free and Open Source Geographic Information System

Filter by
Sorted by
Tagged with
0
votes
1answer
38 views

I delete qgis librarys manually, How can I install it again? in order to install qgis

I deled qgis librarys manually, How can I install them back again? in order to re install q gis Good day Ubuntu Community! I Used the comand rm -r in the root to delete the all qgis directories and ...
0
votes
0answers
38 views

QGIS installation on Ubuntu 18.04 fails after updating R sf package to version 0.9-3

I get the following error when trying to install QGIS on Ubuntu 18.04 and after updating R sf package to version 0.9-3: The following packages have unmet dependencies: qgis : Depends: gdal-abi-2-2-3 ...
0
votes
0answers
23 views

Can't get install to use added qgis source on Ubuntu 16.04 [duplicate]

I want to install version 3 of qgis, and both 16.04 and 18.04 (after being updated) install version 2. (sudo apt install gis installs 2.8.6 Wien in 16.04, and 2.18.17 Los Palmas in 18.04) 3.10 looked ...
0
votes
1answer
155 views

The following packages have unmet dependencies: libfcgi-bin

I tried to install "qgis" and "qgis server", but I failed to do so and I think certain packages got conflicted with ones I already have on my system. Now I can't upgrade through "sudo apt-get upgrade"...
1
vote
0answers
32 views

properly opening compressed QGis files (.qgz) by double-click on bionic LTS causes a catch-22 regarding default application for Zip archives

Regularly using QGis on bionic 18.04.4 LTS makes me appreciate the possibility to open a compressed .qgz file by double click. This seems to not be the default after installing QGis. Obviously, one ...
0
votes
1answer
205 views

Get newer version of QGIS

I installed QGIS like so: sudo apt-get update sudo apt-get upgrade subo apt-get install qgis I now have this version: 2.18 Las Palmas de G.C It says there is a newer version availble. If I ...
1
vote
2answers
453 views

How do I install QGIS on Ubuntu 18.04?

The official QGIS installation documentation is a little hard to follow, because it doesn't give a detailed example. @zorkerz provided an answer to my installation question for Ubuntu 15.04. I ...
0
votes
0answers
172 views

ubuntu 16.4 install qgis error

install steps: add: deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu xenial main add: deb-src http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu xenial main sudo apt ...
5
votes
1answer
1k views

Ubuntu 18.04: Couldn't load SIP module qgis

I am trying to install QGIS on Ubuntu 18.4 so I added this repo: sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable sudo apt-get update Finally updated my sources and I installed QGis: sudo ...
0
votes
0answers
62 views

Ubuntu 18.04 - move QT5 application to left or right

Most of the applications I use in Ubuntu 18.04 respond to super+Left Arrow or super+Right Arrow to place the window on the left or right side, as explained in Ubuntu 18.04 - move a window left-right ...
1
vote
1answer
768 views

Installing qgis in ubuntu 18.04 error with sqlite tables, can no longer use apt

I'm getting the following error: $ sudo apt-get install grass grass-dev qgis python-qgis qgis-plugin-grass Reading package lists... Done Building dependency tree Reading state information... ...
0
votes
2answers
521 views

Repository issue with the installation of QGIS

I got a problem when I switched from 16.04 to 18.04. QGIS is no longer installed. So I tried to install it again. I though my problem was from my list (/etc/apt/sources.list) sudo nano /etc/apt/...
0
votes
2answers
562 views

Unable to install extensions on GRASS GIS

I've been trying to install several extensions on my newly installed GRASS GIS 7.0 (installed following instructions here), amongst them "i.fusion.hpf". The extension doesn't seem to matter as the ...
1
vote
1answer
1k views

Dependency issues when trying to install qgis python-qgis qgis-plugin-grass

I was trying to install qgis.. http://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu So when I ran... sudo apt-get install qgis python-qgis qgis-plugin-grass I got the error below......
0
votes
1answer
914 views

I cannot install anything anymore due to unmet dependencies

i tried reinstalling QGIS after not being able to find a plugin in the plugin manager. Now it seems that i cannot install anything anymore. Somehow also my gedit is gone and i can't install it anymore....
1
vote
1answer
2k views

Cannot Install QGIS on Ubuntu 14.04 LTS

I'm trying to install QGIS on Ubuntu 14.04 LTS. I ran the following, sudo add-apt-repository ppa:ubuntugis/ppa sudo apt-get update sudo apt-get install qgis But I get the following message, The ...
2
votes
0answers
429 views

QtWebKit not found by Quantum GIS (qgis) software - OpenLayers Plugin

I have Yakkety installed on my PC. I have installed Quantum GIS 2.18 using the installation process described in the link https://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu. I ...
0
votes
2answers
3k views

Impossible to install qgis 2.18 on ubuntu 16.10?

After many tries and consulting numerous advices, I failed to install QGIS 2.18 on ubuntu 16.10 (xenial). The system returned to install QGIS 2.14. I read somewhere in a forum that it could be ...
1
vote
0answers
174 views

Unremovable broken dependencies blocking QGIS install on Xenial upgraded from Trusty

I upgraded from Trusty to Xenial following the step by step proposed by Ubuntu, but I could not install QGIS LTR again (following qgis.org instructions that I am very used to, having installed qgis on ...
2
votes
0answers
627 views

How to install QGIS server?

I am trying to install QGIS Server following this link. But I am faced with the following output: I cannot figure out how to continue from here. Please help UPDATE I work on Ubuntu 14.04 installed ...
0
votes
1answer
587 views

QGIS not working with Python installation on Wily 15.10: broken paths/dependencies

When I try to run QGIS, I get the following errors at startup: An error occured during execution of following code: import pyplugin_installer Traceback (most recent call last): File "", line 1, in ...
2
votes
0answers
126 views

How to choose GPS setup? [closed]

I need some advice on choosing a GPS set-up to map estuarine habitats in the field. Our SA estuaries are often very narrow (1 to 2 km wide) and habitats are small. We distinguish between supra-...
4
votes
2answers
6k views

How do I install QGIS 2.8 on ubuntu 15.04?

QGIS 2.4 is in the default repos. UbuntuGIS only seems to support LTS releases. I tried to follow the directions on the QGIS website here but something is not working because I still only have QGIS 2....
2
votes
1answer
803 views

dist-upgrade in ubuntu 14.04 uninstalled qgis and results in unmet dependencies

I did an dist-upgrade to ubuntu 14.04 and it uninstalled QGIS and related packages. I tried to re-install it and I receive the following error about unmet dependencies. The following packages have ...