Questions tagged [pyqt5]

The tag has no usage guidance.

6 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
2answers
1k views

Can't find what package to install to get a proper Qtmultmedia gstreamer backend

In a new shiny ubuntu 18.04, I am trying to use a python3/pyqt5 script that use QtMultimedia. It was working fine in 17.10. And now even after installing a bunch of package, I still can't get it to ...
1
vote
0answers
35 views

How to make a lockscreen for xfce using qml without sddm lockscreen

I was trying to make a lock screen for Xfce and gnome using QML and python PyQt5. main.qml import QtQuick 2.12 import QtQuick.Controls 2.12 import QtQuick.Window 2.12 import QtGraphicalEffects 1.0 ...
1
vote
0answers
200 views

Trying to run QT 5 Designer on Ubuntu (Budgie) 18.04 with python 3

I have been able to run the QT 5 Designer app from the memnu untill recently. Trying to run from the terminal I get error as below It has to do with the libqscintillaplugin.so plugin. The file is ...
1
vote
1answer
386 views

pip can't resolve a dependency with an Ubuntu package

I want to upgrade the package psychopy for Python 2: $ sudo -H pip2 install --upgrade psychopy Collecting psychopy Collecting pillow (from psychopy) Using cached Pillow-5.0.0-cp27-cp27mu-...
0
votes
0answers
810 views

How do I compile and run pyqtdeploy's pre-packaged demo application?

Compiling openssl from a sysroot fails to find stdlib (when running pyqtdeploy's demo for PyQT5 on android) How to I make sure the standard library can be found? In trying to make a python android ...
-2
votes
2answers
311 views

help installing PyQt5. recieving error : 'DocumentTooLarge' is not a member of 'QJsonParseError'

hi im quite new but have managed to install sip v4.16.9 (precise)cloud12321@localhost:~/Downloads/PyQt-gpl-5/PyQt-gpl-5.5$ sip -V 4.16.9 Now the configure.py went fine. the problem i have is that ...