Skip to main content

Questions tagged [opt]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
5 votes
1 answer
556 views

Moving program to /opt to make it accessible to all users?

I use a program that is saved in my /home/vincent/Downloads directory (program is actually a game, I downloaded it...AppImage file), I normally start the program by double-clicking on it... Now I ...
Vinz M's user avatar
  • 169
0 votes
0 answers
30 views

./etc/opt/OS is taking the 49GB of my space while it's not a dir

du -cha --max-depth=1 /etc/opt/OS | grep -E "M|G" 49G /etc/opt/OS 49G total root:/etc/opt# cd /etc/opt/OS bash: cd: /etc/opt/OS: Not a directory root:/etc/opt# dir OS what is the ...
Spong my bob's user avatar
0 votes
1 answer
523 views

How to remove manually installed Python version in opt?

I'm using the latest version of Ubuntu, and I recently followed this tutorial: https://www.youtube.com/watch?v=aYUH08BM37g as part of a course for learning Python, and no longer need it. I was never ...
Keashell's user avatar
-1 votes
2 answers
766 views

/tmp: Scheme missing, same error even when I create a "tmp" folder. What exactly is the problem and how do I fix this?

so i am trying install maven following the steps on this website for "Step 2: Download and Install Maven": https://phoenixnap.com/kb/install-maven-on-ubuntu and i get the following error: /...
RocketEngineerStudent's user avatar
1 vote
1 answer
521 views

How to use Inkstitch with Inkscape?

I am; a new newbie. How do I actually open "inkstitch"? I have attempted install/reinstall of both Inkscape and Inkstitch, for 2 weeks. (Ubuntu 21.10) I am able to find user extensions & ...
juice's user avatar
  • 11
0 votes
0 answers
174 views

Allowing Chrome DevTools access to /opt

I am trying to debug a node program using the Chrome inspector. When I try to add the folder the program is in ( which is in /opt/lampp/htdocs/nodestuff ) to the workspace, I receive a "...
JoeMac's user avatar
  • 1
3 votes
1 answer
2k views

Notepad++ wont show or open /opt/ files and directories

Ubuntu Version : 18.04 LTS I have given all persmission on /opt directories. I am able to view edit and save files in the /opt/ directory from gedit. But Notepad++ doesnt show any folders or files in /...
Shahul Basha's user avatar
1 vote
1 answer
2k views

opt premission error

am using Ubuntu Server 20.04 and I'm having permission issue while running a script. Steps taken: cd /opt/ sudo git clone --depth 1 https://github.com/sqlmapproject/sqlmap.git A sudo ln -s /opt/A/...
αԋɱҽԃ αмєяιcαη's user avatar
1 vote
1 answer
803 views

How do I move a file from the Downloads folder into the opt folder on Ubuntu?

I am trying to install a network simulator onto Ubuntu on my virtual machine(VMWare). It requires me to move the file downloaded into the opt folder in order for me to run other commands for ...
Ayebare Denis's user avatar
0 votes
1 answer
1k views

How to run Popcorn Time as simple user

I just installed Popcorn Time following this tutorial. When I run it as main user (the one who can use sudo privileges) without sudo, it works perfectly. But when another user tries to run it from ...
Polochon91's user avatar
0 votes
0 answers
67 views

What should I do with a program directory for its installation?

I downloaded a tar of Ovito, now I don't how to continue. The principal idea is to place this in /opt, but is this a good idea? The directory structure is like the following ovito-2.9.0-x86_64 ├── ...
Boris Valderrama's user avatar
2 votes
2 answers
11k views

How to correctly run AppImage and other programs in /opt?

I am under the impression that it is a good ideal to install applications to /opt Therefore, whenever I download a program I place it in /opt. However, some of these are AppImages and some of them ...
Startec's user avatar
  • 1,815