Questions tagged [munin]

The tag has no usage guidance, but it has a tag wiki.

Filter by
Sorted by
Tagged with
1 vote
1 answer

How to get munin to monitor and show CPU temperatures

Ubuntu 18.04 system has kernel module coretemp kernel module installed: % lsmod | grep coretemp coretemp 20480 0 It also has command-line utilities lm-sensors to check temperatures ...
arielf's user avatar
  • 2,813
1 vote
1 answer

Errors were encountered while processing: munin-mongo

I have been trying to install packages without success, I am getting error messages Errors were encountered while processing: munin-mongo E: Sub-process /usr/bin/dpkg returned an error code (1) If ...
Lunodzo's user avatar
  • 11
1 vote
1 answer

Munin on Ubuntu 16.04 - Empty network graphs

I have a strange issue with munin on Ubuntu 16.04. All the graphs are ok but the network traffic and errors which are empty. I see nothing in the logs about it, and running: munin-run if_eth0 ...
Simon's user avatar
  • 111
3 votes
0 answers

Changing munin hdd plugin used UUID

I've backed up my ubuntu server, and changed the HDD. Now I need to know where is the old UUID saved on the system? It seems that munin will no longer work with the HDD plugins, I guess it's looking ...
slaffe's user avatar
  • 31
2 votes
0 answers

The requested URL /munin/ was not found on this server after 14.04 upgrade

After upgrading from Ubuntu 12 to 14.04 my Munin setup stopped working. I tried following the advice given here munin 404 after upgrading to 14.04 reloaded and restartet apache, restartet munin and ...
benjamin_dk's user avatar
4 votes
2 answers

Munin 'Unknown option: snmpauthprotocol'

I am trying to set the SNMP authentication protocol to SHA to connect to my CISCO switch. When I run: sudo munin-node-configure --snmp SWITCH01 --snmpversion 3 --snmpauthprotocol sha --snmpusername ...
Just Lucky Really's user avatar
5 votes
1 answer

How to prevent munin from drawing "warning" lines on graphs?

I've noticed that graphs with lots of values which have min/max warn limits look extremely crowded - all these min/max limits are drawn as lines via rrdtool HRULE. I haven't found a way to disable ...
BarsMonster's user avatar
0 votes
1 answer

munin 404 after upgrading to 14.04

I've upgraded my Ubuntu Server from 12.04.3 (or maybe it was .4 - don't really remember) to 14.04 (now it's 14.04.1) some time ago. Didn't need to use munin since then. Now I need it, but all I'm ...
Szafran's user avatar
  • 35
0 votes
2 answers

What URL should Munin be available at after default install?

I have installed Munin according to the basic server instructions (I am planning on using it to monitor my own machine, not a remote machine). I installed the apache2 and munin packages (which ...
lofidevops's user avatar
  • 20.6k