Questions tagged [libgcrypt]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
161 views

gnupg-2.2.10 gpg: Fatal: libgcrypt is too old (need 1.7.0, have 1.6.5)

I am trying to install gnupg from source code using the following method: step 1: I cd to the uncompressed gunpg-2.2.10 cd Downloads/gnupg-2.2.10 step 2: I run command : ./configure step 3: ...
2
votes
0answers
79 views

How could I use the Curve 25519 with gpg2 under 16.04?

I want to use the elliptic curve 25519 with gpg2. I use gpg2 2.1.11. I read that it could use the Curve25519. But I couldn't choose it. I think the problem is, that my gpg2 uses the older version of ...
0
votes
1answer
64 views

Build libktorrent-2.0.1 - LibGcrypt 1.7.2-beta but at least “1.4.5” required

I'm trying to build KTorrent 5.0.1 for my Kubuntu 16.10 it requires libKTorrent > 1.9.50. So I'm building libKTorrent 2.0.1 Sources of both of them are here: http://download.kde.org/stable/ktorrent/5....
0
votes
0answers
18 views

Error /usr/bin/sgnonpluginprocess

I constantly receive these error messages, but I haven't found any solution yet in the WWW. Does anyone know this issue?
1
vote
2answers
1k views

KeePassX fails to install on ubuntu 16.04

I am trying to install KeePassX. I downloaded the source from their website but whenever I try the following sudo cmake -DCMAKE_INSTALL_PREFIX=/usr/local -DCMAKE_VERBOSE_MAKEFILE=ON -...
3
votes
1answer
2k views

gpg: Fatal: libgcrypt is too old (need 1.7.0, have 1.6.5)

after the upgrade to yakkety I cannot safe update or upgrade the system. The output of apt update (and aptitude and synaptic etc) is always the same: GPG error: http://01.archive.ubuntu.com/ubuntu ...
1
vote
0answers
209 views

A older compiled version of Wireshark(1.10.1) is not getting installed in newer ubuntu (version 16)

I have a deb file for wireshark 1.10.1 which was compiled with some extra flags for remote capture. The compilation was done in Ubuntu 12 few years ago. In ubuntu 14 it works perfectly. But when I am ...
0
votes
1answer
728 views

Libgcrypt11 vs Libgcrypt20 [duplicate]

I recently got an N1 mail application invite. When I tried to install it in my ubuntu 15.10, I got the error that "Dependency is not satisfiable: libcrypt11". Subsequently I found that libgcrypt20 is ...
1
vote
0answers
44 views

WiFi does not connect anymore after libgcrypt

I am a total beginner in Ubuntu. I am using Ubuntu 15.04 and everything was working fine, until I tried to install Spotify. This required the installation of libgcrypt11, which was succesfull. ...
0
votes
1answer
697 views

sudo dpkg i chntpw* is not working

I am trying to run sudo dpkg -i chntpw* while running Ubuntu from a USB drive on my PC. I get this message. (Reading database ... 169714 files and directories currently installed.) Preparing to ...
9
votes
2answers
7k views

Unable to install Springseed 2 on Ubuntu 15.04

I've downloaded Springseed 2 deb file and when I open it by Ubuntu Software Center, it shows this error: Dependency is not satisfiable: libgcrypt11 I've looked for this package in my Synaptic ...
2
votes
1answer
781 views

Broken libgcrypt11 dependency

I've run a casual apt-get update && apt-get upgrade command. The process completed (with an error): You might want to run 'apt-get -f install' to correct these. The following packages have ...
1
vote
3answers
2k views

Cannot access Windows Share on Netapp from Xubuntu 14.04 using Samba

since I used to mount samba share on Netapp with a command like : mount -t cifs //netapp.dns.name/myshare /home/myhome/myshare --verbose -o credential=/home/myhome/.credential,sec=ntlm,iocharset=utf8,...
6
votes
5answers
15k views

vpnc has stopped working with Cisco VPN gateway Ubuntu 13.04

Recently I've been unable to connect to a Cisco VPN gateway using vpnc even though I had been using vpnc to connect to this same gateway for about a year leading up to this breakage... I'm using the ...
1
vote
3answers
1k views

Ubuntu boot showing Resume: libgcrypt Version: 1.5.0

My boot is very slow, when it is loading displays Resume: libgcrypt Version: 1.5.0 After ~20 seconds it continues booting and lets me log in. Here is a video that I made showing what I mean. ...
2
votes
0answers
474 views

configure says I don't have lib, but aptitude says I do [closed]

I've just run a configure script which alerts me: checking for gcry_control in -lgcrypt... no configure: error: libgcrypt not found. Install libgcrypt or use --disable-libgcrypt. Have a nice day. ...