Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [hda-intel]

Intel High Definition Audio (also called HD Audio or Azalia) refers to the specification released by Intel in 2004 for delivering high-definition audio that is capable of playing back more channels at higher quality than previous integrated audio codecs like AC'97. (Excerpted from "Intel High Definition Audio" in Wikipedia.)

1
vote
0answers
66 views

Integrated Intel graphics seem to cause random crashes

After plenty of digging around the forms and some trial and error, it seems that when I allow the kernel drivers for my integrated video card to load(the motherboard is a MSI Z170-A Pro with Intel ...
0
votes
0answers
23 views

hp envy ae008tx laptop, is making grinding, scratching, buzzing sound while scrolling mouse when i am using it without AC charger

my hp envy ae008tx laptop, is making grinding, scratching, buzzing sound while scrolling mouse or playing any videos when i am using it without AC charger, when charger is plug in its working fine but ...
1
vote
0answers
169 views

No sound with HDA Intel PCH - Ubuntu 18.04

I have recently dual booted my Samsung 300V5A - S0GIN laptop with ubuntu 18.04. I couldn't get audio over 3.5mm headphone jack. However, I have work USB headphones which works without a hitch. I ...
3
votes
1answer
525 views

HDAJackRetask gives new audio settings in alsamixer, but they don't work

Problem(s): The subwoofer does not work on Lenovo Y720 on Ubuntu 18.04, so I have changed some pins in HDAJackRetask. I tried over 30 combinations, most of them gave me the same output, so here is ...
0
votes
0answers
181 views

HP Envy: No Sound in 18.04 After Restart

I have an HP Envy X360 13" Laptop. When I install Ubuntu 18.04 fresh (no dual boot), the sound works perfectly. However, as soon as I restart, I get no sound. I've tried numerous items such as ...
0
votes
0answers
21 views

Didn't work correctly internal microphone in laptop

I have some problem with my internal microphone in laptop (Lenovo B5400). Volume level He works until this position only. If doing louder - then no sound. In alsamixer I have no microphone volume ...
1
vote
0answers
439 views

How to identify correct pin assignment for HDAJackRetask?

I am running 16.04LTS with a multi-speaker enabled laptop (4.1 surround). I am trying to get the audio working on all the four internal speakers. The default audio management package alsa-mixer is ...
3
votes
0answers
579 views

Ubuntu does not recognize external microphone

Good morning! On Ubuntu 17.10 my microphone is not found. My Sound card is ALC295, driver intel-hda, and everything works fine, internal speaker and microphone, except my external microphone. I've ...
0
votes
1answer
1k views

hdajackretask in alsa-tools-gui breaks PulseAudio conf of on-board audio dev in Ubuntu 16.04 LTS

Preamble: Linux newbie for only two days. Adept at Device Manager and devcon.exe under Windows®. Don’t know anything about Linux hardware architecture. Environment (for details see pastebin): ...
0
votes
1answer
709 views

No sound from headphones Ubuntu 17.10 on 2013 iMac

When I plug in headphones to Ubuntu 17.10 on my iMac 2013 I don't get any sound out of the headset. The headphone jack/headphones work in MacOS so I know they aren't broken. More interestingly, when ...
2
votes
2answers
3k views

Ubuntu 17.10 Upgrade: Built-in Audio Lost

Greeting, saviors. Newbie to this forum here. After a fairly long Google search and troubleshooting, I have to declare defeat on this one. Please feel free to request any info needed to resolve this ...
2
votes
0answers
585 views

Choppy audio / audio stutter on Ubuntu 16.04 LTS Intel HDA

Please help! I've been struggling with this for months. I have tried several flavors and version of Ubuntu and it issue persists. Problem description: Audio playback from any application, whether the ...
-1
votes
1answer
493 views

Internal Mic only capturing Static Noise in Asus Laptop (Ubuntu 16.04)

I have been struggling with this issue for a long time. My internal mic is just capturing Static Noise and not responding to any sound waves at all. And upon recording i hear only those static noise. ...
0
votes
2answers
1k views

Ubuntu 16.04 LTS - How can I use the integrated Intel ALC268 audio device? Or what is a good work-around?

Computer has a generic Intel motherboard with integrated audio ports. Everything works great except the audio. Output from the green "headphone" port to the amplifier sounds like a powerline hum as ...
1
vote
2answers
2k views

Ubuntu 17.04 - dummy output

I installed ubuntu 17.04 and i have no sound aplay -l aplay: device_list:270: no soundcards found... /0/100/1f.3 multimedia 200 Series PCH HD Audio with lshw command and I tryed ...
1
vote
1answer
5k views

No Audio (Ubuntu 16.04.1 on NUC)

I just installed Ubuntu 16.04.1 on my Intel NUC5CPYH with Celeron N3050 processor. Now there is no sound output, neither over HDMI nor over the analog jack. The system settings and pavucontrol show up ...
0
votes
1answer
592 views

How to fix wrong audio profile (on Skylake/Realtek ALC1150)?

I have a Skylake system (ASRock Z170 Gaming-ITX/ac) with (x)Ubuntu 16.04. My speakers are connected via the SPDIF port, but there is a problem. When I inspect the audio profile (in pavucontrol), I ...
1
vote
0answers
444 views

When I boot Ubuntu 16.04, I'm getting a blank purple screen. How do I fix it?

It was working perfectly and suddenly this is happening. All of my work is in that and I don't have a backup. I can access the GRUB. So in recovery mode I am not able to enable networking. This is the ...
6
votes
1answer
27k views

How can I get HDMI sound to work in 16.04?

I recently upgraded from an ancient Ubuntu installation to 16.04 LTS. Everything works well except for one thing. I can't get HDMI sound to work. Some notes and observations: The computer itself is ...
2
votes
1answer
2k views

No sound on Ubuntu 16.04 with Intel Skylake chipset

I have now spent several months on and off trying to get any sound out of my new HP Envy AIO. Hardware is OK, works fine under Windows 10 dual boot. I had originally installed Ubuntu 14.04 LTS, then ...
1
vote
2answers
844 views

Problems with alc256

My laptop (Asus e402s) have the following built in devices: card 0: PCH [HDA Intel PCH], device 0: ALC256 Analog [ALC256 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: PCH [HDA Intel ...
1
vote
1answer
822 views

kubuntu 16.04: Sound card “access denied” error, can't play sound

I've checked out a dozen or more "solutions" (such as the one here), but my problem seems to go deeper than any of them. It all started when I built wine. I installed a few dozen dev and other ...
1
vote
3answers
2k views

Extremely poor sound quality after upgrading from 15.10 to 16.04

This is a bit of an odd problem, but after upgrading to Xenial, something went wrong with my sound quality, which was working beautifully under 15.10. After the upgrade, there is a strong distortion ...
0
votes
2answers
919 views

How to load “snd-hda-intel” at startup

I always have to type in sudo modprobe snd-hda-intel in order to get my sound card to work I have already tried the solution to append snd-hda-intel to /etc/modules with sudo sh -c 'echo "snd-hda-...
0
votes
1answer
2k views

HDA Intel PCH ALC1150 No Sound Ubuntu 14.04x64

I have a new machine running a Gigabyte Z170N-Gaming 5 motherboard with an HDA Intel PCH ALC1150 sound card. The sound card produces a slight hiss, but I receive no output from the analog line-out. ...
3
votes
2answers
5k views

Fix audio glitches with Intel HDA Realtek 887-VD

I've just self-build a beefy new desktop, with a Gigabyte Z97P-D3 mobo, intel i7-4790K, 16GB RAM. I am using the on-board sound hardware intel HDA (Realtek ALC887-VD) for audio output. I'm running ...
0
votes
1answer
340 views

internal speakers + microphones not working after system update (ubuntu 14.04, Dell Latitude, HDA Intel PCH)

Recently, after updating my system (ubuntu 14.04), both the internal speakers and the microphones have stopped working... I have used alsadriver and the sound settings to verify nothing was muted. ...
2
votes
0answers
137 views

Pop, crack and background noise when I plug a jack (Ubuntu 14.04.3)

I have a Dell inspiron 7746 (Specs) series running Ubuntu 14.04.3 When I plug a headphones jack and there is no sound playing, I can hear a noise in the background. When I play a video, at the start, ...
0
votes
2answers
3k views

Intel HD Audio does not work after instaling linux-image-4.2.0-22-generic

I let Sowfware Updater install what ever it wont. Now my audio does not work. It seems that driver modules are not loaded correctly. Did anyone knows what is wrong or how to solve this issue? lspci | ...
0
votes
1answer
2k views

How do I get sound with an HDA card?

I have already updated ALSA as described in a related question and tried several other troubleshooting methods - nothing works. Here is my ALSA info: http://www.alsa-project.org/db/?f=...
14
votes
2answers
9k views

No sound on Ubuntu 15.10

After a fresh install on a brand new HP Probook 470 G3 everything is working perfect only sound :-( Try to re-install all alsa parts, but still no sound. If the manual is correct it is a Conexant ...
3
votes
1answer
2k views

NO SOUND. Ubuntu 15.10.INTEL AUDIO DRIVER VIA VT1708S

I am using Ubuntu 15.10 32 bit. my computer's audio isn't working, no sound at all.I have checked my speakers & that the system isn't muted. I have Intel audio driver VIA VT1708S. .I have just ...
0
votes
1answer
763 views

ubuntu mate no sound intel hda

I've purchased an older netbook from asus: EeePC x101CH with an intel HDA sound chip. I installed ubuntu mate 15.04 and tried already several things to get te sound working, but to no avail. I already ...
-2
votes
1answer
193 views

Solved: How do I install new Intel HDA sound drivers: what's “the right location?”

This is a followup to another question with this same title, which has one answer, wherein the knowledgeable one says: "Save the file to disk, open a terminal window, change to the right directory and ...
1
vote
1answer
89 views

Why is single_cmd Alsa option for debugging only?

According to Alsa documentation, single_cmd option is for debugging only : single_cmd - Use single immediate commands to communicate with codecs (for debugging only) NB: If you get ...
1
vote
0answers
152 views

Low sound level in Ubuntu 14.04.2 LTS

aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: 92HD71B7X Analog [92HD71B7X Analog] Subdevices: 0/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], ...
0
votes
1answer
256 views

Lenovo G700: no sound in headphones

I have Lenovo G700 and have no sound in headphones :( Lenovo G700, IDT 92HD95, Kubuntu 14.04. Alsa updated from "ALSA daily build snapshots", kernel updated to 4.0rc6, alsamixer checked. Internal ...
3
votes
1answer
5k views

No sound and 'Dummy Output' in Ubuntu 14.04

I'm running a dell XPS 13 (developers edition). I had Ubuntu 14.04 from the beginning and for about 2 months everything was working great. After a while, sometimes when i had my earplugs plugged in, ...
1
vote
2answers
646 views

How can I undo changes made in HDA Analyzer?

I recently tried using HDA Analyzer to reassign the audio jacks (tried to make my mic jack into a headphone output). I tried changing too many things and now I am unable to get sound out of my ...
1
vote
0answers
512 views

problems with sound on samsung np550p5c

I have two problems: I am unable to use 4-channel audio when viewing the movies with vlc. When checking the sound is also only two front channel played from all 4. And also closed the subwoofer. This ...
-1
votes
1answer
2k views

Sound not working, ALSAMIXER not working

I'm on Ubuntu 14.04 and when i booted it the sound was working. But it wasn't working the way it does on Windows 7, like in it there is a feature for me to use Dolby Technology to create really nice ...
14
votes
5answers
36k views

No sound from laptop speakers in Ubuntu 14.04 after booting into Windows 8.1

I have a Dell Inspiron 15 7537. I had installed 14.04 on it, and had no problems with the sound initially. However, like my with ethernet card, it seemed expecting to not have driver/software issues ...
3
votes
4answers
21k views

Lubuntu 14.04 - No soundcard detected HDA Intel Realtek ALC880

After fresh install of Lubuntu 14.04 no sound card is detected. Alsamixer shows just Beep bar (PC speaker), all inputs and outputs are just not present. No volume panel in the main bar was present. ...
9
votes
1answer
30k views

How to install hda-jack-retask in 14.04?

I recently upgraded to 14.04 from 12.04. My HP has Beats (cue groans of pain, as it's just a gimmick). In 12.04, I used hda-jack-retask to fix it. However, as far as I can tell he has not updated it ...
0
votes
1answer
426 views

No sound from speakers

Just installed a new Kubuntu 13.10. It seems the Intel HDA sound card are recognized as a HDMI(Digital) output rather than both an analog output and a digital one. AlsaInfo is here Any ideas how to ...
1
vote
1answer
2k views

Internal Microphone not working with Ubuntu 13.10 on Compaq CQ-45

I am unable to get the internal microphone working with Ubuntu. It works perfectly with Windows. Here is the output of lspci: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 ...
3
votes
1answer
1k views

Headphone noise when no sound is played

I have an Asus K50IJ laptop with ubuntu 12.04 on it, and with the following hardware: after typing: sudo aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ...
0
votes
1answer
161 views

“Dummy output” and no sound when update to the latest HDA drivers

My system keeps asking for an HDA drivers update, but everytime I update those drivers to the latest version, sound disappers and only "Dummy output" is available as a choice in the Audio settings ...
1
vote
1answer
2k views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
-1
votes
2answers
2k views

DELL XPS 13 Sound Problem

Since the last update (20.11.2013) for Ubuntu 13.10 there are noises in the left speaker. They appear in the internal speakers when I boot the system and if I choose the audio jack in the external ...