Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [error-handling]

The tag has no usage guidance.

0
votes
1answer
33 views

Updates install error [on hold]

When attempting to install any updates via Update Manager, I received this error message: E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. E: _cache->...
0
votes
0answers
31 views

GLib-Error when using apt-get update

(appstreamcli:13767): GLib-CRITICAL **: 08:57:18.126: g_variant_builder_end: assertion '!GVSB(builder)->uniform_item_types || GVSB(builder)->prev_item_type != NULL || g_variant_type_is_definite (...
0
votes
0answers
46 views

18.04.1 errors detected 'journalctl'

With journalctl comand on zsh shell it outputs this lines Oct 27 18:07:07 brisketto kernel: ACPI BIOS Error (bug): \_SB.PCI0.RP07.PXSX._DSW: Insufficient arguments - ASL declared 1, ACPI requires 3 (...
1
vote
0answers
40 views

Ubuntu 18.04 UEFI boot fails: MokListRT: Out of Resources

I did wrongly given path permission in Ubuntu 18.04. Hence I faced lot of problem. So i backed up all important file, hence I want to reinstall the Ubuntu 18.04 using USB with the help of Rufus 3.0 ...
3
votes
1answer
131 views

Systemd error after upgrading from 18.04 to 18.10

After upgrading from 18.04 to 18.10 i got the following error: systemd[1]: segfault at ffffffffffffffc0 ip 00007fe716b80184 sp 00007ffcc7f9cf88 error 5 in libc-2.28.so[7fe716af5000+171000] I reboot ...
0
votes
0answers
40 views

make*** No rule to make target 'obj_sky/neighbour-attr.o' contiki-cooja simulation error

I am trying to compile an example code in cooja simulator on contiki-2.7 Operating System. Contiki is an OS for IoT applications. It is built based on the Linux kernel and on C programming language. ...
0
votes
1answer
30 views

Error:BrokenCount>0'. This usually means that your installed packages have unment dependences

dipendra@dipendra-Inspiron-3437:~$ sudo apt-get install --fix-broken Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... failed. ...
0
votes
0answers
22 views

Error Broken count >0

enter image description here I am fairly new to Linux OS and i was just installing ubuntu but due to some problem my laptop hanged while removing cryptsetup and i restarted it. I saw that the GRUB ...
0
votes
2answers
104 views

Whenever I try to update my apps, I get an error message and it tells me to try apt --fix-broken install

I get this error after using the command: keagan@KsPc:~$ sudo apt --fix-broken install Reading package lists... Done Building dependency tree Reading state information... Done Correcting ...
0
votes
0answers
26 views

Stuck on Ubuntu's installation loading screen

yesterday I tried to install the Ubuntu distro on my PC (Intel Core i5, NVIDIA GeForce 950m, 8gb RAM). However I wasn't able to do it. Every time it got to the prole screen with the dots in freezed. I ...
0
votes
1answer
24 views

Can't run Unigine_Valley-1.0.run file - “archive type not supported”

I'm trying to run Unigine benchmark file and it gives me the error in title. I also have tried doing chmod +x on that file, without success, as then it gives me this: roope@gottaslay:~$ chmod +x ...
0
votes
0answers
31 views

List of file restricred to save without check erorrs.

I want to find some list of file that resfricted to save without error check because it can be hard to fix or can break a lot of things if error found. And commands for edit them with error check. ...
0
votes
0answers
139 views

League of legends Ubuntu Play on linux “Error in POL_System_wget”

i`m use ubuntu 16.4 I am getting the following error when running the installer for League of Legends in PlayOnLinux: Error in POL_System_wget POL_System_wget failed: Server issued an error response ...
0
votes
0answers
25 views

Error after installing 16.04

After installing Ubuntu 16.04, it asked me to connect to the WiFi(step 3). While doing so it crashed. And eventually I end up without getting a chance to put a username. So now whenever I'm opening ...
1
vote
0answers
620 views

error: code model kernel does not support PIC mode

I am having wifi range issues in Ubuntu 18.04. I downloaded the Realtek driver software from GitHub and after extracting the file to desktop and was running the make command. allen@allen-HP-Notebook:~...
0
votes
0answers
56 views

Unable to find the package message when I try to install vestacp or webuzo control panel into a clean updated Ubuntu server 18.04

I'm setting a web server in a virtual machine using virtualbox. So I want to install a lamp stack with a control panel like vestacp or webuzo, the problem is that I'm getting the 'unable to find the ...
0
votes
0answers
11 views

Improving SSHFS's handling of SSH server disconnections

I run sshfs -o reconnect … in an infinite loop to try to keep an SSHFS connection open whenever possible. With this setup, SSHFS has a few problems when it can't connect or reconnect to the SSH server:...
0
votes
1answer
83 views

virtualenv - Can anyone please rectify this problem?

The image is a screenshot of the error which i am getting while this command in ubuntu- $ sudo pip install virtualenv The directory '/home/asha/.cache/pip/http' or its parent directory is not owned ...
0
votes
0answers
238 views

Brisk menu has quit running unexpectedly

This is happening frequently. "Brisk menu has quit unexpectedly." From syslog Jul 31 06:33:09 7 brisk-menu[3666]: gdk_window_get_origin: assertion 'GDK_IS_WINDOW (window)' failed Any fix?
1
vote
1answer
33 views

Error checking in script

The error checking does not work in this case. The directory does not exist, but cp assumes that Ubuntu_Mate_18.0 is the name of the file. Any way to correct that? cp -u -f Ubuntu_Documents.zip /...
3
votes
1answer
307 views

Mysql 5.7 cannot start again

For the first time in my life, I have Ubuntu, so I do not know much how to manage and what should I be looking for; I'm using version 18.04. I installed MySQL 5.7, it worked great for a couple of days ...
0
votes
0answers
26 views

Pushing scripts with landscape server to client failed with Group activity failed error

My workstation was added to the relevant group that is assigned to the script ... bit on the events section I see that action failed with this error: Group activity failed Has anyone faced it before ...
0
votes
2answers
375 views

Dolphin Emulator 5 freezing - Ubuntu 18.04

I installed Dolphin Emulator 5 and loaded a game (New Super Mario Bros). The game starts, I can select the level I want to play, then right about when the game should start Dolphin freezes completely. ...
0
votes
0answers
54 views

How could I resolve this error during VirtualBox installation?

sccubs@sccubs-Inspiron-3558:~$ sudo apt-get install virtualbox-5.2 [sudo] password for sccubs: Reading package lists... Done Building dependency tree Reading state information... Done ...
1
vote
1answer
118 views

while installing guile-1.8-dev on ubuntu

$ sudo apt-get install guile-1.8-dev Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package guile-1.8-dev E: Couldn't find any package by ...
1
vote
2answers
82 views

Error whilst executing Netgen 5.3.1 on ubuntu 16.04

Can anyone help solve the runtime error for Netgen 5.3.1. NETGEN is an automatic 3d tetrahedral mesh generator. The error message is: :/opt/netgen/bin$ ./netgen NETGEN-5.3.1 Developed by Joachim ...
0
votes
0answers
235 views

Ubuntu 18.04 suddenly not starting anymore

The system worked fine yesterday - but after starting it up again this morning, it just decided to fail on me. Endless loading screen, before it suddenly switches to a console view to show me this: ...
1
vote
1answer
197 views

Can't replace Xfwm4 by Compiz

I'm on Ubuntu 18.04 LTS on XFCE with Xfwm4 and I want to change Xfwm4 by Compiz but I can't. When I do compiz --replace, there is an error: compiz (core) - Info: Loading plugin: core compiz (core) - ...
0
votes
0answers
31 views

Ubuntu 16.04 gives a lot of errors after switching to Gnome interface then coming back to Unity

Currently I'm facing serveral problems after switching back to Unity, everytime I startup my pc there's an error warning, I can't sudo apt update because it gives me an error. What do I need to show ...
0
votes
1answer
95 views

18.04: Kernel Panic with Asus Prime x299, Titan V

I'm using my linux machine for computer vision. When i running a feature detection with opencv i get in aprox. 25% cases a kernel panic (e.g. I run something like this: https://docs.opencv.org/3.0-...
0
votes
0answers
76 views

generic problem with an install usr/bin/dpkg returned an error code(1) [duplicate]

I'm kinda new to Ubuntu and I want to do some ocr through tesseract and pdfocr. However, every time I try to apt install I get the same kind of error. I've searched the web and it seems to be a ...
1
vote
2answers
184 views

Make error while installing Netgen 5.3.1 on ubuntu 16.04

Can anyone help solve the make error I received whilst installing Netgen 5.3.1. NETGEN is an automatic 3d tetrahedral mesh generator. The error message summary is: collect2: error: ld returned 1 exit ...
-1
votes
1answer
131 views

Changed /etc ownership to my account now logged out of sudo? [duplicate]

I was working on some SFTP via filezilla to allow download and reupload of some file I took owner ship via ROOT and chown -R 'myusername' /etc and chmod 777 my user account for -R /etc Now I got ...
4
votes
1answer
499 views

Why do I receive an error message while trying to access some of my GNOME shell extension settings?

Some of my GNOME shell extensions don't let me configure their features because I receive an error message when I try to open them. The following image is what I see when I try to open the ...
1
vote
2answers
28 views

What does it mean to “filter down” and what are its benefits?

Microsoft WSL Ubuntu 18.04 has recently released an upgrade that does not work for WSL. I came across this: "a fix has been made in Ubuntu Cosmic that should filter down to Bionic (18.04)" The term "...
0
votes
0answers
9 views

I got a error in the top panel [duplicate]

The error is E:Type 'Executing:' is not known on line 1 in source list /etc/apt/sources.list.d/mono-official.list, E:The list of sources could not be read. I wonder what the red thing is
1
vote
0answers
161 views

the 'grub-efi-amd64-signed' package failed to install into /target/ [duplicate]

I am trying to install Ubuntu 18.04 but I get this error at the end of installation process! I tried to create a partition with ext4 for \boot. also ext1 but non of them worked. Also I tried to ...
0
votes
0answers
35 views

Stuck at tty1and unable to boot normally

I fresh installed 18.04 few days ago. I am stuck at tty1 login instead of the normal login page after I logged out and tried to login to my account. I have tried Xubuntu advanced boot mode; disk ...
0
votes
0answers
61 views

Failing to install packages using apt

I am having trouble installing some packages on a Ubuntu machine (running Zabbix). Here is the output of the apt command: sudo apt-get install debhelper libpopt-dev libncurses5-dev chrpath ...
0
votes
0answers
290 views

How to fix this error ? in ubuntu 16.04 LTS version

sudo apt-get update Get:1 file:/var/cuda-repo-9-1-local-cublas-performance-update-3 InRelease Ign:1 file:/var/cuda-repo-9-1-local-cublas-performance-update-3 InRelease Get:2 file:/var/cuda-repo-9-1-...
0
votes
1answer
40 views

Help me understand the different parts of journalctl´s error code

Journalctl's output may look like this: maj 01 10:13:02 kontor pulseaudio[1198]: [pulseaudio] pid.c: Daemon already running. Trying to understand the different parts of the error message, apart from ...
2
votes
1answer
1k views

Can't run AVD (Ubuntu 18.04)

I can't run AVD using command: Sdk/tools/android avd But AVD works if launched through Android studio thought. I tried these commands, but nothing changed: cd Android/Sdk/emulator/lib64/libstdc++ mv ...
1
vote
0answers
45 views

I can not access second monitor anymore

I wanted to remove mouse stickiness while using dual monitors on 18.04 version. I tried different methods to do so. Now, although the second (the main monitor) is displayed. the mouse doe not move to ...
5
votes
1answer
100 views

Cannot launch gimp

I recently tried installing gimp from the official source with "sudo apt-get install gimp", and fixed all dependencies with "sudo apt-get -f install". But whenever I try to launch gimp (via "gimp" in ...
0
votes
0answers
970 views

Ubuntu 16.04 LTS upgrade/install problem

I am a beginner for Ubuntu, for last few days I'm facing this upgrade problem whenever I try to upgrade to new updates, as soon as I click install updates it starts the process and then ultimately ...
0
votes
0answers
119 views

How to unmount home partition? [duplicate]

I'm using Ubuntu 16.04. After re-installation from CD i have duplicated home partitions. sda7 is an old one (around 46GB), and sda8 is currently mounted as /by Ubuntu installer. I want to merge sda8 ...
1
vote
1answer
225 views

Can't uninstall any apps from Ubuntu Software

So, to clean up some space on my Ubuntu partition on a dual boot laptop, I wanted to remove some apps that I wasn't using and didn't plan to use in the future. Each time I click on the "Remove" button,...
0
votes
0answers
103 views

Repository Error while installing steam from Ubuntu software store

Why am I getting this error?How to solve it edit 1: When I type steam in terminal window,steam opens but these lines are autmatically written in terminal window.Also note that when I close the ...
0
votes
1answer
99 views

Chrubunto ontu Chromebook Installation Error

I'm installing Chrubunto into my Chromebook yet I have come upon an error (I'm a nub btw) When I had to type in the command : curl -L -O hrrp:// goo.gl/9sgchs; sudo bash 9sgchs (it's http not hrrp ...
1
vote
0answers
58 views

Got the following error when trying to install openssl package

I'm trying to install new package and got the following errors, how can I fix that? # sudo apt-get install openssl Reading package lists... Error! E: Write error - write (28: No space left on device) ...