Questions tagged [codecs]

Device or computer program capable of encoding and/or decoding a digital data stream or signal.

Filter by
Sorted by
Tagged with
1
vote
0answers
47 views

How do I install h.264 decoder? [duplicate]

I am using 20.04 GNOME. I tried to delete VLC with aptitude, which also somehow deleted h.264 decoder required to play some videos. So I can't play videos on my machine any more. I've downloaded ...
0
votes
1answer
363 views

Default Firefox browser not playing some content

I can't play videos like the ones on most twitter posts, for example, https://twitter.com/doglab/status/1255593258916499458?s=20. However, Chrome plays them. Also is there any recommended set of ...
1
vote
0answers
380 views

FFmpeg In Ubuntu 20.04 with Nvidia Gpu Acceleration

I recently tried to integrate NVENC to FFmpeg but the documentation has all messed me up. Is cuda toolkit needed for compiling ffmpeg with NVENC support? If yes cuda toolkit is available only of ...
0
votes
0answers
41 views

Very slow decode times with hevc with ffmpeg 4.1.4 on Ubuntu

I'm getting ridiculously slow decode times for iPhone hevc .MOV files. In VLC or ffplay, the video displays one frame every 10 seconds. Simply transcoding to h264 I get about 1.8 fps. I recall being ...
0
votes
0answers
22 views

how to fix this problem i am stuck

The following packages have unmet dependencies: libruby1.8 : Depends: libgdbm3 (>= 1.8.3) but it is not going to be installed
0
votes
1answer
225 views

How do I produce xHE-AAC files under Ubuntu?

Under Ubuntu I can easily produce AAC files: AAC-LC, HE-AAC and even HE-AACv2. But how do I produce the newest form of AAC: xHE-AAC which promises to give a consistent performance at low data rates?
0
votes
1answer
49 views

Unable to install codecs

I keep receiving this message "unable to install gstreamer multimedia codecs as download failed: w:not using locking for read only lock file /var/lib/dpkg/lock-frontend" When trying to install media ...
0
votes
0answers
29 views

DVD video still scrabled with libdvdcss2 and the Ubuntu Restricted Extra package

Exactly what the title says. All codecs seem to be up to date. though I will say that the screen doesn't look so much scrambled as glitching out. It's just a bunch of colorful rectangles. The sound is ...
5
votes
3answers
2k views

How to convert .m4a audio files to .mp3 use command line?

How to convert .m4a audio files to .mp3 command line? (with no deterioration in quality, if possible). Ubuntu 16.04LTS media info: General Complete name : show.m4a Format ...
1
vote
0answers
177 views

VLC won't play DVD's on Xubuntu 18.04.2 - can't access mediabuntu to install libdvdcss2

I am setting up a Dell laptop with Xubuntu 18.04.2. It seems to be working with wifi and other things, but I can't play a DVD in VLC or the native Parole Media Player. Have no trouble with my other ...
0
votes
2answers
572 views

Video conversion to AVI

I'd like to convert my video files on Linux because my TV only recognizes the AVI video format. My first attempt to convert my files was through Handbrake. The fact is that, out of the box, I only ...
3
votes
2answers
1k views

Which codecs does Totem require for H.264 playback in a fresh install of 19.04?

I have a fresh install of Ubuntu 19.04 and I am unable to play a MP4 video in Totem. Following the suggestion to install the necessary decoder was unsuccessful. Which codecs must I install to play ...
0
votes
0answers
168 views

Can't watch Videos on Opera

I'm an ex Manjaro user, I installed Opera from the package manager and it gave me options to install other optional things. I didn't install chromium codecs first, and was unable to play any videos on ...
1
vote
1answer
909 views

Adaptive Multi Rate (AMR) decoder

I need to play .amr files (adaptive multi-rate) When I click on one I get this sequence: Unable to play file Adaptive Multi Rate (AMR) decoder is required to play the file, but is not installed ...
1
vote
0answers
418 views

I can't play mp4 videos in Parole version 0.9.1 (codec missing), Xubuntu 16.04.6

I can't fix Parole media player to play mp4 videos! I search and research on internet but none of suggestions worked for me. I installed latest version via Ubuntu repositories but no avail to play ...
1
vote
0answers
437 views

Trouble with Youtube (and all streaming services)

First of all i'm a moderate newbie ( just a little more than a newbie :) I have an old computer that have 2gb of ram and intel atom n455 cpu (dell mini 1018). I want to install a linux distro for ...
1
vote
0answers
349 views

How to Convert H265 (go pro, 4K, 60) to DnxHQx (DnxHD 4k, 60) using FFMPEG?

I have been trying to convert H265 to DnxHqx (DnxHD ,UHD) using ffmpeg (v. 2.8.15) in ubuntu 16. After some digging and this answer, I wrote the following : ffmpeg -i GH010689.MP4 -c:v dnxhd -...
0
votes
0answers
192 views

Parole asks for extra software to decode MPEG4-AAC videos

I use UbuntuStudio 18.04.1 LTS and Parole 1.0.1. Some kind of 4K UltraHD videos I had downloaded from YouTube, produce the following effect: Parole asks me for extra software to decode MPEG-4 AAC. ...
1
vote
1answer
815 views

Convert .gsm to .wav with sox

I'm trying to convert one music files with format .gsm to format .wav. This is how I tried: for f in *.gsm; do sox $f new/${f%.wav}; done The result is that I get the same files with the same format ...
2
votes
0answers
122 views

videoplayer can't decode subtitles

While playing video it says that PGS subtitle decoder is required to play. Is there anyway I can install these codecs from, as Ubuntu software center doesn't find it? Thank you.
0
votes
1answer
370 views

Curlew reporting missing codecs

Just did a fresh install of Bionic Beaver and used aptik to restore my PPAs and software from Xenial. When I try to convert an MP4 video to WebM using curlew I am seeing: "libvorbis" audio codec not ...
2
votes
1answer
1k views

Compile opus-tools with opus 1.2.1

I would like to compile opus-tools with libopus 1.2.1. I got libopus 1.2.1 source code from here : https://opus-codec.org/release/stable/2017/06/26/libopus-1_2_1.html I extracted it, and then did : ...
1
vote
2answers
1k views

How to play AV1 videos on Ubuntu 16.04.5

In both totem and vlc, I cannot play AV1 videos. Sample videos can be downloaded here. How can I watch AV1 videos on Ubuntu 16.04.5?
5
votes
2answers
8k views

How to encode and playback video with the AV1 codec on Bionic Beaver (18.04)?

Apparently, Chrome 69 beta includes support for the Alliance for Open Media AV1 codec. The feature seems pointless without the ability to encode video with the new codec. How can video be encoded ...
0
votes
2answers
1k views

install FFmpeg codecs to make gifcurry work

I'm trying to use gifcurry on Ubuntu 16.04 but I get the following warning which will not allow me to select my mp4 I created in KdenLive. I installed gifcurry as instructed on the site. It opens up ...
0
votes
0answers
133 views

Video playback artifacts [duplicate]

When I watch movies I see annoying "artifacts". It looks like parts of video are slid a bit horizontally. Artifacts depend on how different is frame from next one, in other words on how much action is ...
3
votes
1answer
3k views

Problems playing videos

When I open video files (mp4, mkv, avi) in default Ubuntu 17.10 app ("Videos") I get messy picture with little color squares and after few seconds it totally freezes my screen, so I must restart ...
0
votes
0answers
45 views

MPEG-1 Layer 3 suddenly became extremely quiet

After an update yesterday on Linux Mint 18.1 Serena some video and audio files suddendly became quiet. They are extremely quiet, but not 100% silent. I can hear wispering. All of them are encoded as "...
1
vote
1answer
3k views

Not able to play .avi files with VLC media player on Ubuntu Mate on Raspberry pi2

What to do if I can't play a .avi file with VLC media player? (the only video software installed on Ubuntu mate). The window is automatically closed. I'm not able to play any other .avi files. fresh ...
0
votes
2answers
607 views

Compile opus-tools with opus 1.2.1 (Ubuntu 17.04)

How do I compile opus-tools to use Opus 1.2.1? I've manually installed the latest version of Opus wget https://archive.mozilla.org/pub/opus/opus-1.2.1.tar.gz tar -xzf opus-1.2.1.tar.gz cd opus-1.2.1 ...
0
votes
1answer
1k views

configure: error: vpx_codec.h not found while installing php-gd bundled extension

While installing php-gd bundled extension to make imageantialias() function work without re-compiling php, ./configure script have thrown following error: sudo ./configure --with-php-config=/usr/bin/...
0
votes
1answer
640 views

What's wrong when VLC says “cannot find hdrl or movi chunks”?

I BT-downloaded an avi movie "Gintama 2017.avi". I want to play it but I fail. ffprobe: ffprobe version 2.8.11-0ubuntu0.16.04.1 Copyright (c) 2007-2017 the FFmpeg developers built with gcc 5.4.0 (...
1
vote
1answer
659 views

error: Unable to initialize the encoder: Transport library initialization error

I'm trying to run an audio encoder using ffmpeg command but when I try to encode in aac_ld codec or aac_eld codec, it gives me an error stating that... [libfdk_aac @ 0x1e20770] Unable to initialize ...
0
votes
0answers
31 views

Installing plugin to play media files [duplicate]

I just installed Ubuntu, when I want to play a media file it requires to install plugins to play media files. how to do that?
1
vote
0answers
407 views

MKV files won't play, or plays muted

I have an MKV file here that will play in the default Videos app but muted, and won't play at all in VLC (no error message, but a black screen and no sound). I already installed the recommended codecs ...
1
vote
1answer
969 views

Why can't the default Ubuntu video player play MPEG4 movies without downloading additional codecs?

I know default video player in Ubuntu can download required codecs to play MPEG4 files. But I wonder why they are not embed this wide using codecs by default. Suppose a user cannot access to ...
13
votes
1answer
21k views

How to convert a video with ffmpeg into the DNxHD / DNxHR format?

I am following a tutorial on how to work with cinelerra-cv, in the very beginning it was said, that the very first step in working with cinelerra, is to convert whatever video clip one has into the ...
1
vote
0answers
43 views

How can I make the audio of this mp4 downloaded with youtube-dl work? [duplicate]

I opened the terminal of blender suite and typed: youtube-dl -f22 youtubeaddress The specifics of format 22 of the youtube-dl program is as follows: 22 mp4 1280x720 hd720 , ...
1
vote
0answers
331 views

What packages are required to play .mp3 files in Chromium?

I have the following packages installed. ubuntu-restricted-extras chromium-codecs-ffmpeg-extra Howevever, I still cannot play .mp3 files in Chromium. Example: https://degrowthaudiobook.wordpress....
0
votes
0answers
120 views

Playing Apple's iMovie dv-file on Ubuntu?

I couple of years ago I copied a lot of old family videos using firewire and Apple's iMovie. I moved now more or less to Ubuntu. I was wondering how I can play this files? I can play them with VLC, ...
1
vote
2answers
2k views

Clementine doesn't play m4a anymore after 16.04 upgrade

When my system was 14.04 I had this problem and this fixed it. Now I upgraded the system to 16.04, I didn't find clementine so I installed it. It couldn't play m4a files so I found my old solution ...
1
vote
1answer
2k views

video.js won't playback in Firefox, video/mp4" is not supported warning

I'm new to Linux desktop environment. I've just recently install a fresh Ubuntu Desktop 16.04 and Fedora 25 to learn. I've installed Firefox 51.0.1 on both Linux platforms as well as on a Windows 7 ...
1
vote
1answer
803 views

How to play Geovision video files in Ubuntu

I will need to playback some video that was made in a Geovision video camera which has its own format. I was told that there may not be a way to play them in VLC or any other because the video file ...
0
votes
2answers
437 views

PhotoFilmStrip bug

I finally managed to install PhotoFilmStrip on my Ubuntu 16.04. The latest version I found was photofilmstrip_2.1.0-1_all.deb. Although I had to install manually some dependencies, it looked like I ...
16
votes
2answers
18k views

Twitter media cannot be played from Firefox

I just installed Ubuntu 16.10 but it cannot play some videos from Twitter in Firefox. Instead, I get a message, something like This media cannot be reproduced. If I open the Firefox console, I see ...
2
votes
1answer
4k views

vlc cannot play mkv and mp4 formats

Installed vlc (VLC version 2.2.2 Weatherwax) from the 16.04 LTS official repo. I have the ubuntu-restricted-extras. Videos play with totem (3.18.1) but if I try to run vlc -vvv file_name it crashes ...
1
vote
1answer
255 views

Multimedia/codecs issue

After upgrading my 16.04LTS to 16.10 last night, neither videos nor music is playing with standard players (rhythmbox, etc). It is definitely a codec issue b/c vlc player works fine. I reinstalled ...
1
vote
0answers
36 views

USB Camera streams with very low brightness with motion

Trying to make live view from USB camera. But it shows dark screen (Low brightness) but you can see things like - light, flashlight :D I'm using motion package. Any Ideas?
1
vote
0answers
34 views

How to install codec [duplicate]

How to install codec on live Ubuntu 16.04 LTS? If I try run sudo apt-get update, I get this message: comunicate "** (appstreamcli:6785): CRITICAL **: Error while moving old database out of the way....
5
votes
3answers
7k views

How to update libavcodec on Ubuntu 14.04 : vulnerability associated [duplicate]

The fix to the error in Firefox showing libavcodec may be vulnerable is contained in the following link, however the vulnerability referred to in the notification is not exactly described. The ...

1
2 3 4 5