Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [boot]

Use this tag if you have trouble booting Ubuntu or you have questions about the bootup process.

9
votes
0answers
5k views

Failed to start Snappy Daemon

Tried restarting my computer and while it's booting Ubuntu 18.04, it gets hung up after: [FAILED] Failed to start Snappy daemon, See 'systemct1 status snapd.service' for details, New to Ubuntu so I'...
7
votes
0answers
2k views

LUKS keyscript being ignored … asks for password

Let me begin by saying I'm not new to LUKS. I've set up LUKS with keyscripts numerous times with and without LVM. I'm not sure what is actually going on here though. I have a system that has a single ...
5
votes
0answers
329 views

RAID Drive on Dell Perc H310 RAID controller not recognized

So, I recently bought a Dell Perc H310 RAID controller to put in a Fujitsu Esprimo P700 E85+ Computer running Ubuntu Server 18.04.1 LTS. The Motherboard seems to have no UEFI, just a BIOS. From a ...
5
votes
0answers
3k views

Warning: Failed to connect to lvmetad. Falling back to device scanning

I have been running Ubuntu 17 for a few months now, yesterday my network manager seems to have failed so I figured I would reboot and see if that solved it. When I boot I get the error in the title. ...
5
votes
0answers
1k views

end Kernel panic - not syncing error when trying to install Ubuntu 18.04

I'm trying to install Ubuntu 18.04 on my system, but whenever I select Install Ubuntu it gives me the photo below. The computer currently has Ubuntu 16.04 on it, but that was to make sure the computer ...
5
votes
0answers
217 views

Slow boot! Ubuntu 16.04

Not sure why suddenly a very slow boot when I start Ubuntu. Now it is about 3 mins to boot fully. The dmesg: [ 6.446195] audit: type=1400 audit(1481821642.925:11): apparmor="STATUS" operation="...
5
votes
0answers
122 views

Ubuntu can't boot with ACPI on - Samsung NP700Z4AH Notebook - Radeon HD 6750M

I've installed Ubuntu 16.04 in a Samsung Notebook but can't boot without disabling acpi. I appended acpi=off to GRUB_CMDLINE_LINUX_DEFAULT in /etc/default/grub and updated grub options with update-...
5
votes
0answers
3k views

16.04 Nvidia proprietary driver problems

On 16.04 xubuntu fresh install, I have an Nvidia Gtx 980 and an apple 30" 2560x1600 display, after installing proprietary nvidia drivers, I get two problems, the first, I can't log in during the ...
5
votes
0answers
3k views

Has the bootoption “acpi=noirq” any disadvantages in permanent use? Help me with debugging acpi pls

I am using Ubuntu for a while now and I have an average knowledge of it, I thought so ;), but have a problem I cant solve alone. I did a lot of research, but now I cant find an other solution and I ...
4
votes
0answers
47 views

New to ubuntu, not sure what to call this but please help

I recently switched to Ubuntu and this is the second time I have faced this problem. The first time I reinstalled ubuntu and it was fine, because at the time I hardly had anything of value downloaded. ...
4
votes
0answers
2k views

Slow boot on 18.04 LTS

I am new to Ubuntu just installed it today, Ubuntu is taking to much time to boot like 2 minutes I found some command named systemd-analyze blame so I got output like this 15.267s dev-mapper-ubuntu\...
4
votes
0answers
1k views

Ubuntu Diskless 16.04.3 LTS (Xenial Xerus)

I am following this HowTo on setting up a diskless ubuntu client. I am using 2 virtualbox VMs one server and one client. I am trying to boot the client using pxe but I get a kernel panic error like ...
4
votes
0answers
766 views

How to enable early KMS on Ubuntu?

I have set /etc/default/grub to: GRUB_HIDDEN_TIMEOUT=0 GRUB_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=true GRUB_CMDLINE_LINUX_DEFAULT="" GRUB_CMDLINE_LINUX="" so that I get the full console text output ...
4
votes
0answers
75 views

Need help on slow Ubuntu 16.4 BootUp time

I am a newbie in Ubuntu and having trouble with my Ubuntu 16.4 booting up on SSD. The total time required to bootup is 3minutes and 7 seconds. I ran systemd-analyze blame and here's the result: Most ...
4
votes
0answers
574 views

Long boot time on Dell XPS 13 9350

I installed Xubuntu 17.04 on my Dell XPS 13 9350. It looks like everything works fine except one thing. The boot time is more than 100 seconds. Here is the dmesg output. Scroll it to line 914: [ 4....
4
votes
0answers
1k views

Avoid Grub2 password protect on every boot?

I have set Grub2 password following this thread. It works fine but now it prompts for username and password every time I start or restart my computer. It's actually the first thing it does. Now, if ...
4
votes
0answers
1k views

Ubuntu 16.04.1 LTS | Reboot and select proper boot device or insert boot media

I've just started using Ubuntu, before I was using Windows 10. I'll go step by step to explain what I did and what is the problem. Installation: Open Rufus and select your USB stick in the 'Device' ...
4
votes
0answers
2k views

Does anyone know how to install linux on the Samsung Galaxy TabPro S?

I would like to install Ubuntu on this Windows 10 2-in-1 device from Samsung. It has a UEFI BIOS system so it seems that it would be possible. I'm also new to UEFI BIOS, a simple description on how to ...
4
votes
0answers
834 views

Ubuntu boots to “Read Only Filesystem” after Upgrading from 16.04 > 16.10

After upgrading from 16.04 to 16.10 I am running into some trouble. My situation is I have 2 harddrives and several partitions on each. drive0 Kubuntu 16.10 Windows7 drive1 Kubuntu 16.04 The ...
4
votes
0answers
697 views

Can suddenly only boot with “nomodeset” (radeon, 16.04)

As of yesterday, I can only boot with the kernel option nomodeset. The only thing that happened before normal shutdown was an upgrade: Start-Date: 2016-11-26 00:09:51 Commandline: apt-get -y dist-...
4
votes
0answers
1k views

ata1, 2, 3 softreset failed

A couple of weeks ago, I installed ubuntu 16.04 for desktop (64-bit). It had been working flawlessly. After doing a couple of software updates, I get three errors on a restart/bootup: [2.484025] ata1:...
4
votes
0answers
197 views

nslcd segfaults at start on Ubuntu 14.04

During boot, nslcd segfaults with these errors in syslog: nslcd: segfault at 10 ip 00007f49c7798404 sp 00007f49c2f85060 error 4 nslcd: segfault at 10 ip 00007f49c7798404 sp 00007f49c2784060 error 4 ...
4
votes
0answers
3k views

Ubuntu 16.04 blue screen with cursor instead of login page

I was hibernating my laptop as usual from the terminal, but the OS hung and I forced a shutdown by holding down the power button. Now when I turn on my laptop and it loads into a blue screen with a ...
4
votes
0answers
6k views

How to Resolve this grub-efi-ia32 error in Asus T100 of 16.04?

I receive this message when installing Ubuntu 14.04 or 16.04 on Asus T100: The 'grub-efi-ia32' package failed to install into /target/. Without the GRUB boot loader, the installed system will not ...
4
votes
0answers
1k views

A start job for dev-mapper-cryptswap.device is never ending

I again have problems with my swap. I using an encrypted swapfile. It worked until i rebooted my PC. When im trying to boot it is just showing this: I disabled my swap in the recovery mode for now. ...
4
votes
0answers
903 views

Ubuntu 16.04 – theme does not load at boot up

I 'm having a problem with Ubuntu 16.04, on Asus UX303LA. I currently use the Arc theme but sometimes, when I boot up, the theme does not load properly and the environment looks like the Ambience ...
4
votes
0answers
84 views

“Move To” Command Deleted My Files?

Have a USB Flash Drive that has worked in the past every time I use it. Today, I tried to copy some files over to it, so I plugged it in, the computer recognized it. I opened it in on the desktop, ...
4
votes
0answers
4k views

systemctl cannot disable services, displays upstart errors

On my Ubuntu 16.04 (Xenial) server, I cannot disable services from autostarting at boot. I get these error messages: $ sudo systemctl disable puppet.service ... initctl: Unable to connect to Upstart: ...
4
votes
0answers
3k views

No ACPI video bus was found

Today, when I turned on my computer, I got a message on a black screen every time it rebooted, which was "No ACPI video bus was found" How can I fix this?
4
votes
0answers
828 views

hard drive doesn't appear as device

I have an Acer Aspire R11 combination Laptop / Tablet. It has a 32 Gb harddrive with a few partitions. Windows 8.1 is installed on it. I recently had an issue with partitioning. I decided to use an ...
4
votes
0answers
895 views

ALERT! /dev/mapper/xxxxx does not exist. Dropping to a shell

I am using Ubuntu 14.04 on vmware. I can't login to Ubuntu. i'm in a situation similar to the one described in this post ALERT! /dev/disk/by-uuid/xxxxxxxxx does not exist. Dropping to a shell I ...
4
votes
0answers
269 views

How can I begin to track down this Wi-Fi problem?

This is not your run-of-the-mill "what's wrong with my Wi-Fi" question, I'll guarantee you that... I inherited a Lenovo Ideacentre Stick 300 and have been trying to get Windows 10 off of it and ...
4
votes
0answers
3k views

Ubuntu 15.10 boot very slow (cgroup: new mount options do not match the existing superblock, will be ignored) Solution

I had this problem, ubuntu was starting very slowly and the log was showing a timelaps quite long with this line : cgroup: new mount options do not match the existing superblock, will be ignored ...
4
votes
0answers
1k views

How do I start my Laptop with root partition on lvm2 thin pool

My Laptop is configured as dual boot system with Ubuntu 14.04 (and windows 8.1). Lately I replaced the dedicated root and swap partitions with a lvm2 partition (VG (Volume Group) LinuxBereich) ...
4
votes
0answers
982 views

Xubuntu hangs after crypt setup succesfully

I have done a clean install of Xubuntu 14.04.1 on a computer with full disk encryption and LVM. It has been working just fine for about three days with no problems. Now on start up after entering ...
4
votes
0answers
2k views

Reinstalling Grub - shows no volume groups found, how do you fix this?

I have a full backup which I had restored onto a new built system on Ubuntu 12.04 The backup did not include /dev /proc /sys folders. Upon rebooting, the grub show the following errors error: no ...
4
votes
0answers
417 views

Kernel panic after updating to linux kernel 3.8.0-32

I'm getting the following errors after upgrading to the newest kernel: VFS: Cannot open root device "UUID=1f09d896-51ad-47b8-8e62-c289906e527a" in unknown-block(0,0) Please append a correct "root=" ...
3
votes
0answers
26 views

System crashes on boot if more than 2 drives in fstab?

So I'm setting up a new home server running Ubuntu 18.04. Everything goes smoothly, system works perfectly fine, until I try to install a 3rd drive. Primary drive is a 250G SSD, secondary drive is a ...
3
votes
0answers
187 views

Using an alternate server iso installer, how can I set an IP address during boot up?

Goal Using the latest LTS server iso (alternate), which at the time of writing is ubuntu-18.04.1-server-amd64.iso, I want to be able to do an installation, using a preseed and a kickstart file hosted ...
3
votes
0answers
2k views

Ubuntu 18.04 Boot hangs at PKCS#7 signature not signed with a trusted key

I had a working 16.04 working perfectly (but no bumblebee) and then upgraded to 18.04. Gnome was very laggy so I installed Unity and lightdm but it was still laggy. So I thought something was wrong ...
3
votes
0answers
75 views

How can I clone my installation to a btrfs partition and make it bootable?

I'm trying to copy all files, configuration, everything, to a new btrfs partition without reinstalling. So far, what I've tried is to go to a live cd session (which is actually booted from an iso ...
3
votes
0answers
3k views

How to install ubuntu on acer nitro 5?

Can somebody help me installing ubuntu 18.04 LTS on my acer?I have a bootable usb, but when I change from the boot menu the device which I want to boot from(my SSD ==>my USB),it shows me a black ...
3
votes
0answers
1k views

Why does Ubuntu 18.04 LTS load default wallpapers before user set wallpaper?

I'm running 18.04 LTS, and I've changed both my desktop wallpaper and the login screen wallpaper to a custom image. However, when I boot my computer, The login screen will load and display the default ...
3
votes
0answers
626 views

How do I upgrade from 17.10 to 18.04 using usb

I tried to use the update manager but it says your computer is up to date. Upgrade to 18.04 from 17.10 So I downloaded The .ISO file for Ubuntu 18.04. Then when I boot from USB there is no option to ...
3
votes
0answers
233 views

Repairing corrupt superblock in crypto_LUKS filesystem

I am having some troubles booting into my laptop (Toshiba P75-A7200). Powering on my laptop promptly brings me to the GNU GRUB screen. Selecting the Ubuntu option (or anything from the Advanced ...
3
votes
0answers
51 views

Can I figure out why my system started? Was it due to WOL?

Recently my computer turned on unexpectedly. It is configured to respond to WOL (Wake-On-LAN) but at that time I didn't send any magic packet. It came on out of nowhere. How can I figure out why it ...
3
votes
0answers
896 views

Kernel 4.13.0-37 and -38 problem when booting to GUI

I work with Ubuntu now for over 2 years, but now I have a problem that the automatic installer installed kernel 4.13.0-37 and after that the boot procedures were not completed. I can see the normal ...
3
votes
0answers
1k views

17.10 After upgrade, System BootOrder not found

Today I ran sudo apt-get update sudo apt-get upgrade After the upgrade, my HP EliteBook 840 G1 was stuck in a bootloop, with an error message appearing for the blink of an eye: System BootOrder ...
3
votes
0answers
127 views

Dell Precision 5510 Boot Partition Deleted?

While wanting to format my SD-card of 4gigs I accidentally removed a 4gig partition on my main drive in GParted. The system obviously wouldn't boot anymore. Not even showing Grub. I tried the ...
3
votes
0answers
2k views

Is it normal for User Manager to be started and stopped for UID 0 many times during startup?

I'm getting errors on every startup related to User Manager for root (UID 0). My system is working fine overall, but with an array of very minor, merely annoying idiosyncracies, so I don't know if ...