Questions tagged [anki]

Anki is a flashcard program for memorizing languages or any other information

Filter by
Sorted by
Tagged with
0 votes
1 answer
75 views

How to paste text without formatting?

The only answer I could look online was to use Ctrl+Shift+V but that answer was almost a decade old and doesn't work anymore. I'm trying to copy text from the Evince PDF reader into other applications ...
user avatar
  • 1,216
0 votes
1 answer
49 views

Make application runnable

I just installed Anki v2.1.49, I can run it from terminal with bin/Anki but I would like to make it runnable with Super -> Anki and set it as a shortcut (e.g. runnable from Super + 3). I think I ...
user avatar
0 votes
1 answer
570 views

Anki does not run in Linux Ubuntu 20.04

I did download the Anki and set up it, but a type "anki", Anki not open and when I click on icon happen same. The message that was showed is below. File "runanki.py", line 4, in &...
user avatar
0 votes
0 answers
182 views

Error message when I try to record audio on Anki on Ubuntu

I get this error message when I try to record audio on Anki desktop on Ubuntu. Anyone knows what might be the problem. My microphone is working fine. Error An error occurred. Please use Tools > ...
user avatar
  • 101
6 votes
6 answers
3k views

Unable to remove Anki

I've tried virtually everything I've found so far, like sudo apt remove anki, etc which basically returns package not found. The closest I've come is running sudo apt-file list anki, which gives me a ...
user avatar
4 votes
3 answers
8k views

Anki does not play audio and show error "Sound and video on cards will not function until mpv or mplayer is installed."

Anki does not play audio and show error "Sound and video on cards will not function until mpv or mplayer is installed." How can I fix it? mpv and mplayer are installed ubuntu 20.04 Anki ...
user avatar
  • 41
2 votes
1 answer
2k views

Installing Anki on Ubuntu 19.04

I've tried installing anki with "sudo apt install anki" and it won't launch. I get "NameError: name 'QWebEngineView' is not defined." I also have python3-distutils installed. Also tried to install ...
user avatar
3 votes
5 answers
1k views

Anki doesn't start in Ubuntu 19.04

I've installed Anki from "Ubuntu software" and as an addition installed this: sudo apt-get install python3-distutils (because of known issue) and it still doesn't work. Could someone please explain to ...
user avatar
1 vote
1 answer
433 views

Anki does not run on Ubuntu Budgie 18.10

When I start Anki on Ubuntu Budgie 18.10 I get the following two messages: Qt version issue You are using Qt version 5.11.1. Anki has only been tested upstream with version Qt 5.9.x. ...
user avatar
  • 23
10 votes
2 answers
2k views

Is there a PPA or Snap for Anki?

The Ubuntu vision of packaging apps in a way that automatically gets at least security updates still seems very important. So as I install Anki I again resist the advice to install it manually, ...
user avatar
  • 3,396
5 votes
2 answers
6k views

The program Anki won't start

Here is the output I get when I try to launch Anki: Traceback (most recent call last): File "/usr/bin/anki", line 6, in <module> import aqt File "/usr/share/anki/aqt/__init__.py&...
user avatar
2 votes
0 answers
2k views

Python error: ImportError: No module named QtWebKit

I just installed Anki, but when I try to run the program, I get: Traceback (most recent call last): File "/usr/bin/anki", line 7, in <module> import aqt File "/usr/share/anki/aqt/__init__....
user avatar
1 vote
1 answer
2k views

Anki doesn't start in ubuntu 17.04 [duplicate]

Anki doesn't start at all. I installed it using ubuntu software center. Tried installing python, didn't work.
user avatar
  • 111
0 votes
1 answer
689 views

How can I get anki to display images on the backs of cards? (Ubuntu 16.04)

I can't figure out how to get an image to display on the back of a card.
user avatar
1 vote
1 answer
323 views

Installing Anki 2.0.42 breaks graphical display on fresh Ubuntu 16.04 install - xdg-mime related?

Installing the 64 bit Anki deb file (v2.0.42) on my Dell Inspiron 5423, running Ubuntu 14.04 or Ubuntu 16.04, seems to break the desktop (details and photo below). I have only been able to fix the ...
user avatar
23 votes
2 answers
7k views

Anki does not run on Ubuntu 16.10 after upgrade from 16.04

after upgrading to Ubuntu 16.10 from 16.04, Anki program does not run. this is the error message: Traceback (most recent call last): File "/usr/bin/anki", line 7, in <module> import aqt ...
user avatar
2 votes
1 answer
13k views

"ImportError: No module named pyaudio" despite python-pyaudio installed

I am trying to run a Python program that uses pyaudio: I download the program (from Github because the .deb is too old) I install python-pyaudio I run the program The program says ImportError: No ...
user avatar
0 votes
1 answer
395 views

Why doesn't the advanced MATE menu have Education?

So I just installed Anki (the flashcard program) via the command line but I realised it doesn't come up on my MATE menu (advanced). I then realised that Anki belongs to the Education category, but ...
user avatar
  • 516
6 votes
1 answer
2k views

Running a program installed from cabal

I want to run this program hosted on Cabal, the official repository of Haskell apps. First I installed Cabal: sudo apt-get install cabal-install cabal update Second I installed the program itself: ...
user avatar
1 vote
0 answers
252 views

Problem with installing Anki 2.0.33 on Ubuntu 14.04

After installing Anki on my Ubuntu, when I try to run it I get the following error: Traceback (most recent call last): File "/usr/bin/anki", line 7, in <module> import aqt File "/usr/...
user avatar
14 votes
1 answer
27k views

Using latex in Anki

How do you set up Anki to use Latex equations on its cards? I would love to be able to use Anki cards to review maths definitions, theorems, proofs etc. I really hope someone in this community knows ...
user avatar
  • 482
2 votes
2 answers
3k views

Problem when installing Anki: unmet dependencies

I'm trying to install Anki SRS http://ankisrs.net/ on (freshly-installed) Ubuntu 13.04, but it isn't going swiftly: The following packages have unmet dependencies: anki: Depends: python (>= 2.7....
user avatar
2 votes
1 answer
164 views

How can I get a package update in the repositories?

I use a software (Anki) which is in version 0.9.9.8.6-2.1 in the Debian repository and in version 1.2.11-1 in the Ubuntu repository. Quite a lot has changed meanwhile (changelog). The latest version ...
user avatar
  • 16.8k