Questions tagged [32-bit]

Questions about the 32-bit architecture also known as x86 , the common processor for netbooks and old computers.

Filter by
Sorted by
Tagged with
0 votes
0 answers
26 views

Winetricks 32-bit wineprefix

I am attmempting to install visual studio using wine, and I am using Winetricks to install it. When I open Winetricks, I get a warning that says, "You are using a 64-bit WINEPREFIX. Note that ...
user avatar
0 votes
1 answer
68 views

Trying to add i386 architecture to install Wine on 22.04

I'm trying to install wine, but when it says I need wine32, I can't install it either with similar messages as trying to install i386 dependencies. I read a post (Cannot install wine32 in Jammy (22.04)...
user avatar
2 votes
1 answer
126 views

How to install Ubuntu on a PC with a 32-bit UEFI?

I want to install Lubuntu on an old ASUS tablet that has a 32-bit UEFI and came with 32-bit Windows but has a x64-capable CPU. I tried everything (using rEFInd, setting the .efi file via the UEFI ...
user avatar
  • 301
0 votes
0 answers
24 views

run brushed up 32 bits program -> SIGSEGV

I run Linux 5.15.0-37-generic #39-Ubuntu SMP Wed Jun 1 19:16:45 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux I pulled out an old 32 bit program that I have run several times on the current system. I'm not ...
user avatar
  • 1
0 votes
0 answers
23 views

Wine Blur game error

I cannot start Blur. It gives an error. I enabled d3d9 and d3dx9_42. 0009:err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 800x600x32 @14953520! (desktop) 0009:err:d3dcompiler:...
user avatar
0 votes
0 answers
135 views

i cant install i386 on 22.04 arm64 [duplicate]

i am having a problem when trying to to do sudo apt update where it keeps on failing to get the things for i386 i need for steam and wine here is my log for when i do sudo apt update Get:1 https://dl....
user avatar
0 votes
0 answers
108 views

GNU/Linux (Ubuntu 18.04 LTS) on old 32-bit hardware (Pentium 4)

I have been trying (and failing) to install Linux to an SD card attached to my Pentium 4 machines (I have tested this on two, same issue on both). I am able to install Ubuntu 18.04 LTS without fail, ...
user avatar
  • 9
4 votes
1 answer
816 views

Cannot install wine32 in Jammy (22.04)

I am on Kubuntu 22.04 and have installed wine64 the usual way using apt: $ wine --version it looks like wine32 is missing, you should install it. as root, please execute "apt-get install wine32&...
user avatar
  • 51
0 votes
0 answers
168 views

prefix' is a 32-bit installation, it cannot support 64-bit applications

I installed again (because I had to format my whole PC) Adobe Illustrator CC 17 but when I run it from the terminal it appears: wine: '/home/victor/.illustratorCC17/prefix' is a 32-bit installation, ...
user avatar
  • 11
0 votes
0 answers
31 views

how to upgrade to Qt 5.5.1 [duplicate]

I already have Qt 5.5.0 on my Ubuntu 18.04.6 LTS (32-bit) and want to upgrade it to Qt 5.5.1 (I don't need to install Qt creator necessarily). Can anyone help me to find a proper way? I'm new in Qt.
user avatar
  • 1
0 votes
1 answer
49 views

Will quad-core AMD A6-3410MX 1.6 GHz (32-bit) run ubuntu 20.04? (and i have 6 GB ram)

I have laptop with this processor and i have 6 GB of ram + many space but my machine is AMD64 but i need version that can run on AMD A6-3410MX (When i check architecture it show Llano)
user avatar
0 votes
0 answers
573 views

How to Install Ubuntu on a Lenovo MIIX 300-10IBY

I own a Lenovo MIIX 300-10IBY 2in1 laptop. It came with windows 10 that nowadays barely works. I decided on installing some distribution of Linux, maybe ubuntu or lubuntu. The problem is that despite ...
user avatar
  • 1
0 votes
0 answers
19 views

Hard drive not visible while dual booting Xubuntu on a Pentium 5 Windows 7 machine

Using a Pentium 5 Windows 7 machine. Further details are as follows: Processor: Intel(R) Pentium(R) Dual CPU E220 @ 2.20GHz 2.20GHz Installed Memory (RAM): 2GB System type: 32-bit Operating System ...
user avatar
0 votes
1 answer
116 views

Installing both snmp and snmp:i386 package on 20.04 (focal) -issue

Note: this question is not about the default repositories I need the latest sane package to install, because my scanner is not supported by the main 10.29 libsane included in Ubuntu 20.04 LTS. The ...
user avatar
0 votes
1 answer
44 views

Make of LinVst data not possible - wine problem

So if I try to make the Makefile(s) in the LinVst folders I receive the following error: make wineg++ -m32 lin-vst-server.wine32.o remotepluginserver.wine32.o paths.wine32.o -L/opt/wine-stable/lib/...
user avatar
  • 1
1 vote
0 answers
59 views

32 bit 64 bit confusion

Please bear with me here. It has been a long time since I have had to look at any of this, and I built this setup around 10 years ago. I am currently running Ver 16.04 Lts on my old system. It is ...
user avatar
  • 11
3 votes
1 answer
219 views

Raspberry pi - ubuntu mate

I have a simple question. Can I run Ubuntu Mate 20.04 64 bit on a raspberry pi 3 32 bit? Thanks
user avatar
0 votes
1 answer
100 views

I downgraded Ubuntu to 32 bits, now have problems reinstalling it

I've had a fully functional Ubuntu 20.04 environment, until I recently installed the HTK library using htk-tools_3.4.1-ubuntu14_i386.deb. In the process, everything 64 bits was removed for now obvious ...
user avatar
  • 79
0 votes
1 answer
100 views

Which Linux I should use in it? [duplicate]

I have a old laptop of windows xp in it of ram 1gb and 160gb of hard disk but I think it's 32bit. First I install lubuntu but I can not be able to open it, as it show black screen with a blinking dash....
user avatar
4 votes
1 answer
7k views

Latest version of Ubuntu for i386 architecture (32 bit)

I was looking for the latest version of Ubuntu for i386 (32 bit) ubuntu-17.04-desktop-i386.iso ubuntu-17.10.1-server-i386.iso It is it right ?
user avatar
0 votes
1 answer
266 views

Can't install WineHQ on Ubuntu: doesn't support architecture '1386'

I'm using 64-bit Ubuntu, and trying to install WineHQ using the instructions on https://wiki.winehq.org/Ubuntu . I first tried it on Ubuntu 18.04.6 LTS and then again after upgrading to Ubuntu 20.04.3 ...
user avatar
0 votes
0 answers
162 views

can't run program with wine, help

how i can fix this, help please failure code: Unhandled exception: page fault on read access to 0xffffffffffffffff in 64-bit code (0x000000018005e9ee). Register dump: rip:000000018005e9ee rsp:...
user avatar
0 votes
0 answers
36 views

Do Ubuntu 20 LTS have 64bit image for i386 architecture [duplicate]

I was install by mistake 64bit AMD image on my Dell i386 do have 64bit image for it because I can`t find it.I don't want to be 32bit due lack of support for certain apps and programs.
user avatar
0 votes
0 answers
38 views

Run VSCode inside 32bit container

I am wondering if there is a way to run VSCode inside a 32bit container? I have a 64bit Ubuntu (Kubuntu 20.04) installed on my laptop, and for development purposes have a 32bit Xenial podman container....
user avatar
  • 11
1 vote
1 answer
148 views

Skipping acquire of configured file 'https://apt.postgresql.org/pub/repos/apt focal-pgdg InRelease' doesn't support architecture 'i386'

I have recently installed Ubuntu 20.04 LTS and I am a bit fresh user for ubuntu. after installing postgresql 14, and I ran sudo apt update. Then it says N: Skipping acquire of configured file 'main/...
user avatar
  • 21
0 votes
0 answers
373 views

Wine program crashes

I have victoria 2 on my exegear Wine 4.0 emulator, as with winetricks i was able to get needed libaries for the program, however after running it, it just crashes and i am a newbie and no idea how to ...
user avatar
10 votes
3 answers
2k views

What options do I have to upgrade an unsupported i386 version of Ubuntu to an operating system with newer packages?

I am trying to upgrade Ubuntu 18.04 to 21.04 (i386 architecture) on a Dell laptop in order to be able to install proton VPN. Output message: There will not be any further Ubuntu releases for this ...
user avatar
  • 117
0 votes
1 answer
140 views

How to avoid removing essential packages and be able to run i386 programs? Ubuntu 20.04.3 [duplicate]

I have a freshly installed XUbuntu 20.04.3 and I wanted to install support for running i386 programs by running: sudo dpkg --add-architecture i386 sudo apt-get update sudo apt-get install libc6:i386 ...
user avatar
3 votes
2 answers
2k views

How can I install Ubuntu 18.04 LTS 32 bit? (GUI ISO found; see added ref) [duplicate]

How can I install Ubuntu 18.04 LTS 32 bit Desktop? I understand that 18.04 was the last version to support 32 bit, but at https://releases.ubuntu.com/18.04.5/ I only see 64 bit versions.
user avatar
  • 510
0 votes
4 answers
1k views

Is there any download link for Ubuntu 18.04.4 LTS 32 bit?

Is there a link to download a copy of the latest version of Ubuntu 18.04.4 LTS 32 bit?
user avatar
2 votes
1 answer
670 views

Running 32-bit programs on 21.04

I am new to Ubuntu and might have made a big mistake, just installed Ubuntu 21.04 on an old PC and trying to run a 32 bit program on it. Looking it up it appears I have to run the following to make it ...
user avatar
1 vote
2 answers
221 views

How to install sasm on ubuntu 18.04

I am new user. I am trying to install SASM on ubuntu 18.04 i386 but but I can not find a file named configure in the link below, can you help me? https://download.opensuse.org/repositories/home:/...
user avatar
  • 11
0 votes
0 answers
23 views

How to get Bootable x86 install on HDD Partition beside Win XP

Short story: Installed xUbuntu beside Win XP on an new partition - cant get a boot to linux in the BIOS or Background: I have an old HP Lenovo S10 Ideapad that I want to make into a Linux 'netbook'. I ...
user avatar
  • 1
0 votes
2 answers
1k views

Is the new Ubuntu 21.10 compatible with 32-bit (for termux)? [closed]

I recently received a 64-bit version of new Ubuntu daily builds. You can download Ubuntu 21.10 daily builds from the Ubuntu website. You will be able to download Ubuntu 21.10 on October 14, 2021. This ...
user avatar
0 votes
0 answers
913 views

error while loading shared libraries: libopenal.so.1: cannot open shared object file: No such file or directory

I am trying to play a 32 bit game on a Ubuntu 20.04 64 bit system, I added the installs in the best answer here, but I still get the above error. If I try apt-file search libopenal.so.1 I get ...
user avatar
0 votes
0 answers
570 views

Need to install i386-linux-gnu libs on ubuntu 18.04

I'm struggling to install i386 packages on my ubunutu 18.04 system. I tried following commands but nothing happened. sudo dpkg --add-architecture i386 sudo apt -get update sudo apt-get dist-upgrade ...
user avatar
1 vote
1 answer
617 views

How to install afpfs-ng in Ubuntu 20.04?

After downloading and running sudo dpkg --install afpfs-ng_0.8.1-1_i386.deb I get Selecting previously unselected package afpfs-ng:i386. (Reading database ... 120690 files and directories currently ...
user avatar
  • 3,673
0 votes
1 answer
81 views

Can't install Skype in Cinnamon 19.3 , 32bit [closed]

I am very new at this. A friend gave me an hp mini Compaq notebook from 2001. I put Linux Mint 32 bit. I now want to install Skype. All the versions I find are for 64 bit. As I understand the last one ...
user avatar
0 votes
1 answer
2k views

Package mc is not available, but is referred to by another package (i386)

After upgrade Ubuntu 18.04, to 20.04 can't install Midnight Commander. Version Linux $ sudo lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 20.04.2 LTS Release: ...
user avatar
0 votes
0 answers
27 views

Chrome Sync Now Impossible with i386

Am I right thinking that there is no workaround to enable Chrome to Sync on an i386 machine? Access to the API has been withdrawn from Chromium, and no earlier i386 version of Chrome will have access ...
user avatar
0 votes
3 answers
2k views

How can I run Ubuntu 20.04 on 32-bit devices?

It is our understanding that 20.04 only exists in a 64-bit version. However, I just heard that, after some discussion within the Ubuntu community, a 32-bit version was being considered. I have at ...
user avatar
  • 19
0 votes
1 answer
646 views

Getting a 32-bit executable to run [duplicate]

I'd like to install Ubuntu on a laptop that I use for work. The only thing stopping me is that I have a piece of (apparently) 32-bit software that I need for my work. According to the system ...
user avatar
  • 1
3 votes
3 answers
1k views

chromium 89 dumps core: how to revert to 87?

Last Sunday (from dpkg.log) chromium-browser was automatically updated (on my 32-bit Acer Travelmate 800 which I use from home during the pandemic) from 87.0.4280.66-0ubuntu0.18.04.1 to 89.0.4389.82-...
user avatar
0 votes
0 answers
31 views

How do i remove ubuntu 16.04 without disrupting ubuntu 14.04? [duplicate]

I am using a 64bit octo-core 2.4ghz server. that has ubuntu 14.04 32bit installed. along with ubuntu 16.04 32 bit installed. i would like to remove ubuntu 16.04 without touching ubuntu 14.04 it has ...
user avatar
0 votes
2 answers
1k views

Installation of Lubuntu 20.04 failed: “non-zero exit status 32”

I had first posted this as an extension of an unrelated question, but I guess it makes more sense to start its own thread here. I have tried to install lubuntu-20.04.2-desktop-amd64.iso (downloaded ...
user avatar
0 votes
0 answers
166 views

Error during tentative install/try many Ubuntu distros on Samsung Smart Ativ 500t [duplicate]

After following many other answers from similar situation I finally was able to boot USB live distros in my Samsung Ativ 500t, a pretty old PC with horrible hardware Intel Atom Cherry Z3760 with ...
user avatar
0 votes
1 answer
102 views

Do I need a 32 bit version for my old PC? [duplicate]

I'm new to computers in general. I checked the system and it said 32 bit/pixels. I don't know if pixels is different than bit, but that's what it said. I want to know if there is either a 32 bit ...
user avatar
0 votes
0 answers
14 views

How to install wine with 32 bit architecture on Ubuntu Linux 5.8.0-43-generic [duplicate]

1) Could someone provide a definitive answer please on how to install wine with 32 bit architecture and how to successfully launch ADE on my version of linux please? Previous tutorials say install ...
user avatar
  • 23
2 votes
0 answers
100 views

What does this message from the Software Updater mean?

32-bit 18.04 system. The computer hardware is 32-bit only. There is no prospect of ever installing 64-bit software on this computer. Today I ran the Software Updater for the first time in a long time ...
user avatar
1 vote
0 answers
143 views

I removed all 32-bit binaries from Ubuntu 18.04 and it's causing issues

Original question I'm running Ubuntu 18.04, 64-bit, so I naively thought I could get rid of all the 32-bit binaries that existed on the system. I followed the instructions in this superuser answer, ...
user avatar

1
2 3 4 5
19