Questions tagged [20.10]

Questions about 20.10 are off-topic on Ask Ubuntu. Ubuntu 20.10 (Groovy Gorilla) was a non-LTS version released on October 22, 2020. It became End Of Life (EOL) on July 22, 2021.

Filter by
Sorted by
Tagged with
0 votes
1 answer
57 views

Install gcc/g++ 6 on Ubuntu 20.1 [closed]

I'm trying to install gcc/g++ 6. I have tried to modify sources.list and adding: deb http://dk.archive.ubuntu.com/ubuntu/ bionic main universe However this method does not work. Another method ...
onepound's user avatar
  • 111
-1 votes
1 answer
254 views

Trying to upgrade to Ubuntu 22.04 LTS apt (>= 2.1.10ubuntu0.3)

When upgrading from 20.10 to 22.04.3 LTS get message: Required Depends not installed the required dependency 'apt(>=2.1.10ubuntu0.3)'is not installed PC:~$ sudo apt install apt 2.1.10ubuntu0.3 ...
Jane Sutherland's user avatar
0 votes
0 answers
33 views

Microphone and speaker doesn't working in Lenovo ThinkPad t440 version of Ubuntu 23.04

In my Lenovo ThinkPad t440, the latest version of Ubuntu 2023 is not working with microphone and Speaker can anyone clarify my issue
Boopathi 's user avatar
0 votes
0 answers
29 views

Can't upgrade my Ubuntu form 20.10 to 22.04.2 LTS [duplicate]

I can't update my Ubuntu due to this problem: "The requited dependency 'apt(>)2.1.10ubuntu0.3)' is not installed." I tried to install it but I can not do anything. Please help.
Carlos Fernandez Deus's user avatar
0 votes
0 answers
181 views

How to Download and play Valorant on ubuntu

How to Download and play valorant on my ubuntu. 1.How to use wine and lutris ? 2.Which version of wine is necessary 32bit or 64bit ? 3.Please tell me the full step by step procedure.
 ADR's user avatar
  • 1
1 vote
0 answers
381 views

22.10 microphone not working

My laptop microfone works when trying ubuntu 22.10 in live mode from a USB, but after installing the OS, only "Digital Microphone - Family 17h/19h HD Audi..." is listed in the sound settings ...
the_ermine's user avatar
1 vote
1 answer
161 views

Cant use Broadcom wifi on my LenovoG500 Laptop

ejac@ejac-Lenovo-G500:~$ lshw -c network *-network UNCLAIMED description: Network controller product: BCM43142 802.11b/g/n vendor: Broadcom Inc. and subsidiaries physical ...
user1671607's user avatar
0 votes
0 answers
286 views

Elantech Touchpad issues on Ubuntu 22.10 on Dell XPS 9500

Everytime I boot up Ubuntu 22.10 on my Dell XPS 15 9500 there are two errors showing: psmouse serio1: elantech: elantech_send_cmd query 0x02 failed. psmouse serio1: elantech: failed to query ...
Peter Malfiz's user avatar
0 votes
1 answer
454 views

For Ubuntu 22.10 installation using Something Else is UEFIi system mandatory

Ubuntu 22.10 Installation using Something Else. Is using the UEFI system mandatory or not? If not mandatory, how do I disable the UEFI partition?
ber999's user avatar
  • 27
0 votes
1 answer
184 views

I Installed Ubuntu 22.10 on an Asus Vivobook. I found that I can connects to router but there is no internet

I have done some investigation. I think I need a wifi driver which can be found here https://linux-hardware.org/?computer=f7350a87fb1f Am I on the right track, if so, how do I download the driver ? I ...
gleb's user avatar
  • 11
0 votes
0 answers
282 views

remmina cannot grab keyboard events after Ubuntu 22.10 upgrade

I upgraded to Ubuntu 22.10 yesterday and remmina can no longer grab keyboard events. (Windows key, alt tab, etc) Is there a setting I can tweak? Remmina version 1.4.27+dfsg-2 Wayland. Update: My ...
stelios's user avatar
0 votes
0 answers
738 views

Is there a recommended way to upgrade from 20.10 to 22.04.1? [duplicate]

This is sort of a duplicate of a question from a month ago (e.g. this). In the comments of that post Hannu said: (For other readers, FWIW: 20.04 to 22.04 will be possible as they both are "LTS&...
Teagan Collyer's user avatar
0 votes
0 answers
52 views

Dual ttys on Ubuntu 20.10 console [duplicate]

I have a custom server build AMD that has been misbehaving for a while. I lost a RAID-5 array (storage not OS) and had to do quite a bit of work to rebuild it and decided to attempt to fix my ...
Doug Elwood's user avatar
1 vote
0 answers
1k views

Issue upgrading from 20.10(groovy, no longer suported) to 22.04 LTS [duplicate]

so against common sense I've been putting off upgrading my system for a while, some things started to not work as intended recently(I assume because repos are no longer updated, or officially ...
embuttelli's user avatar
1 vote
0 answers
5k views

Is there a recommended way to upgrade from 20.10 to 22.04? [duplicate]

I'd like to upgrade from Ubuntu 20.10 to 22.04 but get messages like An upgrade from 'groovy' to 'impish' is not supported with this tool. or Your Ubuntu release is not supported anymore. ...
ub2204's user avatar
  • 19
0 votes
1 answer
62 views

What happens if I continue to use the EOL release (20.10)? [duplicate]

I was working on ubuntu 20.04, but at some point it was upgraded to 20.10. (There was no notice.) So, in etc/apt/sources.list, I changed the CODENAME to groovy->focal and tried to use apt update ...
Harzarics's user avatar
0 votes
0 answers
1k views

Error while I try to install xvfb

I am trying to install the xvfb package and I get the following error: sudo apt install xvfb [sudo] password for d1-user: Reading package lists... Done Building dependency tree Reading state ...
emax's user avatar
  • 171
0 votes
1 answer
63 views

Ubuntu 20.10 RPI4 wont open jarfile [closed]

So a while ago I got my rpi4 to use ubuntu with the purpose of making a Minecraft server, I downloaded the jarfile and tried to open it, it would show the following error: We appear to be missing one ...
Ferwatch01's user avatar
0 votes
0 answers
29 views

Modify the visual cues - show position of mouse when control key is pressed

I have turned on the option "Show position of the mouse pointer when the control key is pressed" in Ubuntu 20.1, and it works. The visual cue, however, is very faint and more times than not, ...
Karthik's user avatar
  • 19
-1 votes
1 answer
202 views

GroupDel Samba Share doesn't work

i tried deleting sambashare group with the following command groupdel sambashare and i later got Permission denied and cannot lock /etc/group; try again later can someone help me?
ALec122's user avatar
0 votes
0 answers
615 views

Help! Stuck on Ubuntu 20.10 can't upgrade [duplicate]

I have a VM with a ton of stuff on it, and I shut it down for about a year. It's Ubuntu 20.10, so yeah it's not a LTS release. It looks like all the groovy packages have been removed from the official ...
Elihu R's user avatar
0 votes
1 answer
977 views

I have 2 hard drives on my laptop and want to install ubuntu on one of them

I just recently upgraded my laptop by placing a ssd on my laptop, now my laptop has a 500gb ssd and 1tb hdd with windows 10 on both of them. The hdd has 2 partition on it with windows on c. I want to ...
noob134's user avatar
0 votes
1 answer
635 views

How can I install `joe` on VM ubuntu? [duplicate]

I was trying to instal joe editor on my newly created VM Ubuntu but it fails. buntu@ubuntu:~/Desktop$ sudo apt-get install -y joe Reading package lists... Done Building dependency tree Reading ...
user1642683's user avatar
6 votes
0 answers
13k views

An upgrade from 'groovy' to 'impish' is not supported with this tool [duplicate]

This is the error when I type do-release-upgrade: Error is An upgrade from 'groovy' to 'impish' is not supported with this tool. Make sure that I did sudo-apt-update sudo-apt-upgrade sudo sed -...
ismail k's user avatar
1 vote
1 answer
1k views

Downloaded Icons not showing in the tweaks in Ubuntu 21.10

hi guys I have installed many icons from gnome-look.org/p/1080230 to try on my ubuntu 21.10 but none of them is showing in the gnome-tweak. it shows only the pre-installed icons and there is no option ...
Ankit Kalauni's user avatar
1 vote
0 answers
970 views

Set Xorg and gnome-shell to run on a single graphics card

I have two Nvidia graphics cards in my PC. I would like to have gnome-shell and Xorg to run only one of them. In this case on GPU 0 only. How can I configure that? Here is the output of nvidia-smi. I ...
user3328923's user avatar
-3 votes
1 answer
106 views

Upgrade wants me to delete important packages [closed]

I don't know why but the upgrade manager wants to delete very important packages. I had problems in the last upgrade (to 21.10) and faced a white screen of death but I could recover and a Kernel Panic ...
user3303019's user avatar
1 vote
2 answers
1k views

How do I hide the Workplaces and Applications buttons in the top bar of Dash to Panel?

guys! I think the title is pretty telling. How do I do it? Thanks.
Semenator's user avatar
2 votes
2 answers
596 views

Install groovy package on focal

I'm running ubuntu 20.04.3 LTS, everything is running fine with the services installed on the system. I would however need a package updated as the current version has a bug that I need to solve. The ...
James's user avatar
  • 123
6 votes
2 answers
3k views

Can't run shell script by double click in Files (Ubuntu 21.10)

Previously in Nautilus, the problem was solved like this: How do I run executable scripts in Nautilus? Now there is no such section and org.gnome.nautilus.executable-text-activation also does'nt work.
bura's user avatar
  • 63
1 vote
0 answers
130 views

Ubuntu Desktop 21.10, disappearing cursor

Problem - My mouse cursor randomly disappears after a few seconds of inactivity , sometimes even in 1 sec , I don't like this behaviour , How can i stop it ? System info - Ubuntu 21.10 , Cinamon ...
dmitry.sergeyev's user avatar
1 vote
0 answers
573 views

Ubuntu with ZFS and Timeshift starts only in Live USB Mode

I installed a fresh Ubuntu 20.10 and choose the ZFS, then installed Timeshift and it only starts in Live USB Mode. Why? USB install stick has been removed.
Grumpy ol' Bear's user avatar
0 votes
0 answers
99 views

WI-FI card: how to enable bluetooth only?

I have a Asus H370-i with an Intel Wireless-AC 9560 and Ubuntu 20.10. What should I configure to have bluetooth only? so without WIFI.
Adrian's user avatar
  • 485
0 votes
1 answer
127 views

How can I get rid of the keyring popup showing up on Ubuntu desktop?

I want to know how can I get rid of this keyring popup showing up as soon as I start my laptop?
Chang Zhao's user avatar
1 vote
0 answers
50 views

Can't upgrade ubuntu version from 20.10 to 21.04 [duplicate]

I tried to upgrade my ubuntu version by following command, but got an error like this: Your Ubuntu release is not supported anymore. For upgrade information, please visit: http://www.ubuntu.com/...
Amin Azimi's user avatar
0 votes
0 answers
3k views

How to upgrade from 20.10 to 21.10 [duplicate]

I am running Ubuntu 20.10 on a machine which apparently would suffer audio issues with the 21.04 kernel. Now that 21.10 has been released, I'd like to upgrade directly from 20.10 to 21.10, but update-...
glyn's user avatar
  • 59
0 votes
1 answer
474 views

Ubuntu 21.10: Unable to Boot - Unable to mount root FS on unknown-block(0,0)

I recently updated to Ubuntu 21.10 from 21.04 and after rebooting, I get the following error: I am able to boot using am older kernel version and from searching, I have running sudo dpkg --configure -...
Omari Celestine's user avatar
0 votes
0 answers
718 views

Automount for USB sticks and disks stoped working on Ubuntu 20.10

since last weekend the automount for my USB sticks and disk stopped working on my Ubuntu 20.10. Before I just input my USB stick. It has been automatically mounted and was accessable via Nautilus file ...
Roland's user avatar
  • 1
0 votes
0 answers
28 views

Error whilst updating from 20.10 to 21.04 [duplicate]

I get the following error when trying to upgrade from 20.10 to 21.04: A problem occurred during the update. This is usually some sort of network problem, please check your network connection and retry ...
bazzer786's user avatar
2 votes
1 answer
321 views

Ubuntu MATE ARM 64 update from 20.10

How do I update from MATE 20.10 to the updated version on Rasp PI 4?
Lan's user avatar
  • 21
2 votes
0 answers
755 views

Broken Packages and Ubuntu upgrade Issue from 20.10 to 21.04

Previously I upgraded from 20.04 to 20.10 For upgrading ubuntu from 20.10 to 21.04 I did this sudo do-release-upgrade Following error occurred An unresolvable problem occurred while calculating the ...
swapno7064's user avatar
0 votes
1 answer
48 views

which mongoDB should I download?

I'm using Ubuntu 20.10 and I need to download mongoDB Community Server. but in the documentation they don't say which version is supported. so please tell me which version I need to download and how ...
dotan's user avatar
  • 1
0 votes
0 answers
235 views

ASUS Laptop running Ubuntu 20.10 requires restart after suspending

After I wake up my Ubuntu 20.04 laptop from suspension by opening its lid, it stays stuck on a black screen with a cursor. I am unable to interact with anything for a few minutes, until the message ...
sebtheiler's user avatar
4 votes
1 answer
1k views

Add static text to the top bar in GNOME

Is it possible to add some text to the taskbar (e.g. just to the left or right of the date display), preferably just by editing a config file without having to install any extensions? I am looking to ...
Klitos Kyriacou's user avatar
0 votes
0 answers
1k views

Logitech G305 wireless mouse is randomly lagging on Ubuntu 20.10

So, I seem to be having the same issues as other people have, but I cannot seem to fix the issue. I am dual booting on my machine, so I know for a fact that my mouse works as it never stutters in ...
Prokie's user avatar
  • 1
0 votes
1 answer
1k views

Can't connect to the Internet using an Ethernet cable on Ubuntu 20.04.2

My Ethernet isn't working. Let's try and resolve that. Alright so, I installed a fresh copy of Ubuntu so I have nothing from apt-get installed (so no net-tools, etc.) I have no other computers around ...
SirStopIt's user avatar
0 votes
2 answers
293 views

Is Ubuntu 20.10 obsolete now?

I got a new computer and because I wanted really strong audio recording support, and because I previously had Kubuntu, I installed Ubuntu Studio 20.10. https://wiki.ubuntu.com/UbuntuStudio It says ...
user311397's user avatar
3 votes
1 answer
880 views

Is Xchat available in the Ubuntu repositories for Ubuntu 20.10 and 21.04?

I would like to install Xchat, the IRC client, on Ubuntu 21.04. These are the instructions I find on various parts of the web, to run: sudo apt install xchat However, when I run this, I get this ...
Flimm's user avatar
  • 41.3k
0 votes
2 answers
336 views

Upgrading from Ubuntu 20.10 to 21.04 fails because of python, how to fix it?

This is the displayed message: "Can not upgrade Your python3 install is corrupted. Please fix the '/usr/bin/python3' symlink." Could someone explain how to fix the above issue so I can ...
Zuitlander's user avatar
0 votes
0 answers
144 views

NameError: name 'rubberBand' is not defined

I am using Kubuntu 20.10 + python 3.8.5. I get this error: NameError: name 'rubberBand' is not defined I followed this guide:https://stackoverflow.com/questions/59899103/python-3-6-how-to-install-...
just_learning's user avatar

1
2 3 4 5
15