Skip to main content

Questions tagged [18.04]

New questions about 18.04 are now off-topic, unless asking how to update to a supported version. Seventh LTS (Long Term Support) release of Ubuntu, code-named "Bionic Beaver". Released on April 26, 2018. Reached End of Standard Support (ESS) in April 2023.

Filter by
Sorted by
Tagged with
28 votes
5 answers
24k views

How to get access to USB-storage from an application installed as Snap?

I have Ubuntu 18.04 LTS installed. I inserted USB-flash to my laptop. It was automounted to /media/username/DISKLABEL and opened in Nautilus. I can read and write objects to it. How can I access it ...
N0rbert's user avatar
  • 101k
10 votes
6 answers
20k views

Problem with sudo apt update in Ubuntu 18.04: Post-Invoke-Success if /usr/bin/test -w /var/lib/command-not-found/

The terminal gave me these errors when updating the software with sudo apt update. Hit:1 http://it.archive.ubuntu.com/ubuntu bionic InRelease Hit:2 http://it.archive.ubuntu.com/ubuntu bionic-...
Federico Calabrese's user avatar
20 votes
4 answers
20k views

Can't install wine from winehq.org on Ubuntu (actually Lubuntu) 18.04 LTS

I have followed all the instructions on the winehq page. In particular, I have run the following commands: sudo dpkg --add-architecture i386 wget -nc https://dl.winehq.org/wine-builds/winehq.key ...
Ben W's user avatar
  • 333
140 votes
3 answers
167k views

18.04 ctrl+shift to change language

Can I use Ctrl+Shift for changing languages? I can't set this hotkey for changing keyboard languages. At this moment Alt+Shift switch languages, but I can't see this hotkey in keyboard hotkeys list ...
Hayate's user avatar
  • 1,503
9 votes
1 answer
20k views

Ubuntu 18.04: Audio doesn't work unless I switch between outputs

On my fully updated Ubuntu 18.04.3 system, audio doesn't work unless I switch between outputs. When I boot my PC, the right output (stereo speakers) is already selected by default, but there is no ...
otpabu's user avatar
  • 133
38 votes
4 answers
12k views

TTY doesn't wait for password

I upgraded from 16.04 to 18.04. When I press Ctrl+Alt+F3 I get the terminal which prompts for the username. When I type my username and press Enter, it doesn't wait for my password (its as if I ...
pranphy's user avatar
  • 1,618
63 votes
6 answers
150k views

How to diagnose/fix very slow boot on Ubuntu 18.04

There is a long time where SSD does nothing. How can I find the fault and fix it ? Already checked /etc/fstab, no swap or anything wrong there (32GB of RAM, no swap) [ 2.173492] usb 2-1.6: New ...
user105939's user avatar
  • 1,709
8 votes
3 answers
4k views

How can I make Ubuntu 18.04 / 18.10 desktop use Unity (be like Ubuntu 14.04)?

I recently installed Ubuntu 18.04 and I'm not keen on the desktop environment. I want the desktop env. I used to have in Ubuntu 14.04. How can I get it? I've attempted to use this answer, but when I ...
dariush's user avatar
  • 619
17 votes
1 answer
27k views

What are the dev-loop services that started on boot?

After booting I ran systemd-analyze blame and here are the results: 21.596s systemd-journal-flush.service 18.658s dev-sda8.device 15.099s dev-loop33.device 15.034s dev-loop19....
Apoorv Potnis's user avatar
30 votes
4 answers
11k views

Should I be offered the option to upgrade to 18.04.1?

I understand that the first point release of Ubuntu 18.04, namely 18.04.1 is now available and that my system should now offer it as an update. My current OS version is 16.04.5 LTS. In System ...
NickT's user avatar
  • 2,213
29 votes
4 answers
23k views

Long boot delay on Ubuntu loading/splash screen following regular dist-upgrade on clean SSD install (18.04)

I'be been running 18.04 since a clean SSD install on the day of it's official release, without issues. Power on to login was seconds (max 10) Then, I did a regular upgrade this morning: $ sudo apt ...
Broadsworde's user avatar
  • 4,192
83 votes
12 answers
50k views

Ubuntu 18.04 - Dell XPS13 9370 no longer suspends on lid close

This was working perfectly on 17.10 but after upgrading to 18.04 yesterday, when the lid is closed the screen turns off but doesn't suspend properly. I travel around a lot and immediately noticed the ...
user636763's user avatar
  • 1,235
185 votes
12 answers
320k views

Enable fractional scaling for Ubuntu 18.04

I recently installed Ubuntu 18.04 and discovered that the fractional scaling option that was in 16.04 is no longer there. 200% is too big for my display, and this answer didn't work for me (the ...
Mitch's user avatar
  • 2,221
86 votes
3 answers
100k views

Is there to make the login screen appear on the external display in 18.04?

On Ubuntu 18.04, I have connected my laptop to an external display and I am able to set the external display as primary and external display only mode. But when I turn on my laptop or log out from my ...
Aravind's user avatar
  • 1,408
42 votes
4 answers
85k views

Slow boot issue due to plymouth-quit-wait.service + ubuntu 18.04

This is freshly installed machine running as dual boot over Win 10. For every reboot machine hangs for 15 secs as the plymouth service unable to start, due to some reasons. ENv:- Manufacturer:...
user183980's user avatar
167 votes
6 answers
405k views

Unable to install "<PACKAGE>": snap "<PACKAGE>" has "install-snap" change in progress

I just finished the installation of the Ubuntu 18.04, but whenever I try to install any application from Ubuntu Software the same error occurs (for example "vlc"): unable to install "vlc": snap "...
CluelessUbuntuuser's user avatar
105 votes
8 answers
67k views

The following signatures were invalid: EXPKEYSIG 1397BC53640DB551

This is Issue 952287: [User Feedback - Stable] Reports of Chrome for Linux failing to install/update due to expired GPG signing key Today, running apt in all my machines gives this error with the ...
Leo's user avatar
  • 3,644
24 votes
2 answers
9k views

Ubuntu 18.04 audio disappeared after update

I've been using Ubuntu 18.04 on my Thinkpad X1 Carbon 7th gen for some time now with the audio working just fine, but after running some updates yesterday it seems like the audio card has stopped ...
Tomas's user avatar
  • 611
7 votes
3 answers
19k views

how to setup ubuntu that fstab runs after network is connected?

right now I have setup /etc/fstab like this: //192.168.5.167/H /mnt/ssd cifs credentials=/root/.smbreds,noauto,x- systemd.automount 0 0 I want to set it up like first network should be connected ...
Ciasto piekarz's user avatar
114 votes
8 answers
147k views

WiFi randomly disconnected on Ubuntu 18.04 LTS

I installed Ubuntu 18.04 LTS in this week and now I have a problem with wifi connection. The WiFi connection auto disconnected every 5 - 10 minutes but wifi signal is still fine. I did a search, found ...
Cảnh Đinh Văn's user avatar
38 votes
8 answers
25k views

Font characters displayed as squares in Ubuntu 18.04

Recently, on my Ubuntu 18.04 I have noticed that at least on gnome-calculator and chromium browser the fonts are displayed as squares. I have followed instructions here and here, the calculator is ...
ioaniatr's user avatar
  • 1,341
36 votes
4 answers
142k views

TP-Link AC600 Archer T2U Nano driver for Ubuntu 18.04

I am looking for a driver for the TP-Link AC600 Archer T2U Nano, on Kubuntu 18.04 (kernel version 4.15.0-51-generic). $ lsusb Bus 003 Device 004: ID 2357:011e TP-Link 802.11ac WLAN Adapter $ inxi -N |...
André's user avatar
  • 583
28 votes
4 answers
28k views

Why does "Airplane Mode" keep toggling on my HP laptop in Ubuntu 18.04?

I have an HP Spectre x360 convertible laptop and I'm running Ubuntu 18.04. Every time I turn the screen sideways or in tablet mode and back, 'Airplane Mode' is activated. In fact, when I boot up and ...
Nicholas Stommel's user avatar
18 votes
2 answers
21k views

17.10 to 18.04 upgrade freezes during boot

I just took a working Gateway P4 desktop computer and upgraded it from 16.04LTS all the way to 17.10 without any problem. As soon as I tried to install 18.04LTS, I had trouble booting. I've ...
heynnema's user avatar
  • 71.2k
62 votes
6 answers
59k views

Why are all snaps being mounted and listed as block devices or partitions for Ubuntu 18.04?

As of Ubuntu 18.04 running lsblk shows 16 snap loops (2-3 times for each snap). The question is, why are they being listed as results for lsblk, fdisf-l, and blkid? It creates a lot of clutter from ...
jordy's user avatar
  • 1,680
34 votes
4 answers
39k views

Nautilus-actions in 18.04

Nautilus-actions configuration tool, which was needed in order to have context menu actions in Nautilus doesn't seem available in the Software center in 18.04 LTS. (This seemed reported as a bug here ...
user avatar
32 votes
9 answers
101k views

Brightness problem Ubuntu 18.04 LTS

I have upgraded to ubuntu 18.04 LTS the display brightness controls are not working. It appears that the brightness is in its lowest level and I am not able to change display brightness at all. It was ...
Claudio Diniz's user avatar
40 votes
9 answers
226k views

GDM3 does not start in Ubuntu 18.04

I recently upgraded my laptop from Ubuntu 17.04 to 18.04. It worked perfectly well and I have been using it without any problem, but yesterday I issued sudo apt upgrade and it upgraded some packages. ...
Vajira Prabuddhaka's user avatar
3 votes
4 answers
14k views

How to Make BIOS/UEFI Flash Drive with Full Disk Encryption

Ubuntu 18.04 Full Disk Encryption now works on Full install flash drives. The ability to separately encrypt home directory / home partition has been eliminated. How to make an Encrypted BIOS/UEFI ...
C.S.Cameron's user avatar
  • 19.8k
114 votes
3 answers
125k views

Right click not working on Ubuntu 18.04

I have installed Ubuntu 18.04 LTS on my HP Pavilion series laptop. After installing this version of Ubuntu, right click is not working of my touchpad. How can I solve this? BTW: This question does ...
sam's user avatar
  • 2,816
13 votes
3 answers
11k views

Only squares instead of letters and numbers are displayed in my calculator and other apps in Ubuntu 18.04

I don't know what I did wrong in my Ubuntu 18.04 OS. For some reason some of my apps look like this: This also happens to other gnome apps like pdf-reviewer and Logs. Window title, menu bar etc. are ...
Yongxin Chen's user avatar
40 votes
5 answers
100k views

ubuntu 18.04 LTS bluetooth [0cf3:3004] discovery not working

I have upgraded ubuntu 16.04 LTS to ubuntu 18.04 LTS and since then bluetooth is not discovering any devices. Here are the steps I performed: Turned bluetooth on from settings (seems lag to moving ...
Gahan's user avatar
  • 543
110 votes
19 answers
398k views

apt-get update failed because certificate verification failed because handshake failed on nodesource

Running sudo apt-get update on my AWS EC2 Ubuntu 18.04.01 LTS instance fails: Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown when trying to access ...
Joe's user avatar
  • 1,229
75 votes
7 answers
217k views

Ubuntu 18.04: switch back to /etc/network/interfaces

Starting sometime around Ubuntu 18.04, the Ubuntu devs stopped using the classic /etc/init.d/networking and /etc/network/interfaces method of configuring the network and switched to some thing called ...
jdgregson's user avatar
  • 1,044
67 votes
4 answers
60k views

How to Encrypt /home on Ubuntu 18.04?

Disappointed to see that the 18.04 installer no longer offers the option to encrypt the home directory. According to this bug report referenced in the installer, the recommended method for encryption ...
elight24's user avatar
  • 671
36 votes
8 answers
50k views

Apt update fails at chrome stable main: "File has unexpected size (1103 != 1104). Mirror sync in progress?"

I'm getting an error that I've never seen before when running sudo apt update. The error happens after reaching http://dl.google.com/linux/chrome/deb stable/main amd64 Packages. I haven't done ...
chimbo's user avatar
  • 621
22 votes
2 answers
76k views

Can't start ubuntu-desktop after upgrade to 18.04

After the restart step of upgrading Ubuntu to 18.04, tty is opening instead ubuntu-desktop. And when I enter my login name and password, I am still in the tty. This is happening again in every restart....
dildeolupbiten's user avatar
11 votes
2 answers
38k views

How do I install the NVIDIA CUDA toolkit on 18.04 with Coffee Lake - is it supported?

I love the install of 18.04 and I also work with blender3d a great deal. I need the CUDA toolkit in order to render with my GPU instead of my CPU. I have read that it's critical that I get the right ...
greatfiction's user avatar
9 votes
6 answers
35k views

Trying to install Ubuntu on Dell XPS 15 (9570)

I have been trying to install Ubuntu on my new laptop: Dell XPS 15 (9570) Windows 10 Home 64bit English 8th Generation Intel(R) Core(TM) i7-8750H Processor (9M Cache, up to 4.1 GHz, 6 cores) ...
Nadav Kohen's user avatar
72 votes
3 answers
50k views

Skipping acquire of configured file 'contrib/binary-i386/Packages' as repository ... doesn't support architecture 'i386'

I installed Ubuntu 18.04 and then while installing Virtualbox i get the 'i386' error message after I did: $ sudo apt-get update Get:1 http://nl.archive.ubuntu.com/ubuntu bionic InRelease [242 kB] Hit:...
Newbie's user avatar
  • 731
27 votes
5 answers
44k views

Ubuntu 18.04 can't resume after hibernate

Hibernate worked correctly when I had been using Ubuntu 17.04. After upgrade to 17.10 I couldn't resume because of black screen after resume (this bug). After upgrade to 18.04 if I try to start my ...
Kamil's user avatar
  • 646
26 votes
14 answers
85k views

External Monitor not working. Ubuntu, nvidia

I'm having a precision 7530 with i7-8850H and NVIDIA Quadro P2000 and using ubuntu 18.04. Now after some time the external monitor connected over displayport (displayport to hdmi cable, where the ...
Pomm0's user avatar
  • 363
14 votes
2 answers
71k views

Install Ubuntu 18.04 desktop with RAID 1 and LVM on machine with UEFI BIOS

I have a machine with UEFI BIOS. I want to install Ubuntu 18.04, desktop version with RAID 1 (and LVM) so my system will continue to work even if one of the drives fail. I haven't found a HOWTO of how ...
Niclas Börlin's user avatar
4 votes
3 answers
9k views

WiFi Adapter AX201 Not Found: Ubuntu 18.04

Please note that this question is specific to Intel WiFi adapters. My laptop is an HP ENVY with an Intel AX201 Wifi Adapter. I've dualbooted Ubuntu with Windows. AX201 WiFi adapter is not supported ...
Nirmal Khedkar's user avatar
73 votes
7 answers
130k views

How to turn off screen rotation in Ubuntu 18.04 LTS?

In Ubuntu 17.04 there was 'Rotation' menu in Display tab. But now in new version of Ubuntu, there's still a Display tab but no more rotation menu. Now I can't turn that off again since I upgraded to ...
Aiden's user avatar
  • 883
42 votes
3 answers
18k views

How can I replace Snap application such as Gnome Calculator with a deb?

So, thanks to this bug: https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1575053 I would rather not use Snap packages. The only one that I really use is Calculator but I would like to replace all ...
sup's user avatar
  • 4,884
42 votes
3 answers
26k views

No secondary button (right click) on touchpad

I'm experiencing a serious problem with the new Ubuntu 18.04: System Dell XPS 13 with a freshly installed Ubuntu 18.04 LTS. Problem description The touchpad provides only primary button (single ...
Yuvalem's user avatar
  • 700
38 votes
7 answers
149k views

No wired connection - Wired unmanaged ubuntu 18.04

I recently upgraded to ubuntu 18.04 but I'm facing issues with the wired connection. First off, I must say that the wifi connection is working fine. When I start my computed I don't even get the ...
Amzocks's user avatar
  • 513
21 votes
1 answer
179k views

How to install Ubuntu 18.04 alongside Windows 10 [duplicate]

How to install Ubuntu 18.04 alongside Windows 10? I have tried different process to install Ubuntu 18.04 in my PC in dual boot mode alongside Windows 10. But it turned out that most of the process ...
Debajyoti's user avatar
  • 940
4 votes
2 answers
6k views

Wi-Fi doesn't work on Ubuntu 18.04.1 LTS (RTL8723BE)

When I installed Ubuntu for the first time I had to do some work with the terminal because my Wi-Fi reception was lower than on Windows: echo "options rtl8723be ips=0 fwlps=0 ant_sel=1" | sudo tee /...
Ken's user avatar
  • 43

1
2 3 4 5
43