Questions tagged [16.04]

Questions about 16.04 are off-topic on Ask Ubuntu. Sixth LTS (Long Term Support) release of Ubuntu, code-named "Xenial Xerus". Released on April 21, 2016. Reached End of Standard Support (ESS) on April 30, 2021.

Filter by
Sorted by
Tagged with
-1 votes
2 answers
65 views

Ubuntu Server 16.04 vs 20.04 memory usage

It seems like Ubuntu 20.04 consumes 4 GB of memory on virtual box while Ubuntu 16.04 consumes very very less. This is a new VM, only the OS was installed. The memory requirements for Ubuntu 16.04 is 1....
user avatar
  • 1
0 votes
0 answers
26 views

my ubuntu 16.04 wont update [duplicate]

I've tried updating Ubuntu 16.04 to 18.04 but when I try from GUI it tells me I need permissions and then soon after, it prompts me to update but when I press update, it goes away and nothing happens. ...
user avatar
0 votes
3 answers
84 views

Upgrade legacy 16.04 LTS to 18.04 LTS --- 'do-release-upgrade' shows many packages not found. Should I go through with it? [duplicate]

I'm new to programming and running software/OS updates, so I'm trying to be cautious, though my files are backed up just in case. I've included the full context of this upgrade process, so if you want ...
user avatar
0 votes
1 answer
29 views

do-release-upgrade from 16.04 failing due to "Your python install is corrupted."

When trying to upgrade from 16.04 LTS via do-release-upgrade, I was getting the following error: Your python install is corrupted. Please fix the '/usr/bin/python3' symlink. Trying the many ...
user avatar
0 votes
0 answers
2k views

Pip error(VirtualBox Ubuntu):pip is configured with locations that require TLS/SSL, however the ssl module in Python is not available

When i use pip download biopython or any other packages: # python -m pip install package-name error: WARNING: pip is configured with locations that require TLS/SSL, however the ssl module in Python ...
user avatar
0 votes
0 answers
15 views

How to deploy application from Jenkins in Linux Ec2 instance to Windows Ec2 Instance?

I have a requirement to deploy applications from Jenkins in Linux to Windows Ec2 instance. I'm able to deploy it in Linux instances using SSH and SCP but to deploy it in windows, I don't know how to ...
user avatar
1 vote
1 answer
67 views

Ubuntu 22.04 boots as 16.04

I've been given a Dell XPS 13 9360 which boots up in insecure mode and starts up as 16.04. I've noticed the wifi doesn't work and it's a clean desktop, i.e. all the user files are gone. What has ...
user avatar
0 votes
0 answers
26 views

Reinstalling Ubuntu which option to choose in Device for Boot Loader Installation

I already have ubuntu 16.04 on my machine and am installing 20.04. I also have GRUB BootLoader. I have seen some videos on installing 20.04 on youtube, almost every video says to choose "/" ...
user avatar
  • 31
0 votes
0 answers
25 views

The default colors in nano: Ubuntu 16.04 vs. Ubuntu 20.04

After upgrading from Ubuntu 16.04 to Ubuntu 20.04 I see that the default colors in nano changed. Can someone please share the default colors (or even config files) in nano from Ubuntu 16.04? I ...
user avatar
  • 103
2 votes
1 answer
987 views

20.04 vs. 22.04 inside docker, with a 16.04 host == thread start failures?

I wouldn't believe it if it wasn't right in front of me. So this is obviously an old host, I'm not even looking for a fix just telling you what I'm seeing so the next poor soul to google this nonsense ...
user avatar
0 votes
0 answers
88 views

Upgrade Sub-process /usr/bin/dpkg returned an error code (1)

I want to do an ubuntu 16.04 upgrade, but I'm getting the following error.then I did the sudo apt-get-f install.I couldn't solve the problem.I am currently able to access all of my data and able to ...
user avatar
0 votes
1 answer
203 views

how upgrade ubuntu 16.04 to 20.04 without Internet access [duplicate]

How can I upgrade Ubuntu 16.04.3 LTS to Ubuntu 20.04 LTS without Internet access?
user avatar
1 vote
1 answer
33 views

Failed release upgrade - strange recovered situation

Let's be honest, I am an beginner regarding Ubuntu and I **** up so I reach out to this community to hopefully get more information how to solve the in my opinion impossible situation I created. I did ...
user avatar
0 votes
0 answers
36 views

Upgrading from 16.04 LTS to 22.04 LTS [duplicate]

With the release of the 22.04 LTS coming up, I have been given some old 16.04 units and tasked with getting them upgraded to 22.04 when it's released. I understand these units should've been upgraded ...
user avatar
  • 1
0 votes
0 answers
26 views

E: Failed to fetch http://ports.ubuntu.com/ubuntu-ports/dists/xenial/main/binary-amd64/Packages 404 Not Found [duplicate]

I have been trying to upgrade from Ubuntu 16.04 to Ubuntu 18.04 but the sudo do-release-upgrade is failing with "Please install all available updates for your release before upgrading." ...
user avatar
0 votes
3 answers
84 views

I want to update ubuntu from my current version 16.04 to 20.04 version

I know that there are several questions regarding this already on this forum, but each one mostly addresses a specific question. So I have a separate filesystem partition for /home and a separate ...
user avatar
  • 31
0 votes
0 answers
192 views

How to start a GUI software (gedit) on a ubuntu container in docker via bash

I installed gedit in ubuntu docker container but it gives the following error: (gedit:12505): Gtk-WARNING **: 18:15:41.949: cannot open display: root@47b196e3b37f:/mygit# export DISPLAY=:0 root@...
user avatar
  • 1
0 votes
1 answer
213 views

auto.home from AutoFS Maps from Active Directory not working

I am trying to use auto.home which is stored on AD, but not having much luck. I have followed https://care.qumulo.com/hc/en-us/articles/115014470007-Serving-AutoFS-Maps-from-Active-Directory-AD-to-AD-...
user avatar
1 vote
1 answer
142 views

18.04.6 LTS DNS problems after upgrading from 16.04

I've upgraded my headless Ubuntu 16.04 LTS with ESM (Extended Security Maintenance) server to 18.04 LTS. Everything went great except the DNS settings are wrong. "netplan" is completely new ...
user avatar
-1 votes
1 answer
176 views

Extend/resize boot partition [closed]

Currently i have /dev/sda disk on which i have root partition (as /dev/sda1) and boot (as /dev/sda2) As my boot partition is only 100MB i need to extend it. Unfortunately i can't add space to disk /...
user avatar
  • 11
0 votes
0 answers
131 views

Error while using phc2sys for ptp slave clock sync with remote master

I am using Linux PTP Project, web site, source, on AM3359 ICE to use ptp clock synchronization functionality. I am able to run ptp4l and phy2sys (applications supported by Linux PTP) and getting logs ...
user avatar
  • 1
0 votes
0 answers
146 views

Should I remove libraries from lintian and x86_64-linux-gnu directory?

I have some libraries namely related to libboost. I would like to remove it completely. But, even after doing apt-get purge, some files are still present in directories /usr/lib/x86_64-linux-gnu, /usr/...
user avatar
  • 31
0 votes
0 answers
160 views

Help with 'sudo --askpass' on Ubuntu / Apache2 Server

I need help with a sudo -A command in a shell script. The -A option is for AskPass. According to the sudo man page: Normally, if sudo requires a password, it will read it from the user's terminal. ...
user avatar
  • 113
0 votes
0 answers
35 views

Chrome – "This window is not responding" Error

Lately I am receiving a "This window is not responding" while browsing websites in Chrome as the image below shows: How can I resolve this issue so that I can visit websites without this ...
user avatar
-2 votes
1 answer
40 views

How to get device information only from location

Is there a way to get the information of a device in the terminal, providing only his location? For example I whant to get /dev/sca product information, such as fabricant and model. Usually i just go ...
user avatar
0 votes
0 answers
46 views

I am not able to enter into recovery mode through grub menu as it asks for forgotten password

To resrt root passwd I tried to boot through recovery mode but it prompts for username and password which I completely forgot. Using 16.04 LTS. there is no such option of maintenance
user avatar
1 vote
1 answer
359 views

Auto-snap window to top and bottom screen edge

In Windows 10 currently, and Ubuntu 16.04, resizing a window by dragging its top border to the top edge of the screen causes the window's bottom border also to snap to the bottom edge of the screen. ...
user avatar
  • 359
0 votes
0 answers
34 views

Trying to upgrade but getting certificate error due to Jenkins [duplicate]

I am upgrading an old 16.04 LTS machine (yes, I know I'm stupid for waiting this long when it is EOL) It seems to be a problem with Jenkins and/or its repositories sudo apt-get update gives me: Err:...
user avatar
  • 31
-1 votes
1 answer
276 views

How to list valid tx power for my wifi device

I am trying to lower the tx power of my wi-fi card. Using the following command iwconfig wlan0 txpower 0 I am also tried the following: iw dev wlan0 set txpower fixed 10mBm But command execute ...
user avatar
0 votes
1 answer
4k views

server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none

I am trying to follow steps described on Tor Project Debian Repository page to install latest LTS tor packages. When I run the apt update command, I am getting following error <omitted unrelated ...
user avatar
  • 103
0 votes
1 answer
124 views

apt-get purge - not working properly [closed]

I've been having really long shutdown times. Today I noticed Ubuntu was stuck on ending a teamviewer process. I don't use it anymore so I decided to remove it. I tried from the Ubuntu software, but ...
user avatar
0 votes
0 answers
31 views

Having trouble booting after replacing Windows Vista with Ubuntu 16.04 [duplicate]

I recently was given an old laptop with windows vista and i made it boot from a usb with Ubuntu 16.04. While it worked fine while I was setting up Ubuntu. I picked the language and all of the stuff it ...
user avatar
  • 19
-2 votes
1 answer
81 views

Oracle JDK-1.8 installation issue on Ubuntu-16.04-LTS(xenial i386) [closed]

With below Dockerfile trying to install Oracle JDK-1.8 on xenial i386 image. But it fails during docker build. # Install oracle jdk 1.8 RUN add-apt-repository ppa:webupd8team/java && \ apt-...
user avatar
0 votes
0 answers
50 views

How to install Ubuntu 18.04 over top of a broken 16.04 to 18.04 upgrade?

While in the middle of an upgrade from a 16.04 server to 18.04, I inadvertently control-c'd the do-release-upgrade. This then seemed to cascade into oblivion as I attempted to apt-get dist-upgrade to ...
user avatar
0 votes
1 answer
126 views

16.04.7 LTS: Owncloud installed & un-installed, apt-get update gives Err:11 ... "The following signatures were invalid..."

I would like to fully upgrade this system to the latest LTS. But first I would like to feel the current 16.04.7 LTS is clean. I tried to install Owncloud years ago with limited success and then ...
user avatar
  • 25
0 votes
0 answers
66 views

MDADM raid won't assemble after update from 16.04 LTS (32 bit) to 18.04 LTS

I just upgraded my oldish Thecus 7 bay RAID storage from Ubuntu 16.04 LTS (server) to 18.04. Everything is fine (it boots from a separate DOM) except that the RAID won't assemble and I am a bit at a ...
user avatar
5 votes
2 answers
1k views

"Your connection is not secure" for every other website [closed]

My father uses an old computer with Ubuntu 16.04 on it. (I cannot update that. He rejects all change. I have made many attempts to make him accept a newer system, to no avail.) Since a few months he ...
user avatar
1 vote
1 answer
2k views

ESM 401 Unauthorized error on Ubuntu 16.04

I want to upgrade my Ubuntu 16.04 server to Ubuntu 18.04 and I'm running the following commands to do so; apt update -y apt upgrade -y do-release-upgrade apt update command runs fine with the ...
user avatar
0 votes
0 answers
73 views

How do I update to a specific version of ubuntu instead of the latest

I'm attempting to update a couple of my servers from 16.04 to 18.04. I run sudo apt-get dist-upgrade then sudo do-release-upgrade. It was my understanding this would take my server from the version it'...
user avatar
0 votes
1 answer
980 views

Upgrading from Ubuntu 16.04 in late 2021 [duplicate]

I got access to a computer using Ubuntu 16.04. Since it is out of support, I am in need to upgrade it to, say, 20.x. To do this, I am prompted to execute sudo apt-get update before. But this gives the ...
user avatar
0 votes
0 answers
33 views

/dev/sdX changing every reboot | Ubuntu 18.04

I upgraded the Ubuntu 16.04 to Ubuntu 18.04 After upgrading the OS all the mount point changing every reboot. "/" actual mounted on "/dev/sda1" but If I reboot the system device ...
user avatar
0 votes
0 answers
43 views

Error 404 Not found when upgrade Ubuntu 16.04.x to 18.04.x on a my local repo using apt-mirror [duplicate]

I have issue when upgrading using the step do-release-upgrade, some links result in "404 Not found". This issue is shown in this screenshot: How can I resolve it, as I am concerned that ...
user avatar
  • 1
1 vote
1 answer
173 views

Is it possible to prevent R package conflicts while upgrading Ubuntu 16.04 LTS with R from CRAN to Ubuntu 18.04 LTS?

I have fully updated Ubuntu 16.04.7 LTS amd64 which was configured for RMarkdown/bookdown, LaTeX publishing using the following commands: sudo apt-get install apt-transport-https cat <<EOF | ...
user avatar
  • 90.5k
0 votes
1 answer
167 views

What does Drop root mean in Linux

I am fairly new to working on Linux/Ubuntu and I came across the statement Application need to start with root privilege, then drop the root I am wondering what does the above statement mean? Also ...
user avatar
  • 101
6 votes
1 answer
2k views

Can't upgrade Ubuntu 16.04 to newer release

I have a HP EliteBook 2540p. I want to upgrade my Ubuntu 16.04 to a newer release. I found that I need to upgrade to 18.04 before going to 20.04. I tried the recommended procedure by updating the ...
user avatar
0 votes
2 answers
48 views

Will new install affect my boot?

I just started up a HP Pavilion x360 I haven't used for a couple of years. It runs Ubuntu from 2016 dual boot with Win10 and works fine. But I can not upgrade to 2018/20. Different errors. I wish to ...
user avatar
  • 373
0 votes
0 answers
15 views

I woud like to use a single queue block layer with kernel 5.7.0

I would like to use a single queue block layer with kernel 5.7.0. Google says I can add "scsi_mod.use_blk_mq=0" to boot parameters for the purpose. I have been using the method. I don't know ...
user avatar
1 vote
3 answers
458 views

Unable to upgrade Ubuntu 16.04 to 20.04 [duplicate]

I need to upgrade ubuntu 16.04 to 20.04. When I use graphic interface, a pop-up windows tells me that all is updated and Ubuntu tells me that 18.04 must be installed first that it is normal. But when ...
user avatar
  • 53
1 vote
0 answers
34 views

The screen of Ubuntu 16.04.01 freezes after login [closed]

I have managed to install UBUNTU-MATE 16.04.01 in my PowerBook G4. But I have not able to login since the screen gets frozen after typing password and login. I appreciate any help. Thank you
user avatar
1 vote
0 answers
34 views

USB wi-fi adapter drivers. HELP! [duplicate]

I have the archer-t4u wi-fi usb adapter, recently bought it after discovering it has total Linux support. Is it there anyway to make it work on the latest Ubuntu LTS release? The official website for ...
user avatar
  • 11

1
2 3 4 5
343