Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [16.04]

Sixth LTS (Long Term Support) release of Ubuntu, code-named "Xenial Xerus". Released on 21st April, 2016. Will go End Of Life (EOL) April 2021. Only use this tag if your question is version-specific. Don't use this to file bugs!

202
votes
11answers
143k views

Annoying flickering in 16.04 LTS - Chrome

I've upgraded from 4.4.0 to 4.4.8 and then 4.5.2 on Ubuntu 16.04 LTS 64-bit, and it's still happening. At 4.5.2 it's even more frequent, and mainly in Chrome (haven't tried firefox or opera just yet)...
158
votes
4answers
459k views

How can I downgrade from PHP 7 to PHP 5.6 on Ubuntu 16.04? [duplicate]

I am trying to revert my PHP version to 5.6 from 7 and though I removed PHP 7 and then installed PHP 5.6 I still seem to be running version 7. Is there a simple method for moving through PHP versions ...
138
votes
10answers
107k views

Wifi doesn't work after suspend after 16.04 upgrade

This particular version of the "doesn't work after suspend" came after upgrading to 16.04. It seems that the upgrade includes a Wicd applet (added to Metacity Classic Gnome task bar alongside regular ...
133
votes
15answers
162k views

Ubuntu 16.04 ssh: sign_and_send_pubkey: signing failed: agent refused operation

I just upgraded my Ubuntu System from 15.10 to 16.04 by completely wiping the Ubuntu 15 partition from my system. After installing Ubuntu 16.04 I recreated my ssh keys as I forgot to back them up, ...
118
votes
9answers
355k views

16.04 LTS wifi connection issues with Realtek RTL8723BE adapter

I discovered several issues with wifi connection after installing 16.04 LTS. First, wifi doesn't reconnect normally after sleep or hibernation. Sometimes the network icon turns into a "up and down ...
116
votes
8answers
168k views

16.04 upgrade broke mysql-server

My overall upgrade went well, but I am left with a critically lingering issue of mysql-server not being able to install itself, and nothing I am trying gets it to work. This is the error I see when ...
110
votes
6answers
128k views

Could not load 'vboxdrv' after upgrade to Ubuntu 16.04 (and I want to keep secure boot)

I upgrade from Ubuntu 15.10 to 16.04 and since then VirtualBox 5.0.18 isn't starting my VMs anymore. It complains that 'vboxdrv' isn't loaded. So I try to load it and get the following error: $ sudo ...
102
votes
0answers
498k views

How to install skype in ubuntu 16.04 [duplicate]

How to install skype in ubuntu 16.04? Please provide step by step process for installation.
101
votes
7answers
432k views

How do I install Adobe Acrobat in Ubuntu 16.04?

I know the thread How do I install Adobe Acrobat Reader deb package downloaded from Adobe website? However, there is no Linux anymore in the installation site here. Unsuccessful attempts I do ...
99
votes
8answers
194k views

Steam not opening in Ubuntu 16.04 LTS

I have never used Ubuntu or any other Linux OS before last Friday. For all I know, I might have installed Ubuntu wrong and be missing a component. I would prefer if you use simplest terminology ...
91
votes
8answers
215k views

How can I install CuDNN on Ubuntu 16.04?

For TensorFlow I would like to install cuda and CuDNN. How do I do that on Ubuntu 16.04?
78
votes
6answers
133k views

Ubuntu 15.10 and 16.04 keep freezing randomly

This issue i had it with 15.10 and it's still here after the 16.04 upgrade. The whole system freezes, no keyboard/mouse input works anymore. I tried a variety of keyboard combinations (found on the ...
75
votes
7answers
190k views

Ubuntu 16.04 hangs on shutdown/restart

My Ubuntu 16.04 hangs on shutdown/restart requiring me to press and hold the power key to turn the machine off... I don't know how to report this as a bug and what commands to run to show the ...
71
votes
7answers
83k views

Why does installing node 6.x on Ubuntu 16.04 actually install node 4.2.6?

These were my steps to install node on Ubuntu 16.04: curl -sL https://deb.nodesource.com/setup_6.x | sudo -E bash - sudo apt-get install -y nodejs sudo apt-get install -y npm which are the official ...
70
votes
12answers
377k views

How can I install CUDA on Ubuntu 16.04?

For TensorFlow I would like to install CUDA. How do I do that on Ubuntu 16.04?
70
votes
3answers
132k views

“W: Possible missing firmware for module i915_bpo” when updating initramfs

When I run a kernel or NVIDIA driver update on my 16.04, this triggers an initramfs rebuild which outputs the warning below: Processing triggers for initramfs-tools (0.122ubuntu8.1) ... update-...
66
votes
10answers
112k views

How can I hibernate on Ubuntu 16.04?

How should I successfully hibernate Ubuntu 16.04? I've tried almost every solution on the web but non of them was actually helpful. I found my problem almost completely similar to this one
66
votes
10answers
156k views

16.04 new installation gives grub-efi-amd64-signed failed installation /target/ ubuntu 16.04 at the end

I am installing Ubuntu 16.04 in an Intel NUC computer with UEFI enabled. I am using an SSD from another computer. During the installation I chose Erase the disk and make a new full install At the end ...
65
votes
7answers
186k views

Upgrade to 16.04. php7 not working in browser

I just upgraded from 14.10 to 16.04 and am not sure how to configure PHP 7 in apache. I did modify the php7.0.conf file to uncomment that last lines, restarted apache2 and no change. Do I need to ...
65
votes
1answer
77k views

Bluetooth - Connection Failed: blueman.bluez.errors.DBusFailedError: Protocol Not available

I'm trying to add a BlueParrott B-250XT+ bluetooth headset on a Thinkpad X230 tablet running Ubuntu 16.04 with its hardware bluetooth adapter. The adapter works - meaning it detects/sees the headset. ...
64
votes
3answers
45k views

how I can fix “AppStream cache update completed, but some metadata was ignored due to errors.”?"

I executed apt update as root, but I received this error message: AppStream cache update completed, but some metadata was ignored due to errors. I have found this link that offer a solution editing ...
63
votes
1answer
126k views

Clock shows wrong time after switching from Ubuntu to Windows 10 [duplicate]

I have dual booted Windows 10 and Ubuntu 16.04 in UEFI mode (secure boot off). My time in BIOS is correct. When I boot into Ubuntu and then boot into Windows 10, it shows the wrong time. I have to ...
58
votes
7answers
73k views

Eclipse not working in 16.04

Eclipse was working as good as anything on 14.04. I did a clean install of 16.04 and installed Eclipse. But it runs a Java program only once after which it just hangs during subsequent attempts before ...
57
votes
1answer
146k views

Upgrade to the specific php 7.1/7.2 from php 7.0 in Ubuntu 16.04 [duplicate]

How can I upgrade to php 7.1 from php 7.0 in ubuntu 16.04 ? If I do a php -v I get this message: PHP 7.0.8-0ubuntu0.16.04.3 (cli) ( NTS ) Copyright (c) 1997-2016 The PHP Group Zend Engine v3.0.0, ...
56
votes
3answers
74k views

Updated kernel to 4.8 now missing firmware warnings

I upgraded my laptop to have the 4.8 kernel and during the process the following warnings came up. update-initramfs: Generating /boot/initrd.img-4.8.0-040800-generic W: Possible missing firmware /lib/...
55
votes
3answers
47k views

Pair Bose QuietComfort 35 with Ubuntu over Bluetooth

In System Settings > Bluetooth, the Bose QC 35 is visible when searching for devices but pairing fails. After multiple attempts and playing with the PIN options I managed to pair it but once selected ...
55
votes
3answers
81k views

netstat or alternative in docker ubuntu server 16.04 container

Was netstat removed in 16.04? Is there an alternative to netstat available in 16.04? Or how do I install netstat in 16.04? I am running an ubuntu:16.04 container in docker for Windows, it seems that ...
55
votes
7answers
67k views

Slow shutdown on Ubuntu 16.04 LTS (Stopping thermal daemon/running fit make remote CUPS printers)

After a clean install of Ubuntu 16.04 LTS, I am experiencing very slow shutdowns compared with 15.10. There seems to be one of two processes that hang upon shutdown. Startup is not affected at all. ...
54
votes
8answers
186k views

How to install VirtualBox Guest Additions for Ubuntu 16.04

What is the best way to install Guest Additions with all the resize and clipboard and file sharing features on Ubuntu 16.04?
54
votes
2answers
28k views

Nautilus not opening up, showing GLib error

When I launch nautilus from terminal the following error is printed and nautilus doesn't open up. (nautilus:25179): GLib-GIO-CRITICAL **: g_dbus_interface_skeleton_unexport: assertion 'interface_->...
54
votes
8answers
244k views

Can't view Wifi networks after upgrading to Ubuntu 16.04

I can't view any wifi networks after upgrading to Ubuntu 16.04 from 14.04. This issue also occurred when trying to upgrade to Ubuntu 15.10. This is what my network window looks like: I have Broadcom ...
53
votes
4answers
40k views

libEGL.so.1 is not a symbolic link

After the installation of any programs I get the following error Processing triggers for libc-bin (2.23-0ubuntu7) ... /sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link /...
51
votes
6answers
111k views

Application's menu missing from menu bar

I did a fresh install of Ubuntu 16.04 and found that menus for many applications do not show on the menu bar, as it is configured in 'Settings > Appearance'. For example: menus for Filezilla, Geary, ...
51
votes
3answers
74k views

14.04 --> 16.04 failed; apt (>= 1.0.1ubuntu2.13)' is not installed

(This question was not resolved. Due to time constraints Computer was restored to factory settings.) I was attempting to upgrade from 14.04 to 16.04, but apt threw this error: The required ...
51
votes
7answers
76k views

systemctl failed to connect to bus - docker ubuntu:16.04 container

I'm trying to use the systemctl command in a ubuntu:16.04 docker container. I'm running the following command... systemctl status ssh However I'm getting the error... Failed to connect to bus: No ...
49
votes
2answers
261k views

Can't install php5 on Ubuntu 16.04

so I've recently installed my first Ubuntu, to be precise, a daily build of 16.04, on my new laptop since the hardware was to new for 15.10. Now I'm in the process of setting it up and I want to ...
49
votes
4answers
13k views

Is 'apt-get' deprecated? [duplicate]

Lately, I've seen many people use sudo apt instead of sudo apt-get Also, Ubuntu keeps telling me to install things by sudo apt The program 'foo' is currently not installed. You can install it by ...
49
votes
2answers
52k views

Ubuntu 16.04 final not booting from stick: gfxboot.c32: not a COM32R image [duplicate]

The brand new 16.04 final does not boot from USB stick: Missing parameter in configuration file. Keyword: path gfxboot.c32: not a COM32R image boot : I made a boot stick with Startup Disk Creator on ...
48
votes
4answers
167k views

16.04 Cannot install anything from Ubuntu Software center [duplicate]

Whenever I double click a deb file, it'd be opened in software center. However, when I click "install" button, it'd change to "installing" for a second but then turn back to "install" and nothing ...
47
votes
2answers
94k views

PCIe Bus error severity=Corrected

I have a new HP Pavilion Gaming Notebook and a new installation of Ubuntu 16.04. When I press Ctrl + Alt + F1 I go start seeing the errors shown in the following image and it doesn't allow me to ...
47
votes
4answers
41k views

With Ubuntu 16.04 laptop doesn't suspend when lid is closed

I have a Dell 7737 laptop, and with Ubuntu 16.04 it no longer suspends when the laptop lid is closed. With 14.04 closing the lid put the laptop to suspend as expected. However, I reloaded the system ...
46
votes
4answers
42k views

Chrome freeze very frequently with ubuntu 16.04

I am using chrome Version 50.0.2661.94 (64-bit) and ubuntu 16.04. Most of the time chrome get stuck and hangs whole system. Does anyone face the same issue?
45
votes
4answers
76k views

Why disabling “Secure Boot” is enforced policy when installing 3rd party modules

When installing 16.04, I was asked to turn off "Secure Boot" if I wanted to install 3rd party modules/drivers. I did not comply. And when I installed manually the only 3rd party drivers I use (bcmwl-...
44
votes
7answers
73k views

Nginx installation error in Ubuntu 16.04

:~$ sudo apt-get remove nginx* && sudo apt-get install nginx-full* Reading package lists... Done Building dependency tree Reading state information... Done After this operation, 5,579 kB of ...
44
votes
7answers
62k views

How do I modify “/sys/kernel/mm/transparent_hugepage/enabled”

I use mongodb 3.0 and I find a warning: MongoDB shell version: 3.0.0 connecting to: test Server has startup warnings: 2015-03-13T16:28:29.405+0800 I CONTROL [initandlisten] 2015-03-13T16:28:29.406+...
44
votes
8answers
121k views

Can't change brightness in Ubuntu 16.04 LTS

I'm new to linux systems in general (I'm using Ubuntu 16.04 LTS) and I'm having difficulty in changing the brightness of my notebook. When I use the Fn+F8 or Fn+F9 the brightness bar shows up but ...
43
votes
6answers
112k views

Cannot boot system due to start job running for hold

I've installed ubuntu-desktop on Ubuntu 16.04 Gnome and I picked lightdm and now once I restart, I get this error message when I press CTRL + ALT + F2: A start job is running for Hold until boot ...
42
votes
2answers
10k views

Why does Ubuntu require us to register an account on Ubuntu website to be able to install a Snap package?

Today I wanted to install a Snap Package on Ubuntu Xenial, but it prompted me to register an account on Ubuntu Single Sign-On. Why does Ubuntu ask us for such a thing? Installing a Snap Package: ...
40
votes
9answers
64k views

VirtualBox - RTR3InitEx failed with rc=-1912 (rc=-1912)

I have installed VirtualBox Version 5.1.18 r114002 (Qt5.5.1) on Ubuntu 16.04 LTS. To virtualize everything (Kali, Windows 10). I encounter the following error: RTR3InitEx failed with rc=-1912 (rc=...
39
votes
3answers
44k views

Nautilus won't launch [16.04]

If I try to launch Nautilus in whatever way (from Unity, Terminal), it doesn't launch. Terminal gives me these outputs: launch name@machine:~$ nautilus (nautilus:4367): GLib-GIO-ERROR **: Settings ...