Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [15.04]

This non-LTS of Ubuntu, code-named "Vivid Vervet", was released on April 23rd, 2015 and reached End-of-Life on February 4, 2016. Newer questions should be considered off-topic.

-1
votes
0answers
36 views

Reinstalling Ubuntu latest version for 32 bit system [closed]

Following on from my question about upgrading from 15.04...I tried a fresh reinstall of Ubuntu 18.04 for a USB but it appears not to work as I have a 32 bit OS. I'm now trying to download Ubuntu 16.04....
1
vote
1answer
75 views

Snappy Ubuntu Core 15.04 kernel panic (cannot open root device) after `update-grub`

I created a VMDK virtual disk from the Snappy Ubuntu Core 15.04 image got here: http://cdimage.ubuntu.com/ubuntu-snappy/vivid/stable/latest/, using it to boot a newly created VM in VMware Workstation ...
0
votes
0answers
37 views

Backup the system, upgrade the os version and restore backup.. the whole process?

I'm using Ubunutu 15.04 at the moment and I want to upgrade it to 16.04 without losing any of my data(I guess it means home directory). I found a resource like this and think of using it but, first, ...
0
votes
0answers
28 views

Ubuntu Server 15.04 Release Upgrade - "The package apport needs to be reinstalled, but I can't find an archive for it [duplicate]

I'm trying to upgrade my server with Ubuntu 15.04 to Ubuntu 16.04 but when I run sudo do-release-upgrade it returns E: The package apport needs to be reinstalled, but I can't find an archive for ...
0
votes
0answers
20 views

Why apt-get is always showing errors of i386 and amd64 packages could not be loaded? [duplicate]

I am using Ubuntu 15.04 and every time I run the command sudo apt-get update or any command using apt-get, I get many errors saying failed to fetch i386 and amd64 packages. Err http://in.archive....
0
votes
1answer
229 views

failed install NTP server because ibopts25 not available [closed]

i have ubuntu server 15.04 , and now i tried to install NTP server but i can't install because some packages was missing sudo apt-get install root@server:/home/technical# apt-get install ntp ...
0
votes
0answers
40 views

Down-rev kernel doesn't do anything

I am running Ubuntu-Mate 16.04 currently with kernel 4.13.0 64-bit on an Hp2510 notebook. Hibernation is much worse (slower on 64-bit and fails on the 32-bit version) on this than on 15.04 Ubuntu-...
1
vote
1answer
965 views

Could not resolve 'id.old-releases.ubuntu.com' [duplicate]

I have edited my sources.list because I couldn't do update because it throws a series of error code 404. I followed some steps on the internet so it would lead to id.old-releases.ubuntu.com, but it's ...
0
votes
0answers
14 views

Problem in running update and installing new packages in 15.04 [duplicate]

I'm quite new to this so I can't provide a lot of information. I wanted to install Oracle VMware workstation but it is unable to fetch package. While running update I'm getting the following error: ...
0
votes
0answers
57 views

How do I update Ubuntu 15.04? [duplicate]

I am sorry to say that none of the prior questions provide the information that I need, because: I currently have Ubuntu 15.04, and would like to upgrade it. (Apparently, the wheels of progress ...
0
votes
0answers
20 views

i Can't update my ubuntu version 15.04 [duplicate]

Please help i can't update my ubuntu, i have always this error message and i don't know what to do, i'm a newbie on it thank you very much
0
votes
0answers
932 views

Connection ssh closed after successful authentication

I have a big problem with the SSH login to my personal server. When I connect, I have this in the terminal: Your Ubuntu release is not supported anymore. For upgrade information, please visit: New ...
0
votes
1answer
2k views

What do i need to do to upgrade from 15.04 to 15.10 (and eventually to 16.04) [duplicate]

I'm stuck on Ubuntu 15.04, i followed some outdated guide on Reddit to update from 15.04 to 15.10 and screwed up my /etc/apt/sources.list, i get a bunch of the following when trying to update: W: ...
0
votes
0answers
266 views

Computer failing to start after updating from Ubuntu 15.04 to 16.04.3 LTS

I have a computer dedicated to Ubuntu and I wanted to update the operating system to a LTS version after I was having problems with programs (like Chrome) no longer working since the version of Ubuntu ...
0
votes
0answers
78 views

How to free space in a directory or folder

I often have problems with partitions being full, for example Filesystem Size Used Avail Use% Mounted on udev 1.9G 0 1.9G 0% /dev tmpfs 385M 46M 340M 12% /run /dev/sda5 94G 5.7G 84G 7% / tmpfs 1.9G 4....
1
vote
1answer
2k views

Ubuntu 15.04 to 16.04 Migration (skip 15.10) [duplicate]

Regrettably now I've been working with a 15.04 build for awhile, all changes and services are working perfectly and I'd hate to start fresh and rebuild them from scratch. It appears that I can no ...
2
votes
1answer
5k views

Upgrading Ubuntu 15.04 [to 16.04] [closed]

I've been trying to update my 15.04 machine to a more recent version, considering 15.04 is no longer supported. The usual do-release-upgrade did not work. It showed that there is an update available (...
0
votes
1answer
224 views

apt-get claims 16.04 LTS does not exist [duplicate]

I am currently using Ubuntu 15.04 and wish to upgrade to 16.04 LTS. I try: sudo do-release-upgrade But I get: Checking for a new Ubuntu release No new release found How do I move forward? Is my ...
0
votes
1answer
820 views

Resize / partition at beginning of drive?

Im trying to resize up my root linux partition as im running out of space on it, however im not sure how i would do so with the partition being at the beginning of the drive. Disk Partitions EDIT: ...
1
vote
0answers
86 views

wifi not available

enter image description here Suddenly my bluetooth adapter has gone missing and wifi option has also disappeared in ubuntu. when the problem occured , my system had ubuntu 15.04. I upgraded it to 16....
2
votes
2answers
6k views

Unable to install postgresql 9.6 on Ubuntu 15.04

To install postgresql 9.6 on Ubuntu 15.04, I have followed steps from here and here I am getting this error while installing. Preparing to unpack .../postgresql-contrib_9.6+180.pgdg16.04+1_all.deb ....
0
votes
0answers
335 views

Mesa Drivers AMD ubuntu 16.04

I am using the ATI Mobility Radeo HD 5145 gpu on a Satellite l650. wanting to move from Ubuntu 15.04 to 16.04. Do the Mesa drivers have any known issues on this platform?
0
votes
1answer
545 views

How can I get quake2 running on ubuntu without cd? [closed]

When I launch quake 2 on my Ubuntu 15.04 I get the following error: Missing data; see /usr/share/doc/quake2/README.DEBIAN How do I fix this?
0
votes
1answer
37 views

How switch the grub from 15.04 to 14.04 in a system which has installed both [duplicate]

I have installed ubuntu 15.04 and 14.04. First i had installed 14.04 after that i installed 15.04 and the grub boot menu changed to 15.04. Now i want to revert it, that means i want to change the ...
4
votes
0answers
99 views

No wifi icon is showing after my ubuntu 15.04 installation [closed]

I installed ubuntu 15.04 to my lenovo G450 laptop. But after installation there is no wifi option available, only ethernet option is available. The output for lspci -nnk | grep 0280 -A2 is: 04:00.0 ...
2
votes
1answer
82 views

How long before Ubuntu version no longer works? [duplicate]

I am currently at 15.04. I want to upgrade to a stable version soon, but after I finish some projects I am working on every day. I assume these projects will take another 6-8 weeks, but my system is ...
0
votes
0answers
50 views

How do I recover a password [duplicate]

I tried everything above, but after entering into root it again asking for the password, after that I tried by changing options to rw from ro then also not working. Instead getting root command prompt,...
0
votes
1answer
347 views

Error while enabling monitor mode

Interface Chipset Driver wlan0 Broadcom wl - [phy0]mon0: ERROR while getting interface flags: No such device (monitor mode enabled on mon0) What does this error means is ...
0
votes
0answers
70 views

Can't upgrade from 14.04 LTS to 15.04 LTS to 16.04 LTS with official upgrade instructions

The official instructions are found here: https://www.ubuntu.com/download/desktop/upgrade and here: https://help.ubuntu.com/community/VividUpgrades I followed the instructions at an earlier date, and ...
0
votes
1answer
145 views

Upgrade problem from Ubuntu 14.04 to 15.04 [closed]

I tried to upgrade from Ubuntu 14.04 to 15.04, but I got error: @ubuntu14:/etc/apt$ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done You ...
1
vote
0answers
161 views

Ubuntu freezes at splash screen [closed]

I changed additional drivers to proprietary from open source because it was not shutting down properly. Now after rebooting Ubuntu 15.04 freezes at splash screen. How do I change additional driver ...
0
votes
1answer
283 views

Ubuntu won't boot after install

I have a Windows 10 computer. Whenever I install Ubuntu – tried all methods of installation – after installation Windows 10 boots but Ubuntu won't. I haven't even seen the Select OS menu screen.
1
vote
0answers
364 views

Forward all traffic from ethernet via SSH tunnel

I have an Ubuntu laptop that has access to the Internet over Wifi (Machine A). I have another Ubuntu machine that doesn't have a Wifi card (Machine B). I connect machine A to machine B with an ...
1
vote
1answer
304 views

Remove pidgin from notification / indicator applet

For some reason I want to stick with Empathy rather than Pidgin and hence removed Pidgin from Ubuntu completely. Now, I still see pidgin internet messenger under the mail indicator applet icon: ...
4
votes
0answers
187 views

How to completely uninstall a click package?

I'm trying to uninstall the BBC news scope (among others) on my Nexus 4 running Ubuntu Touch, but failing to do so completely. The package name for the BBC scope is com.canonical.scopes.bbc, so I've ...
1
vote
0answers
140 views

bcm43142 wifi problem on ubuntu 15.04 [closed]

I have Ubuntu 15.04 and installed bcmwl-kernel-source proprietary driver for my wireless card broadcom bcm43142. The connection doesn't work correctly, it is slow and keeps disconnecting randomly. ...
1
vote
2answers
129 views

BQ Aquaris E5 Ubuntu edition - Wifi doesn't connect

Just bought a used BQ Aquaris Ubuntu edition. Data had been factory reset. Has Ubuntu 15.04 OTA-12. Finds Wifi networks in range okay but nothing happens when trying connect. There is a related ...
-1
votes
1answer
258 views

Ubuntu 15.04 - Grub purple screen not showing and stuck at mouse pointer with black screen

I have Ubuntu 15.04 installed alongside windows 7 and I am using EasyBCD for booting with GRUB. Suddenly, The purple screen (GRUB) did not show after selecting Ubuntu from the boot menu, and It stuck ...
1
vote
0answers
26 views

Autoupdater stops on safeboot/uefi prompt (15.04 -> 16.04)

I used Software updater to upgrade 15.04 -> 16.04. The installation process stopped when i was prompted about safe boot and uefi options in terminal in autoupdater gui. I cannot use that terminal to ...
1
vote
1answer
269 views

Calendar error - double dates

The calendar on my Meizu Pro5 (not so) smart phone, running 15.04 OTA-13 has the 6th of November listed twice, Sunday and Monday, on the pull down calendar. Hence every day/date after that is wrong ...
0
votes
0answers
31 views

How to install intermediate version if install cannot be done in one step?

There are similar questions and answers, but none quite solves my problem. I have Ubuntu 15.04 and neglected to update. Now 15.04 is EOL. I think know how to edit etc/apt/sources.list to point at the ...
3
votes
0answers
824 views

Mounting IOS 10.1 on Ubuntu 15.04 to retrieve photos [closed]

I am trying to mount an iPhone 6, running iOS 10.1 on Ubuntu 15.04 in order to retrieve picture data from the phone. I have already tried techniques that worked on other Ubuntu versions/iOS versions ...
0
votes
0answers
43 views

HardDisk Space 500 GB but displays as 311.9 GB

This is my 1st-time experience with Ubuntu which was installed by a friend on my computer. When I clicked on "About this computer", it displayed my 500 GB Disk as q 311.9 GB Disk: So my questions are:...
1
vote
0answers
34 views

How to perform do-release-upgrade from 15.04 to 16.04 or later verions? [duplicate]

I have vivid 15.04. I tries the comments how to update and upgrade from the EOL versions such as vivid. I still get 404 error for repositories. I deactivatd PPAs , still the same problem. I get "fail ...
1
vote
0answers
21 views

Upgrading 15.04 to latest release 16.04 [duplicate]

Trying to upgrade to 16.04. Tried following How to install software or upgrade from an old unsupported release? as best as I can, but soon ran into trouble by getting lots of 404 errors when I tried ...
1
vote
0answers
210 views

upgrade from 15.04 problems

I know there are similar questions, but the reasons are always different, so...I am trying to upgrade my system just the usual way, that is sudo apt-get update sudo apt-get upgrade sudo apt-get ...
0
votes
0answers
25 views

i am not able to download any apps from app center neither i can update softwares [duplicate]

this is what i get when i try to download any apps. The package system is broken Check if you are using third party repositories. If so disable them, since they are a common source of problems. ...
6
votes
1answer
11k views

how to manually upgrade from 15.04 to 15.10 so I can upgrade fully

Getting the error an upgrade from vivid to xenial is not supported. I need to know how to manually upgrade from v 15.04 to 15.10 so I can then upgrade to 16.whatevs as per usual. I have tried sudo ...
-1
votes
1answer
32k views

How to upgrade my Ubuntu 15.04 to Ubuntu 16.04 [duplicate]

I currently have dual boot with Windows and Ubuntu 15.04 When I try to upgrade using Software Updater, it shows that your software is up to date. I do not want to do it directly using external cd/...
1
vote
2answers
50 views

Nexus 4 sync contacts

I am trying to sync my contacts between a Nexus 4 Ubuntu phone (15.04 OTA 12) and an Android phone. I can import a vcf file from the android, but end up with duplicate contacts and there seems to be ...