Linked Questions

14 votes
1 answer

Run memtest in terminal [duplicate]

I am running Ubuntu from flash drive and I would like to run memtest in terminal mode as multiple processes, I see file resides in boot directory but not able to execute as I get message "permission ...
Baljinder Badyal's user avatar
2 votes
1 answer

Warning after sudo apt upgrade [duplicate]

Can it cause problem? Memtest86+ needs a 16-bit boot, that is not available on EFI, exiting Warning: os-prober will not be executed to detect other bootable partitions. Systems on them will not be ...
Sahil bhatiya's user avatar
73 votes
6 answers

How to check for errors in RAM via Ubuntu?

I have Ubuntu 11 running off a 3.6GB USB flash/stick drive. System has 4GB RAM and blank hard disk (wiped using DBAN tool). How do I check if there are no errors in my RAM? Is there a guaranteed way ...
Deen's user avatar
  • 837
53 votes
6 answers

How can I add the Memtest86+ options back to the Grub menu?

If using UEFI Please see this question, "Can I boot memtest86+ if I'm using UEFI?" After having installed the 64bit version of Ubuntu 12.04 on my Lenovo B570 I ran into the same problems I had when ...
coversnail's user avatar
  • 6,336
61 votes
4 answers

How do I run memtest86+?

If I encounter a situation where I suspect my machine's RAM might be going bad, I might need to launch memtest86+ to check it. How can I do this using Ubuntu? Are there different methods for launching ...
Knowledge Cube's user avatar
36 votes
7 answers

Where is the memtest option on the Ubuntu 64-bit live CD?

I'm looking for the memtest option on the 64-bit version of the Ubuntu 12.04 live CD, but the only options I have are "Try Ubuntu without installing", "Install Ubuntu", and "Check disc for defects". ...
Drise's user avatar
  • 506
22 votes
1 answer

Why do I get "Warning: os-prober will not be executed to detect other bootable partitions." after running "apt upgrade"?

I'm running Ubuntu 22.04 and everything was fine. Today I did sudo apt update && sudo apt upgrade and at the end I got the following warning: Sourcing file `/etc/default/grub' Sourcing file `/...
vmisq's user avatar
  • 371
4 votes
1 answer

Why does the system (Ubuntu 18.04.1) report 11.8Gb of total Ram when I installed 32Gb? [closed]

I don't undestand why my Ubuntu 18.04 reports 11.8Gb instead of expected +/-32Gb. I have 2 physical "pieces" of 16Gb RAM each on a Dell laptop Precision 7510. OS is 64 bits: $ lsb_release -a No LSB ...
el-teedee's user avatar
  • 157
2 votes
1 answer

Read-only file system after power outage

I don't know if there is something wrong with my computer, but every time after a power outage, my file system gets corrupted. I have tried using fsck to fix this, but as soon as I start opening ...
Keren's user avatar
  • 23
1 vote
1 answer

command to reboot into memtest86+

is it possible to reboot directly into the memtest86+ (without giving any input during boot) , like the Windows command mdsched does?
eadmaster's user avatar
  • 264
0 votes
1 answer

Update-grub broken, Memtest86+

I'm using Kubuntu in dual-boot with Windows 10. It was working fine, but yesterday I messed with my kernel and after the long chain of events that ensued where I tried to fix it, I ended up unable to ...
Seldi's user avatar
  • 36
2 votes
1 answer

Memtested86 need a 16-bit boot

Memtest86 is a memory diagnostic tool that runs independently of the operating system. It tests the computer's RAM to detect any errors or faults that may be causing system instability or crashes. How ...
Driss Bjaoui's user avatar
1 vote
2 answers

adding memtest86 to Grub fails

I want to add memtest86 to my Grub menu on an EFI system. I follow these instructions. However when choosing the new grub menu entry, I get this error: error: disk `hd0,gpt1' not found On my system, ...
Till B's user avatar
  • 308
1 vote
1 answer

Memtest86+ does not start on Lenovo z5070

I would like to test my RAM. I have booted live USB with the latest Ubuntu and used it for accessing of memtest86+, but testing did not start. Note: this USB had worked fine on other my laptop of ...
Дмитро Яковлєв's user avatar
3 votes
1 answer

system freezes randomly and responds in a while on ubuntu 22.10

I just moved from Windows 10 to Ubuntu 22.10 on my HP Notebook - 15-ay542tu laptop which has CPU: Intel i3-6006U CPU @ 2.00GHz RAM: 12GB RAM 400 GB SSD (ubuntu installed here) 1TB storage disk ...
claws's user avatar
  • 121

15 30 50 per page