Linked Questions

7 votes
5 answers
23k views

Virtualbox 4.2 not booting any virtual machines [duplicate]

I upgraded from 12.10 to 13.04 and my Virtualbox-4.1 stopped working. So I downloaded the Virtualbox-4.2 deb for Raring ringtail from their website and installed it. When I start Virtualbox, it starts ...
Farhat's user avatar
  • 181
72 votes
9 answers
262k views

How to install VirtualBox Guest Additions for Ubuntu 16.04

What is the best way to install Guest Additions with all the resize and clipboard and file sharing features on Ubuntu 16.04?
jtpereyda's user avatar
  • 2,065
28 votes
2 answers
19k views

virtualbox crash on kernel 4.13.0-26 [closed]

Ubuntu 16.04 LTS Virtualbox 5.0.40 ubuntu r 115130 Today after upgrading to kernel 4.13.0-26 guest vbox machines started to crash whole ubuntu. just hard poweroff is working. If I startup with ...
jemjem's user avatar
  • 283
23 votes
4 answers
10k views

VirtualBox 5.0.40 crashes the whole host since update to kernel 4.13.0-26-generic

I received the updates through normal Software Updater, 10-Jan-2018. After this VirtualBox would not start any VM, complaining about dkms and asking to make modprobe vboxdrv. Following the advice I ...
Max von Anon's user avatar
17 votes
5 answers
18k views

Ubuntu 16.04 - VirtualBox 5.0 - Host crashes

Without performing any update, suddenly today when I tried to power on a VM in VirtualBox, the host machine (running Ubuntu 16.04) freezed. I tried couple of times and the problem keep repeating. I ...
Sanosay's user avatar
  • 431
10 votes
7 answers
57k views

VirtualBox Installation gives message "modprobe vboxdrv" failed

VirtualBox Installation gives message sudo modprobe vboxdrv modprobe: FATAL: Module vboxdrv not found. I have updated system with sudo apt-get update followed with reboot Ubuntu version: 14....
Kapil's user avatar
  • 509
6 votes
2 answers
2k views

Virtual box works no longer, suspect a kernel update caused this

Virtual box fails to boot any VMs, suspect its due to a kernel update Kernel driver not installed (rc=-1908) The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a ...
Pranesh's user avatar
  • 63
-2 votes
1 answer
498 views

Where does "/etc/apt/sources.list.d/*" belong?

I'm very much a beginner using Ubuntu 16.04. From this page, VirtualBox - RTR3InitEx failed with rc=-1912 (rc=-1912) I followed this instruction among others from Ravexina: mkdir ~/apt-tmp sudo mv ...
medusa193's user avatar
0 votes
2 answers
781 views

VirtualBox on Ubuntu 20.04 RTR3InitEx failed with rc=-1912 (rc=-1912)

OS Ubuntu 20.04 VirtualBox 6.1.32_Ubuntur149290 Running Windows 10 I got this following error and I have work inside my VirtualBox that I really do not want to lose. dpkg --list virtualbox-* Desired=...
Rick's user avatar
  • 15
1 vote
1 answer
472 views

VirtualBox does not run after ugrade from Ubuntu 16.04 to 18.04

I have just upgraded my Ubuntu from 16.04 to 18.04. When I want to run VirtualBox from command line,it does not work. It returns the error: VirtualBox: Error -610 in supR3HardenedMainInitRuntime! ...
石原秀一's user avatar
1 vote
0 answers
180 views

My desktop freezes when trying to run VirtualBox?

I have a Dell Optiplex 9010, amd64, currently running xenial 16.04 I was following this thread: VirtualBox - RTR3InitEx failed with rc=-1912 (rc=-1912) I'll try other distros. Virtualization is ...
it_is_written's user avatar
0 votes
0 answers
77 views

How do I install Whonix

I think Whonix is installed but whenever i try to load it the vm gives me this RTR3InitEx failed with rc=-1912 (fRtFlags=0x10000) (rc=-1912) The VirtualBox kernel modules do not match this version of ...
neoisfree's user avatar
0 votes
0 answers
61 views

VirtualBox RTR3InitEx failed with rc=-1912 error when i try to start Virtual Machine

I keep running into this issue with VirtualBox. Here's a screenshot.
Mob 's user avatar
  • 1