Linked Questions

39 votes
4 answers
98k views

dpkg: error processing package linux-image-generic (--configure): dependency problems - leaving unconfigured [duplicate]

dpkg --configure -a Setting up linux-image-3.13.0-35-generic (3.13.0-35.62) ... Running depmod. update-initramfs: deferring update (hook will be called later) The link /initrd.img is a dangling ...
user avatar
  • 401
39 votes
2 answers
82k views

"gzip: stdout: No space left on device" while upgrading the kernel [duplicate]

I see the following error while trying run the command shown below. I read somewhere that my /boot partition is low on disk space. How can I increase the size of the /boot partition so I can install ...
user avatar
7 votes
1 answer
18k views

Boot folder is full so cannot install updates. [duplicate]

Plenty of free disk space. How do I either free up space on boot or increase its size? Using release 12.10 (quantal) 64-bit Kernel Linux 3.5.0-26-generic. Thanks, Dave.
user avatar
7 votes
1 answer
54k views

Trying to update but not enough space on boot (answer here) [duplicate]

The error message I get suggests "sudo apt-get clean" I try running it but nothing happens. Just get back to the prompt. Is there any other terminal commands I should try to clean temporary files ...
user avatar
  • 465
4 votes
1 answer
21k views

Safely remove old files in /boot [duplicate]

Which of these files are safe to delete to free space in /boot? For future needs, how can I know which files are in use and which ones are obsolete? root@ubu:/boot# ls -l total 153003 -rw-r--r-- 1 ...
user avatar
  • 279
4 votes
1 answer
34k views

Failed to write (No space left on device) [duplicate]

I am working on an Ubuntu virtualbox and trying to install curl using sudo apt-get install curl -y. I got a response saying there were unmet dependencies and saying You might want to run 'apt-get -f ...
user avatar
  • 232
3 votes
1 answer
11k views

can I delete old vmlinuz in /boot manually? [duplicate]

My /boot is full. apt-get autoremove autoclean not working. I chose to delete old linux-image* manually. There are many files like: configVERSION, vmlinuzVERSION, initrd.img*VERSION... can these be ...
user avatar
  • 31
3 votes
2 answers
10k views

The volume “boot” has only 0 byte disk space remaining [duplicate]

Possible Duplicate: Free up more space on /boot I am in Ubuntu 10.04. When I install the software updates with "Update Manager", there is a pop up dialog which tells me "The volume "boot" has ...
user avatar
2 votes
1 answer
17k views

what are linux-image-extra and linux-image-generic? [duplicate]

Every time I use sudo apt-get upgrade, I get errors with the linux-image-extra and linux-image-generic. I am new to Ubuntu so I would like to know if these "image" files are the same as in Windows? ...
user avatar
4 votes
0 answers
36k views

How to free space on a full /boot partition? [duplicate]

Stuck running Ubuntu 16.04 LTS on a Lenova desktop with a small boot partition now with 0(zero) bytes after many upgrades. Currently at 4.4.0-71-generic but new upgrades fail. Have tried suggestions ...
user avatar
  • 61
3 votes
1 answer
11k views

How to avoid update of package linux-firmware creating initrd.img files? [duplicate]

On Ubuntu 14.04 LTS, every attempt to update my linux-firmware package is filling my /boot/ mount point with files named like initrd.img-3.13.0-*-generic, preventing successful update. kgrittn@Kevin-...
user avatar
  • 131
2 votes
0 answers
29k views

I want to increase the size of my boot partition (Ubuntu 14.04 version) [duplicate]

I read in another post that kernels are distributed as new releases rather than upgrades. I didn't know this when I was allocating space to my partitions during my initial install of Ubuntu. As a ...
user avatar
  • 31
2 votes
1 answer
11k views

/dev/sda1 /boot is full [duplicate]

I know there are a lot of questions like this but I've tried pretty much to understand what to do and failed. By df -h I know that my /dev/sda1 /boot is with 100% use. I'm not understanding what I ...
user avatar
3 votes
3 answers
3k views

How can I tell if /boot has free space? [duplicate]

gksudo for Baobab Disk Usage Analyzer doesn't show /boot. I recently removed several old kernels. How can I verify that I've freed up space in /boot? Backstory — I started spring cleaning because ...
user avatar
10 votes
0 answers
11k views

How to free up space on /boot? [duplicate]

Possible Duplicate: Free up more space on /boot I logged onto my server today to find the message: => /boot is using 98.9% of 91MB When I look at /boot I see that it is indeed very low on ...
user avatar
  • 1,586

15 30 50 per page
1
2 3 4 5
14