Linked Questions

0 votes
2 answers
8k views

Universe and multiverse software sites for Ubuntu 12.04 LTS [duplicate]

Possible Duplicate: How do I enable the “multiverse” repository? How do I reach the sites of Universe and Multiverse softwares for Ubuntu Free software?
Dr.C.Badrinathan's user avatar
1 vote
1 answer
5k views

VirtualBox on 20.10 [duplicate]

Does apt on 20.10 have a virtualbox package? I see that apt install virtualbox virtualbox-dkms has worked on previous releases but on 20.10 apt install virtualbox Reading package lists... Done ...
Stephen Boston's user avatar
0 votes
1 answer
1k views

Where are the x86_64 packages? [duplicate]

I have a x86_64 system. 3.13.0-36-generic #63-Ubuntu SMP x86_64 GNU/Linux. I'm trying to find packages for netperf. apt-get install doesn't find it. I see the package is available here, but not for ...
martin's user avatar
  • 103
0 votes
1 answer
1k views

On 18.04, package "virtualbox-guest-utils" does not exist [duplicate]

In the past, I've managed to get the virtual box shared folder via the command on trusty and xenial boxes. $ sudo apt-get install virtualbox-guest-utils But now on the bionic version - the packages ...
user1148967's user avatar
0 votes
1 answer
1k views

How to install flash on Ubuntu 18.04 [duplicate]

I am trying to install a flash player in Ubuntu. I followed the below link: https://linoxide.com/linux-how-to/install-adobe-flash-player-linux-terminal/ I enabled Enable Canonical Repository Update ...
Swastik Bhardwaj's user avatar
0 votes
1 answer
341 views

Can't download software's from Ubuntu Software center ( 14.04 LTS ) [duplicate]

When I tried to install software's (say Play on Linux / Eclipse), The software center says that Available from multiverse source and there is only a button Use this Source. At the same time I can ...
MGJ's user avatar
  • 19
243 votes
14 answers
1.5m views

How do you run Ubuntu Server with a GUI?

Trying to run a Ubuntu server for the first time... But everything is in a terminal. Is there a way to switch to a GUI?
James Litewski's user avatar
133 votes
5 answers
1.2m views

How to install Flash player on Ubuntu?

Even though I have the latest Adobe Flash player 11.2 for Linux in Firefox - ref: Flash player security doubts - a particular online flash game still requests that I update to the latest flash player....
user190160's user avatar
  • 1,331
100 votes
9 answers
89k views

How can I play encrypted DVD movies?

My machine can't play encrypted DVDs on a fresh install. How do I add this capability? Another useful bit of information would be what programs are best for playing DVDs, once I'm able to do so. ...
eugenemarshall's user avatar
58 votes
8 answers
226k views

Installing and testing CUDA in Ubuntu 14.04

I am uncertain about how to install CUDA in my system. looking around there are many tutorials about cuda on 12.04 LTS and a few on 13.04 and 13.10, but they all talk about acquiring a deb package ...
nass's user avatar
  • 1,440
40 votes
10 answers
212k views

How to install vmware tools?

I installed my Ubuntu in vmware, no I need install vmware tools, I got error: Searching for a valid kernel header path... The path "" is not valid. Would you like to change it?[yes] In ...
Tom's user avatar
  • 571
71 votes
3 answers
364k views

My WiFi adapter is not working at all, how to troubleshoot?

On this site I see hundreds if not a thousand questions being asked about issues with a Wireless LAN adapter not being detected/recognized by Ubuntu. Some mainstream adapters appear to be utterly ...
gertvdijk's user avatar
  • 67.8k
38 votes
5 answers
60k views

VirtualBox fails to start machine after installing extensions

I just added extension pack and my Windows machines won't start. This is the error I get: Failed to open a session for the virtual machine Windoze 7. The device helper structure version has ...
Aleksa's user avatar
  • 381
32 votes
2 answers
128k views

How to install Broadcom wireless drivers offline?

I have installed Ubuntu alongside Windows 8.1. But the wifi is not working in Ubuntu (perhaps the drivers are not present), which worked fine in windows. Also I cant connect with Ethernet since my ...
In78's user avatar
  • 623
7 votes
3 answers
4k views

My video (.mkv) thumbnails are green (or monochromatic)?

When I installed Ubuntu Gnome 17.04 thumbnails for .mkv were not showing up at all, Then it automatically got fixed, now it's generating the Thumbnails but as weird as it may sound, they're all green (...
Sumeet Deshmukh's user avatar

15 30 50 per page