Linked Questions

4
votes
2answers
22k views

How to install software that “Requires installation of untrusted packages”? [duplicate]

I am using Ubuntu 12.10. When I try to update the software, it shows me this error: Requires installation of untrusted packages This requires installing packages from unauthenticated sources. ...
6
votes
2answers
11k views

ERROR MESSAGE: Requires installation of untrusted packages [duplicate]

How do I fix this problem?? I have been getting it for days now and it is really annoying me! :'(
1
vote
2answers
7k views

Unable to install software updates in Ubuntu 12.04 [duplicate]

Possible Duplicate: How do I deal with “unauthenticated sources” errors in the Software Center? I'm trying to install software updates but I always get this error. Requires ...
2
votes
1answer
3k views

How to re-download unauthenticated packages [duplicate]

I live in Egypt. we have a country specific server here. I used to download everything from there. but when I got to download encryptfs, synaptic said the package could not be authenticated, so I ...
0
votes
1answer
2k views

unable to install VLC player through ubuntu software centre [duplicate]

Possible Duplicate: How do I deal with “unauthenticated sources” errors in the Software Center? i am using ubuntu 12.04 version. i am trying to install VLC media player through software centre. ...
0
votes
1answer
2k views

Cannot install code blocks from Ubuntu Software Centre [duplicate]

it displays a window that says Requires installation of untrusted packages it says: This requires installing packages from unauthenticated sources. details--codeblocks codeblocks-common codeblocks-...
2
votes
1answer
1k views

Why am I getting BADSIG error 13.04 / untrusted packages error in software manager [duplicate]

I am trying to update using sudo apt-get update. receiving BADSIG error. Get:1 http://us.archive.ubuntu.com raring Release.gpg [933 B] Hit http://extras.ubuntu.com raring Release.gpg ...
0
votes
1answer
1k views

How do I install unauthorized software? [duplicate]

I am trying to install software from the Ubuntu Software Center and keep getting the error saying that it is unauthorized software. I have all the check marks in place for downloading in System/...
1
vote
1answer
914 views

Software Updater requires installation of untrusted packages from unauthenticated sources [duplicate]

I use Ubuntu 14.04 Desktop Edition. Now I see Software Updater's message that it must be updated. Then I get a message requires installation of untrusted packages from unauthenticated sources What's ...
0
votes
1answer
428 views

software install issue with package manager [duplicate]

My OS is Ubuntu 13.04 Recently something had happened with Pacakage Manager and its giving issues when i try install some software. If i try to install from Ubuntu Software Center, it says ...
2
votes
0answers
410 views

Software update, requires installing packages from unauthenticated sources [duplicate]

I'm quite new to Ubuntu and lately I've been struggling with software updater. It lists the software to update but when I try to update gives the message Requires installation of untrusted packages ...
1
vote
1answer
301 views

ERROR MESSAGE: untrusted packages and libdrm-nouveau1a libdrm-radeon1 [duplicate]

Ubuntu finds update but when I click on install update, it gives an error. I released that there are some people out there who's getting that message too, but mine is different and non of the ...
-1
votes
1answer
166 views

Error when installing gimp from Ubuntu Software Center [duplicate]

Last night my internet connection was slow so I canceled Gimp installation (4.5 Mb/53Mb). But today when I try to click on Gimp install button in Ubuntu Software Center, this error came up "Requires ...
2
votes
1answer
207 views

Not able install paint tool in ubuntu 10.10 [duplicate]

Possible Duplicate: How do I deal with “unauthenticated sources” errors in the Software Center? How to install software or upgrade from old unsupported release? I am using ubuntu 10.10, here i ...
0
votes
1answer
160 views

ubuntu software update problem in 14.04 [duplicate]

when i click ok to software update it shows 'This requires installing packages from unauthenticated sources' please help me how to get out from this problem

15 30 50 per page