Linked Questions

1 vote
1 answer
2k views

Problem installing Linux in ASUS R510VX-DM534 [duplicate]

I'm having problems installing any Linux distro in a Laptop Asus R510VX-DM534. First. I was using Linux Mint 18 for months without problem, and, after an update, I had to reboot and then appeared ...
Slamelov's user avatar
0 votes
1 answer
339 views

Cannot boot from Ubuntu live usb (pcie bus error) [duplicate]

I recently created an Ubuntu 20.04 Live USB via Rufus but when I try to start from the USB, I get a screen full of messages like pcieport 0000:00:01.2: AER: PCIe Bus Error: severity=Corrected, type=...
Kashif's user avatar
  • 489
445 votes
10 answers
1.4m views

How to get to the GRUB menu at boot-time?

My system is not dual-boot, I run a standard Ubuntu desktop system "on the metal" (I think running it in a VM is the same). Pressing c while booting does not cause the GRUB menu to appear (which I ...
Peter.O's user avatar
  • 24.6k
245 votes
3 answers
674k views

How do I add a kernel boot parameter?

I need to add the boot parameter foo=bar to my kernel. How can I do this once for testing, and permanently if testing was a success?
htorque's user avatar
  • 64.7k
4 votes
4 answers
14k views

How to install ubuntu on an Asus VivoPC vm60?

I recently tried installing Ubuntu 14.04 on a new Asus VivoPC vm60 and it didn't work. The GRUB loader would abort with the message: drm_kms_helper: panic occured... I wasn't able to find any direct ...
Damian Green's user avatar
3 votes
1 answer
8k views

Add ro quiet splash to all entries

I have ubuntu and archlinux in my computer, the BOOT system (grub) is in ubuntu. When i update grub (grub-update) the ubuntu entry gets the ro-quite-splash line. However the arch entry, after de UUID ...
user1794722's user avatar
1 vote
1 answer
6k views

Ubuntu 20.04 boot freezes after shutting down the PC, but not after restarting from Windows 10

I installed Ubuntu 20.04 alongside Windows 10 UEFI. To install it I used the option "Install alongside Windows bootloader". When I boot Ubuntu from the grub after shut down the PC, it freezes, but if ...
Vergs's user avatar
  • 11
2 votes
1 answer
2k views

Steam games crashes randomly on Ubuntu 17.10 (GNOME)

I have done the switch from Ubuntu 17.04 to 17.10, but when I downloaded Steam, and opened one game, it crashed after one minute of playing. I want to mention that it happend on Ubuntu 17.04 as well, ...
Argaman's user avatar
  • 659
0 votes
1 answer
2k views

PCIe bus error severity=corrected id=00e5

It's 2018 year and I found a lot of questions related to it but there's no answers to solve it. Every time I turn on my laptop I got this error message before the login screen. journalctl log I ...
Alejandro Rivera's user avatar
0 votes
1 answer
1k views

boot stops at PCIe Bus error severity=Corrected, type=Physical Layer, (Receiver ID)

I was trying to update libpango because another program needed an updated one, for that I removed older one after which my pc froze and this issue started occuring. I am using ubuntu 20.04, I have ...
SajanGohil's user avatar
2 votes
2 answers
1k views

Xubuntu live-USB install stuck (NO NVIDIA)

I'm new to Linux, Trying to install xubuntu 20.04 on a dell inspiron 11-3000 series (2.3MGz, 8RAM, only intell GPU) which already runs windows 10, using a bootable-USB created with RUFUS. Bios options ...
Gabriel Sandoval's user avatar
1 vote
0 answers
1k views

Once another `PCIe Bus Error: serverity=Uncorrected`

Background: Last year I got a new HP computer. It is a HP Spectre x360 14-ea0775ng . I installed Ubuntu in it: $ uname -a Linux my-HPPC 5.13.0-40-generic #45~20.04.1-Ubuntu SMP Mon Apr 4 09:38:31 UTC ...
vaulttech's user avatar
  • 111
0 votes
0 answers
731 views

After upgrade to ubuntu 22.04.01 kern.log and syslog files full of the same error

after upgrading from ubuntu 20 to ubuntu 22.04.01, my kern.log and syslog files become massive (20Gb+) and they have the same error over and over again. kern.log file Aug 27 14:32:24 dainius-XPS-15-...
Dainius Preimantas's user avatar
0 votes
0 answers
699 views

OS is not loading due to Bad TLP in Recovery Mode

I am facing some problem in my Ubuntu server (16.04 LTS). All of a sudden, my monitor went black and when I forcefully opened the Grab and try the OS in recovery mode, it is showing Bad TLP with PCIe ...
Anik Islam Abhi's user avatar
1 vote
2 answers
659 views

Repeated Installation Failure on 19.04 and 18.04.2 - Troubleshooting advice?

I'm unable to install on a couple of identical desktop PCs. They have identical specs, and both fail in similar ways so I believe its unlikely to be hardware failure. I've tried 19.04 and 18.04.2 LTS. ...
Marogian's user avatar
  • 149

15 30 50 per page