Linked Questions

0
votes
0answers
984 views

Blank Screen on startup (18.04, Nvidia 1080ti)

I'm trying not to make this a duplicate, but I've followed the advice of helpful commenters in similar threads and haven't gotten anywhere: I’ve recently set up my first Linux machine, and it’s been ...
0
votes
0answers
29 views

Ubuntu 16.04 Wifi and low graphics problem [duplicate]

After installing an update to Ubuntu 16.04, I have the same problem as described in this post: Upon startup, system is in low graphics mode, but graphics look fine, and I have to restart network-...
0
votes
0answers
9 views

Installation issues with Windows 7+Ubuntu 16.04.4 and nVidia graphic card

I successfully installed the Ubuntu 16.04.4 system alongside with Windows 7 and I could get into the system normally after following this thread (specially, part 3 of the first answer). However, ...
0
votes
0answers
27 views

x.org driver getting crashed and I am not able to change the driver

enter image description here while palying video xorg video driver is getting crashed. my entire system becomes blur and then black. When I am trying to change the Nvidia driver I and unable to ...
0
votes
0answers
389 views

Ubuntu 14.04 nvidia GTX 960M drivers not working

I know there are a ton of nvidia driver-related questions, but I tried everything I could find and none worked. I am using an ASUS ROG GL752VW, core i7 6700HQ, nvidia GTX 960M 4GB GDDR5. I first ...
0
votes
0answers
34 views

Black screen with SDDM [duplicate]

Here is my problem: When I upgrade from Kubuntu 14.04 or Install Kubuntu 16.04 I have a black screen after the Kubuntu logo disappear during boot. I have found so that it's a problem with having a ...
0
votes
0answers
181 views

How to install Nvidia drivers using root shell? [duplicate]

I am unable to switch to Nvidia driver from xorg. I think that the one reason may be the drivers might have been corrupted. I am unable to change drivers using GUI. Can I download and change my ...
0
votes
0answers
300 views

Linux distro compatible with Republic of Gamers G551V?

I've been struggling trying to install Ubuntu in this PC.. I'm not much of an expert, but I have used mint and Ubuntu in other laptops, but I can't even install it in this one. Found many recipes but ...
0
votes
0answers
57 views

Unable to install ubuntu 16.10 on a PC with Nvidia GTX1080 [duplicate]

I'm trying to install the new Ubuntu 16.10 from scratch. When I select "tTry Ubuntu" or "Install Ubuntu" from the installation menu the monitor just turns off. I can hear system sounds but can't see ...
0
votes
0answers
36 views

Ubuntu 16.04 purple screen [duplicate]

I'm trying hard to install Ubuntu 16.04 on my laptop , but after installing and rebooting , it shows purple screen , I tried Ubuntu before installing , and it works fine. My system: Core i7 6700HQ, ...
0
votes
0answers
26 views

Black Screen when Running Nvidia Proprietary Drivers [duplicate]

Every time I try to install Nvidia proprietary drivers from Ubuntu's system configuration and check the PRIME option in Nvidia xserver to use Intel drivers instead of Nvidia ones, when I try to reboot,...
0
votes
0answers
26 views

My second monitor is glitchy since I installed my nvidia drivers [duplicate]

My second monitor is acting kinda weird since I installed my graphics card drivers. I use a MSI laptop, with a GTX850M graphics card inside it. I recently moved to ubuntu, and installed the proper ...
0
votes
0answers
42 views

Trouble with Graphics/Unity/nVidia

I used to use Ubuntu 14.04 on my HP Pavilion 15 for more than a year now. But recently I upgraded to 16.04 about a month ago or so, and things went smoothly until just today. I'm not sure what caused ...
0
votes
0answers
199 views

Ubuntu 16.04 - Ubuntu doesn't detect my discrete GPU and so Vulkan and OpenGL

(I'm using an unknown model of Nvidia Geforce) Because of that i have to use Intel's integrated Graphics Processing Unit. When i enumerate physical devices in Vulkan i can only see one physical ...
0
votes
0answers
19 views

What to do with the low graphic mode error? [duplicate]

I am getting the error of running in low graphics mode. I am using nvidia gtx960m. I was using the alternate driver (xorg) and everything was working ok and after installing the properiaty driver (352)...

15 30 50 per page