Linked Questions

0
votes
2answers
4k views

Ubuntu 16.04 and NVIDIA 960m graphics? [duplicate]

There are several questions floating around about getting Ubuntu LTS working with Nvidia 960M cards. Given that there's no definitive answer, I want to offer the following: after testing several ...
1
vote
2answers
6k views

Installing graphics driver for Ubuntu 16.04 [duplicate]

I have recently replaced my Windows 10 OS with Ubuntu 16.04. I have two graphics cards installed in my PC (Intel - built in and Nvidia - extended). I would like to install graphics drivers for both ...
1
vote
1answer
4k views

ubuntu gnome 16.04 freezes after login [duplicate]

If i have my second display pluged in everything freezes after a couple of seconds after login. I'm running version 16.04. The grahpics card is a gtx960m and i have driver version 361.42. It only ...
1
vote
1answer
2k views

Nvidia graphics card is not being detected in Ubuntu 16.04 [duplicate]

I updated my Ububtu 14.04 LTS to 16.04 LTS. I have HP Pavilion 15ab 030tx. My nvidia graphics card is not being detected. Instead X.org was installed and is being used. What to do?
0
votes
1answer
830 views

Ubuntu login failed [duplicate]

I have Dell Precision T-3620 Workstation and I have installed ubuntu 16.04 in it. It worked well for 1 day. One Day, I had to run a command on the terminal so I pressed Ctrl + Alt + F1 before logging ...
1
vote
0answers
885 views

Resolution Problem Using Ubuntu on a Dell Monitor [duplicate]

I am having trouble running Ubuntu on a custom made desktop (some specs below). The problem is that at a certain point my monitor shuts off and gives me the message: The current input timing is not ...
0
votes
2answers
772 views

Black borders in Ubuntu 16 [duplicate]

similiar question but for ubuntu 16. I was trying to open google earth on chrome but was getting a message along the lines that I did not have any hardware accelaration. So I followed some askubuntu ...
1
vote
1answer
731 views

Unity Login Loop w/ nvidia gtx 1070 [duplicate]

Last night I ran an upgrade and this morning after a shutdown I am experiencing a login loop (even though I normally don't even have the login screen displayed). I checked .xsession-errors and found ...
1
vote
0answers
509 views

Unable to install nvidia driver - kernel error [duplicate]

I have a toshiba tecra M2 laptop. It has the nvidia geforce FX go5200 graphics in it. To install its driver I went here to download the correct display driver for my device: http://www.nvidia.com/...
0
votes
1answer
225 views

Ubuntu 16.04.2 install from usb drive results in blank screen [duplicate]

I tried to install the latest version of Ubuntu and after selecting the option from the menu to "Install Ubuntu" it hangs on a blank screen. I have seen other posts related to this and tried their ...
1
vote
0answers
200 views

Yet another login loop problem with Nvidia Graphics Driver install [duplicate]

I just installed Ubuntu 16.04 LTS. I followed close instruction on how to install the nvidia drivers. I did sudo apt-get purge nvidia-* then I did sudo add-apt-repository ppa:graphics-drivers/ppa ...
0
votes
0answers
105 views

Ubuntu 16.04 Login loop with NVIDIA GTX 980 [duplicate]

I have a desktop PC with an NVIDIA GTX 980 and an inbuilt graphics driver as well (Matrox) in the Intel Motherboard. I tried installing Ubuntu 16.04, Kubuntu 16 and Ubuntu Server 16.04 but I'm having ...
2
votes
0answers
90 views

Login loop after installing NVIDIA driver in Ubuntu 16.04 [duplicate]

I have got Ubuntu 16.04.1 as OS and the graphics card GeForce GTX 780M. I have been trying to install the NVIDIA driver for my graphics card. But after installation I get login loop. I downloaded the ...
0
votes
1answer
87 views

Could not log in the ubuntu 16.04 after installing the nvidia geforce drive [duplicate]

I installed an nvidia driver (340, my display card is GTX970) but I could not log in to Ubuntu afterwards. I get a black screen after logging in. When I enter a tty, in the login part, it will ...
0
votes
1answer
49 views

After performing a software update, my system is falling back to software rendering in low graphics mode [duplicate]

This question has been asked but not solved before on here. I have an Ironlake laptop with a 520 M and integrated graphics. It has been working fine for ~2 months now, but just today I performed a ...

15 30 50 per page