Linked Questions

380
votes
43answers
1.7m views

Installing Broadcom Wireless Drivers

I'm having serious problems installing the Broadcom drivers for Ubuntu. It worked perfectly on my previous version, but now, it is impossible. What are the steps to install Broadcom wireless drivers ...
153
votes
9answers
226k views

Could not load 'vboxdrv' after upgrade to Ubuntu 16.04 (and I want to keep secure boot)

I upgrade from Ubuntu 15.10 to 16.04 and since then VirtualBox 5.0.18 isn't starting my VMs anymore. It complains that 'vboxdrv' isn't loaded. So I try to load it and get the following error: $ sudo ...
97
votes
4answers
216k views

Why do I get "Required key not available" when install 3rd party kernel modules or after a kernel upgrade?

This issue happens only on UEFI systems with enabled Secure Boot. When I try to install DKMS modules like VirtualBox, Nvidia, or Broadcom drivers, they do not install and I get Required key not ...
80
votes
5answers
91k views

Wireless networking not working after resume in Ubuntu 14.04

[Update]: The same problem exists in Kubuntu and is solved in the same manner. [Solved]: By applying the following command nmcli nm I got the following: Before suspend RUNNING STATE ...
13
votes
2answers
32k views

Broadcom Wireless Drivers unclaimed after installing update 16.04

I recently updated my Lenovo Y50 computer to 16.04. Since the update, I have been unable to see or connect to any wireless networks. The output of running sudo lshw -C network is: *-network ...
3
votes
1answer
21k views

ubuntu 16.04 how to RE-enable wifi

There used to be a option "enable wifi" on the top-bar. However, I un-click that option and that option never pops out again. How can I RE-enable my wifi. Thanks a lot. I have try rfkill list all in ...
6
votes
1answer
4k views

No more WIFI. oem-wifi-intel-iwlwifi doesn't build on the new 4.4 kernel

i have trouble with internal wifi card on my Dell Latitude 5590 runing Ubuntu 16.04 LTS. What happend before problem occured: I recieved notification that my laptop has updates, updated it, enrolled ...
3
votes
3answers
8k views

Ubuntu 18.04: No WiFi adapter found - secure boot disabled

I am using Lenovo T460 running 18.04.2 and kernel Linux 4.15.0-46-generic. The wireless settings shows "No Wi-Fi adapter found". I've disabled secure boot from start. I've tried to enable Wi-Fi again ...
0
votes
1answer
2k views

wiFi detection problems after installing Ubuntu 16.04 LTS

I had installed Ubuntu 16.04 LTS and having trouble detecting Wifi connection . Please Help..Any suggestions ? I did ipconfig /release after logging in my windows 10. Doesn't seem to help. How do I ...
1
vote
1answer
2k views

Wifi not working after 16.04 upgrade

I have an Asus 1015E-DS02 I've tried the solutions here to no avail. I've also tried the solutions on here and here even though my wifi hasn't worked at all since the upgrade. I'd also like to ...
1
vote
0answers
2k views

Ubuntu 16.04 wifi button not turning on

I just installed Ubuntu 16.04 on a Compaq Presario CQ57 laptop (came out around 2012). The machine has a Realtek RTL8188CE wifi adapter. It's still going strong! However, now that I've switched to ...
0
votes
0answers
2k views

Wifi not working on Ubuntu 16.04 LTS

First off, let me start by saying that I am well aware that many other people have asked similar questions, and have had their questions answered and their problems solved. I am here because I have ...
0
votes
1answer
784 views

Wi-Fi problem with Ubuntu 16.04 on Lenovo G50—45

I clean installed Ubuntu 16.04 today. All seems to be working fine except Wi-Fi. The drop down menu shows no Wi-Fi connection option. I did a rfkill list - Wireless LAN Soft blocked: no Hard ...
0
votes
1answer
763 views

upgrading Ubuntu from 14.04 to 16.04_ Update problem

After upgrading Ubuntu from 14.04 to 16.04 I got the following two problems. 1. When I do sudo apt-get update I got: W: <http://us.archive.ubuntu.com/ubuntu/dists/precise-security/InRelease>: ...
2
votes
0answers
343 views

Ubuntu 16.04 WiFi not working

I have tried almost everything to make my WiFi work. It just gets automatically disconnected and never gets connected unless restarted. Even sudo service network-manager restart doesn't work. Also my ...

15 30 50 per page