Linked Questions

0
votes
1answer
340 views

Kubuntu 18.10 Nvidia GTX 1050 OpenCL compatibility

I recently bought a laptop with a gtx1050 in it installed Kubuntu after a lot of struggling I and a friend managed to install the nvidia-driver-415 and cuda 10. However I want to use this card with ...
-1
votes
1answer
318 views

unable to install ubuntu 13.04 on hcl me

While installing ubuntu 13.04 on my hcl laptop. I am getting error which is "gpu lookup failed". I have tried everything possible. please help me. thank you. Let me explain my full problem. after ...
1
vote
0answers
280 views

ASUS Q550lf - Ubuntu 14.10 - Screen randomly freezes

I've recently installed Ubuntu 14.10 on my ASUS laptop. Install was kinda rough, I had to change some settings around in BIOS to enable legacy settings but in the end I got it working. I was having ...
0
votes
1answer
275 views

The computer hangs but does not swich off

I use ubuntu 16.04 on a lenovo legion. When i try to swich it off, the computer hangs and I have to keep the power botton pressed. EDIT The exact laptop model is Y520-15IKBN output of uname -a : ...
1
vote
1answer
266 views

Hybrid graphic driver nvidia low resolution mode. and wine not working

I m new to ubuntu. I have Dell Inspiron 3442 with dual graphics Intel Haswell and Nvidia 820m. I installed Nvidia 352 driver prime along with xorg that came installed by default. At some times after ...
0
votes
0answers
257 views

System doesn't boot up after installing Nvidia drivers on Kubuntu 17.04

Currently running Kubuntu 17.04 with kernel 4.10.0-33-generic. Every time I try and install Nvidia drivers (no matter which one) my computer boots up to the glowing Kubuntu logo and then my display ...
0
votes
1answer
196 views

Desktop is distorted, launcher in the middle, double image, bad resolution

I am very new to Ubuntu. I followed this YouTube tutorial on replacing Windows with Ubuntu on my crummy laptop. When the installer loaded up there were resolution problems where two versions of the ...
1
vote
0answers
243 views

Boot hangs after upgrade from 16.04 to 18.04.1

I upgraded from 16.04 to 18.04.1 and all seemed to go OK. But when I rebooted, the system hangs. Early in the boot process, I get the error message: Error no video mode activated The last lines ...
0
votes
0answers
236 views

Ubuntu Mate 17.04 and Windows 10 dual boot

I have dual booted my laptop with following configuration: SSD - Windows 10 Professional. Single partition. HDD - 5 partitions. 3 for windows and 2 for Ubuntu (mount - / and swap area). My problem ...
0
votes
1answer
229 views

No linux bootable USB's loading

First I decided on Linux Mint 17.2, created a bootable USB with pendrivelinux and away I went. The mint logo came up, i chose to run mint, and then, my monitor went all blocky and showed part of my ...
1
vote
1answer
227 views

How do I use nVidia GPU on 16.04 Xenial?

I've a Haswell 4670 CPU with Intel Graphics that I've been used for a couple of years. Recently acquired and physically installed an nVidia GTX 1610 card. But when I plug my monitor onto the card's ...
2
votes
0answers
219 views

Unity problems with Ubuntu 15.04 (caused by NVIDIA)

I would like to use Intel graphics card and disable NVIDIA graphics card forever since it is total crap which wasted 1 month of my life trying to make it work... I already did that and used Intel ...
1
vote
0answers
212 views

nvidia driver is not loading after kernel update

I downloaded Nvidia driver from Nvidia's website. I set up it under kernel 3.11.0-17. Every thing was almost perfect for me. It was even working after update to kernel 3.11.0-18. However I wanted to ...
1
vote
1answer
209 views

Ubuntu 16.04 Persistent - Installing Nvidia Proprietary drivers(Post Login Loop)

I want to do light gaming with my GT 710. So I went I ahead and installed the proprietary drivers through GUI method. I got a login Loop. I fixed the loop but now I want to install the drivers without ...
1
vote
1answer
123 views

Ubuntu 14.04 totally locked after replacing graphic card (gf 750 ti)

I had an old ATI graphic card and was using the proprietary drivers on Ubuntu 14.04. I replaced the card with a Geforce 750 ti and Ubuntu doesn't start anymore. I cannot open a login screen with CTRL+...

15 30 50 per page