Linked Questions

327
votes
10answers
406k views

How to let `dpkg -i` install dependencies for me?

Say, I have foo-1.2.3.deb which depends on perl and python, however, running command: dpkg -i ./foo-1.2.3.deb won't install these dependencies. So I must apt-get install perl python by hand. How to ...
9
votes
5answers
10k views

Unable to install R Studio [duplicate]

I tried to install RStudio after installing R in Ubuntu. When I clicked to install via Ubuntu software, clicking the install button does nothing. But sometimes when I click it, it starts loading and ...
7
votes
0answers
14k views

Automatically solve dependencies of deb packages while using dpkg -i [duplicate]

Installing Deb packages on the command line, using dpkg -i, only installs the package in question and displays errors of unresolved dependencies (manually solved by apt-geting the packages it ...
0
votes
1answer
2k views

Unable to install .deb files [duplicate]

I am recently change from Kubuntu to Xubuntu. I think some files might be deleted. I am trying to install Vlc Player and other .deb packages it throws following error. Please help Error: root@...
1
vote
0answers
38 views

lib64readline6 conflicts [duplicate]

I've recently upgraded to a 64-bit machine (Kubuntu 12.04.02 AMD64) and in trying to assemble the list of things to compile some things I get conflicts. In trying to install lib64readline6 or ...
53
votes
8answers
236k views

How to install MySQL workbench?

Installing MySQL workbench on 10.04 or 10.10 is not a problem, as the deb packages are available on MySQL's website. But there is no 11.04 deb package available. So, how do I install MySQL workbench ...
9
votes
4answers
40k views

Where can I find the MySQL Workbench dependencies?

Installing the .deb 32-bit, I have this warning: Dependendy is not satisfiable: libmysqlclient16 (>=5.1.21-1) Have tried to apt-get install libmysqlclient16: E: Package 'libmysqlclient16' has ...
16
votes
3answers
12k views

Can't install GitKraken

I just installed GitKraken (A Git GUI) by downloading it from the website. When I try to install it via 'Discover Center', it doesn't work. So I found somewhere online the command dpkg -i [filename], ...
0
votes
2answers
3k views

Problem installing Google Earth .deb file

I have been trying to install Google Earth on my netbook running 11.04. I have the .deb file in my directory /home/andy/ but when I use terminal with the command sudo dpkg -i /home/andy/googleearth_6....
1
vote
1answer
4k views

How do I get a Canon MG5550 printer to work under Ubuntu 12.04?

My old Canon printer has just died and I've replaced it with a Canon MG5550 inkjet printer. I run Ubuntu 12.04 LTS. I have downloaded drivers into my Download file but am stuck. What do I do next? ...
4
votes
2answers
2k views

How to find all dependent (dependency walker) packages before installing a .deb file? [duplicate]

When installing Ubuntu Core 13.10 according to the instructions at wiki.ubuntu.com/Core/InstallationExample, step 5 says that Ubuntu 12.04 "Precise Pangolin" development kernel requires the 'wireless-...
1
vote
2answers
1k views

apt-get install r-base Gives 403 Forbidden Error

I am trying to install r-base in my just installed Ubuntu 14.04 system. However, I get the following error (only last few lines of output is shown here): 0 upgraded, 70 newly installed, 0 to remove ...
1
vote
2answers
552 views

How to install GNU Parallel in Ubuntu 12.04 with my firewall?

I am running Ubuntu 12.04 in our production system. How do I install GNU Parallel in my system? My system is behind a firewall so it will block any download from external connection.
0
votes
1answer
158 views

Why won't this program install?

Here is the output of my installation attempt: calvin@Calvins-PC:~/Downloads$ sudo dpkg -i openboard_ubuntu_16.04_1.4.1_amd64.deb Selecting previously unselected package openboard. (Reading ...