Linked Questions

1
vote
2answers
5k views

Unmet dependencies for php7.1 on Ubuntu 14.04 [duplicate]

When I'm running the following command I got a error: $ sudo apt-get update php7.1 The following packages have unmet dependencies: php7.1 : Depends: libapache2-mod-php7.1 but it is not going to be ...
0
votes
1answer
2k views

python installation error. python:i386 unmet dependency [duplicate]

$ sudo apt-get install python2.7 Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following ...
1
vote
0answers
412 views

Dependency error when installing amanda on Ubuntu 18.04 Server [duplicate]

I was trying to setup a backup server with Ubuntu 18.04 Server user@host:~$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 18.04.1 LTS Release: 18.04 ...
619
votes
14answers
1.2m views

How do I resolve unmet dependencies after adding a PPA?

Occasionally, when I'm installing stuff, I get an error like the following: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the ...
8
votes
3answers
2k views

How do I resolve package conflicts between Ubuntu and GIMP?

In Ubuntu 18.04 (Cinnamon), the package cpp-7 depends precisely on version 7.3.0-27ubuntu1~18.04 of package gcc-7-base: $ aptitude why gcc-7-base i cpp-7 Depends gcc-7-base (= 7.3.0-27ubuntu1~18.04)...
4
votes
1answer
2k views

How do I remove manually installed libpcap0.8?

A few day ago I have installed libpcap0.8-dev but after that I installed libpcap0.8_1.4.0-2_amd64.deb and now I have tried almost of way to remove it but I can't! Since that, I can't install any ...
-1
votes
1answer
2k views

pgadmin3 has disappeared? [closed]

In order to learn Linux I built a small Linux machine. A week ago I installed posrgresql and pgadmin3. All worked fine. Today it seems that pgadmin3 has disappeared. I tried to "find it back" with ...
0
votes
1answer
2k views

Cant install anything - The following packages have unmet dependencies

Just about anything I try to install via the package manager gets the following: root@opsview-appliance:/etc/apt/sources.list.d# apt-get install make Reading package lists... Done Building ...
0
votes
1answer
2k views

ubuntu 16: having trouble installing ffmpeg (latest version)

Ubuntu 16.04.6 LTS and trying to install ffmpeg. $ sudo apt install ffmpeg Reading package lists... Done Building dependency tree Reading state information... Done ffmpeg is already the newest ...
1
vote
1answer
1k views

unmet dependencies - keyboard-configuration

Having issues with keyboard-confiugration...tried to reconfigure dpkg without success. Hesitant to try remove... Similar to (perhaps same as?) After Ubuntu update from 15 to 16.04, error in keyboard-...
1
vote
1answer
526 views

I can't install any program because "The following packages have unmet dependencies" even after trying things from other posts

When I try to install any program, I get this error. This is the latest example. bash pia-linux-2.6.1-05824.run I get The following packages have unmet dependencies: libfreecad-python3-0.18 : ...
0
votes
0answers
739 views

Unmet dependencies libsdl1.2

The following packages have unmet dependencies: libsdl1.2-dev : Depends: libx11-dev but it is not going to be installed Depends: libglu1-mesa-dev but it is not going to be installed ...