Linked Questions

3 votes
1 answer
11k views

Unable to Mount 128GB Micro SDXC Storage Card [duplicate]

Previously, I was able to read from and write to my 128GB Micro SDXC storage card, which is always removed from my computer correctly (i.e. using the "eject" option)... It is also removed from my cell ...
1 vote
1 answer
3k views

Western Digital My Book Does not Mount [duplicate]

I am trying to mount a Western Digital My Book (which I believe is formatted as NTFS) on an up-to-date version of Ubuntu 14.04. When I boot it up, it shows in Nautilus on the side as "My Book" under ...
  • 121
177 votes
4 answers
336k views

How to get a drive formatted with exfat working?

In Ubuntu 13.04 there was an option to use the PPA by Relan in order to get ExFat functionality. Seeing that in Ubuntu this functionality is now available from the repositories without the PPA I tried ...
  • 6,909
51 votes
5 answers
49k views

Why is it that I am unable to format my pendrive in exfat using gparted?

When I go to Gparted and try to format my pendrive to exfat,the option is greyed out and I am not able to select it however I can choose other file systems such as ext4,ntfs,etc. Why is that ?
  • 1,290
3 votes
5 answers
4k views

SanDisk Extreme PRO SDXC 128GB Won't Mount

Macbook Pro early 2013, Ubuntu 14.04 (latest updates as of March 30th 2016). Everything works in OSX. A regular 2GB SD card worked in Ubuntu. When I plug it in it shows up in /dev as mmcblk0. When ...
  • 31
1 vote
0 answers
2k views

unable to mount external exfat hdd on ubuntu 16.04

Following error is being popped when I connect my harddrive and try to open it: Error mounting /dev/sdb1 at /media/anvesha/EXTERNAL: Command-line mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=...
1 vote
2 answers
1k views

Cannot manage to install exfat-nofuse

I'm using lubuntu, but still think it's very similar to ubuntu. I need to install exfat-nofuse as my NAS has exfat format. I followed these instructions on this post: https://askubuntu.com/a/400946/...
0 votes
0 answers
809 views

FAT32 or ext{2..4} for storing files on USB drive?

I've got about 3GB of stuff on my Ubuntu machine that is also synced to a cloud account because it's stuff I'd rather not lose in a disaster. I'd also like to do a periodic copy to a USB stick 'just ...
0 votes
1 answer
412 views

cannot mount mount 64 GB Volume

Error mounting /dev/sdb1 at /media/sda/6332-3433: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/sdb1" "...
  • 1
0 votes
0 answers
151 views

SD Card works only in external Cardreader not with the built in one

i am using Ubuntu 16.04 lts on a Thinkpad t440s. The build in Cardreader always worked well till a point when it did not recognize cards and i had to reenter them several times. One SD card broke. But ...
0 votes
1 answer
75 views

Broken Windows flashdrive after sudo cp

I copied a PDF file on Ubuntu to my Windows-formatted flashdrive with sudo cp file.pdf /mnt/sdb4/ (I am not sure if /mnt/sdb4/ was the path though). Now I can't access the drive neither from ...
  • 255