Linked Questions

12
votes
2answers
166k views

How to install .deb file in ubuntu using terminal? [duplicate]

I am trying to install Google Chrome,for that I downloaded a google-chrome-stable_current_i386.deb file. When I try to install using install in terminal sudo install google-chrome-...
3
votes
2answers
66k views

installing chrome in ubuntu 16.04 [duplicate]

Im running 64 bits version, Im very new to ubuntu, just dived into it. this is what I do: wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb then get: `2016-10-01 23:22:...
6
votes
1answer
27k views

How can I install a .deb file from command line? [duplicate]

I am running 13.04 and in terminal I am trying to install guitar pro 6 for linux as it will not install with Ubuntu software center. I am in the correct directory and if I ls the directory, I get GP6....
1
vote
3answers
38k views

How to install downloaded packages in terminal [duplicate]

Possible Duplicate: Can you install a .deb file via the command line? I have packages that I have downloaded from the internet and for some reason they won't install inside of Ubuntu Software ...
1
vote
2answers
21k views

how to execute .deb files? [duplicate]

I am new to Ubuntu, I am working on AVR micro controller for that I need to use AVARICE software, by using synaptic package manager I installed AVARICE but I am not able to find it in application ...
5
votes
1answer
5k views

How to get Discord 0.0.2 to work on Ubuntu 16.04? [duplicate]

Today I was unable to open Discord without updating it to the 0.0.2 version. I attempted to install it using the .deb file but when clicking on "install", nothing happened. So I installed it using the ...
2
votes
2answers
8k views

How to install a downloaded .deb file [duplicate]

I am new to Ubuntu. I installed a Ubuntu a few days back. I downloaded a deb files. But i don't know how to install it. Can anyone tell me how to install a downloaded deb file?
2
votes
2answers
5k views

Easy way to install a .deb package without aptitude or synaptic? [duplicate]

I keep trying to install programs, by simply downloading the program, and clicking on it, but I see things are not that simple. Has anyone come up with a simple way to install different programs, ...
3
votes
1answer
19k views

Ubuntu 16.04 - Couldn't find any package by glob and regex [VPS] [duplicate]

I keep getting this error: I only started using Ubuntu 2 days ago and I am not exactly sure what it means. Can someone please help me? I am trying to turn it into a VPN.
0
votes
2answers
7k views

How can i install .deb files from terminal , i tried different ways in askubuntu [duplicate]

i am trying to install teamviewer and i am getting the following error and the entire process is as follows kittu@kittu-355V4C-356V4C-3445VC-3545VC:~$ sudo dpkg -i teamviewer_linux_x64.debdpkg: ...
1
vote
1answer
5k views

How to install .deb file? [duplicate]

Hi just started in Ubuntu and can't install any program from Ubuntu Software I read some solutions and need to install gdebi , I download the package installer.deb but still can't install gdebi , ...
2
votes
3answers
3k views

Can't install .deb version of Chrome [duplicate]

I've been trying to install .deb chrome file (google-chrome-stable_current_amd.64.deb). It is saved in my Downloads, so I tried this command sudo apt-get install ~/Downloads/google-chrome-...
1
vote
2answers
3k views

Debian (.deb) package not installing in Ubuntu 16.04 [duplicate]

I want to install google-chrome-stable debian (.deb) package but it doesn't install. The process succeeds, but Google Chrome doesn't appear. I use this command: sudo dpkg -i /home/aakaashsingh/...
2
votes
2answers
2k views

Problems with dpkg -i and brackets on 15.04 [duplicate]

I downloaded the deb file from http://brackets.io/ and ran sudo dpkg -i ~/Downloads/Brackets* and getting following error: dpkg: dependency problems prevent configuration of brackets: brackets ...
0
votes
1answer
3k views

How to install Epson L210 scanner in Ububtu 16.04? [duplicate]

Epson L210 printer and scanner was working in Ubuntu 14.04 but upgrading to 16.04 only printer is working. I have the scanner driver deb amd 64 package but I don't know how to install.

15 30 50 per page