Linked Questions

1
vote
1answer
427 views

Cannot rebuilt /etc/apt/trusted.gpg keyring properly : gpg: [don't know]: invalid packet (ctb=01)

I cannot rebuilt the /etc/apt/trusted.gpg keyring properly : $ sudo rm /etc/apt/trusted.gpg rm: remove regular file ‘/etc/apt/trusted.gpg’? y $ sudo apt-key update 2>&1 | egrep "gpg:.*(invalid|...
0
votes
0answers
13 views

Software Updater shows “Failed to download repository information. Check your internet connection” [18.04 LTS] [duplicate]

I know this question has been brought up ad nauseam, but I want to be sure I make the right changes to fix it. I'm pretty sure I need to change some of the settings in Software & Updates, but ...
1
vote
1answer
73 views

ubuntu14.04 packages on bionic universe (18.04)

I am trying to install YOURLS which needs php7.2-fpm. However, when installing it, I get this: The following packages have unmet dependencies. php7.2-fpm : Depends: ...
0
votes
1answer
55 views

How to resolve 'held broken packages' (python)?

Unable to install pip , getting error E: Unable to correct problems, you have held broken packages. details: uname -a Linux a123-45-678-90 4.4.0-116-generic #140~14.04.1-Ubuntu SMP Fri Feb 16 09:25:...
0
votes
1answer
262 views

unmet dependencies - libstdc++6

I'm trying to install mysql but can't because of the following error: set@set-home ~ $ sudo apt-get install mysql-server -f Reading package lists... Done Building dependency tree Reading state ...
3
votes
1answer
2k views

Attempting to upgrade from Ubuntu Server 16.04 to 18.*

I have read through multiple articles giving instruction on how to go from 16.04 to 18.*. None of which appear to be working for me. When I get to do-release-upgrade I get the message Checking ...
0
votes
1answer
97 views

Removing package from install queue [duplicate]

So this seems simple, but I've been googling for days. An install of gitlab went wrong, so I tried to purge it to reinstall, however I get this: dpkg: error processing package gitlab-ce (--remove): ...
0
votes
1answer
458 views

Not possible to install anything on Ubuntu 18.04 LTS [duplicate]

It's not possible to install anything on my Ubuntu 18.04 LTS. When I run sudo apt-get upgrade I get: Reading package lists... Done Building dependency tree Reading state information... Done ...
0
votes
0answers
148 views

Unable to install packages on Ubuntu

I am trying to install ROS-Bridge suite on my Linux machine. I am using Ubuntu 16.04 on a Virtualbox based Linux VM. Whenever I write this command sudo apt-get install -y ros-kinetic-rosbridge-...
3
votes
1answer
3k views

How to install Xtreme Download Manager (XDM) in ubuntu 18.04?

In order to install Xtreme Download manager, I've used the following commands based on what is said here. sudo add-apt-repository ppa:noobslab/apps sudo apt-get update sudo apt-get install xdman ...
1
vote
1answer
634 views

Server certificate verification failed [duplicate]

I'm running into a rather confusing issue with server certificate verifications. When running apt update I get the following error: W: Failed to fetch https://deb.nodesource.com/node_6.x/dists/trusty/...
1
vote
1answer
2k views

Python 3.6.6 to Ubuntu 16.04.1?

I'm using Ubuntu 16.04.1. I ran this commands: sudo apt-get update sudo apt-get install python3.6 I upgraded my Python 3.6 from 3.6.2 to 3.6.5 But Python 3.6.6 is available since 2018-06-27 How can ...
0
votes
1answer
343 views

impossible to remove a ppa

I just upgraded to xubuntu 18.04 LTS from 16.04, and I have an issue while trying to remove old obsolete PPAs : nicolas@nicolas-UX530UX:~$ sudo ls /etc/apt/sources.list.d deadsnakes-ubuntu-ppa-...
2
votes
1answer
13k views

The repository 'http://ppa.launchpad.net/armagetronad-dev/ppa/ubuntu bionic Release' does not have a Release file [duplicate]

Any time I try to install anything or run apt update, I get this error: E: The repository 'http://ppa.launchpad.net/armagetronad-dev/ppa/ubuntu bionic Release' does not have a Release file. N: ...
1
vote
1answer
238 views

Why do I get an error running sudo `apt-get update`?

Install Lubuntu 16.04 Whenever I run sudo apt-get update, I get the following error: W: The repository «cdrom: // Lubuntu 16.04.2 LTS _Xenial Xerus_ - Release i386 (20170216) xenial Release» does not ...

15 30 50 per page