Linked Questions

1
vote
0answers
37 views

CheckBox disrupt my sound settings How I can solve this problem [duplicate]

How restart ubuntu 16.04 sound settings?
78
votes
11answers
216k views

Headphone jack not working?

I have a Dell Studio XPS 1647 and headphones do not work (though , internal speakers work like a charm) , I have dual boot Windows 7 and headphones work perfectly fine ... I also tried -adding in ...
129
votes
5answers
259k views

How can I restart pulseaudio without having to logout?

Sometimes the pulseaudio service stops and it doesn't restart itself when I open an audio file with banshee or totem. How I can make pulseaudio start again without having to logout?
60
votes
5answers
36k views

Realtime noise-removal with PulseAudio?

Is it possible to do realtime noise-removal with PulseAudio, so the sound output that's coming out is smoother?
30
votes
5answers
45k views

Ubuntu 14.04 sound suddenly stopped working, reboot did not fix

I am running Ubuntu 14.04 on an ASUS X52J laptop. I was watching a lecture on Google Chrome, when suddenly, all sound was lost. Throughout the PC. No sounds from Chrome (even though Chrome indicates ...
4
votes
5answers
35k views

VLC media player sound problems in 12.10

When I try playing .m4v files in VLC the sound track doesn't play correctly, and I get a kind of buzzing staticy distorted version of the actual sound, I'd really appreciate some help as I don't ...
4
votes
5answers
10k views

Crackling and delayed sound after upgrading to 18.04

I just upgraded to 18.04, and I noticed that the sound from my headphones, whether plugged into front or back port, was very crackling and slow/delayed. This issue didn't exist on 17.04/10. It also ...
0
votes
2answers
4k views

Dell XPS 13 9343 Ubuntu 16.04 NO AUDIO

I did a dual-boot of 16.04 Ubuntu and windows 10. for a couple of days my system worked fine but now I have no sound in both ubuntu and windows. After reading the forums, I tried to install pulse-...
0
votes
2answers
2k views

Suddenly no sound; aplay mentions xcb_connection_has_error

Ubuntu 16.04 (unity): sound disappeared all of a sudden. The only unusual observation is xcb_connection_has_error in: # aplay -l **** List of PLAYBACK Hardware Devices **** xcb_connection_has_error()...
0
votes
1answer
555 views

No sound in Ubuntu 13.04 64bit in dual boot with Windows 7 Pro 64bit

I have installed Ubuntu 13.04 64bit on Windows 7 Pro 64bit enabling myself the service of dual boot. I am facing a problem of "No Sound" in any of the player even after installing all of the updates ...
0
votes
1answer
149 views

Not hearing sound on my laptop with my os Ubuntu

I don't hear any sound from my os Ubuntu on my lap hp 15 notebook pc . what is its reason ?