Linked Questions

10
votes
10answers
73k views

Login screen loops unless you login as Guest [duplicate]

I am running a VMWare Player with a Ubuntu 12.04 LTS Precise Pangloin as Guest on my Windows 7. Sometimes I get the shutdown blue screen error in Windows, this time it happened when I was running the ...
11
votes
3answers
84k views

Can't login to Ubuntu 14.04 [duplicate]

I installed Ubuntu 14.04 (dual boot with Win 7) and it was working fine. But suddenly one fine day I can't login to my user account, when I log it just flashes and then it goes back to the login ...
21
votes
1answer
52k views

Freeze after login Ubuntu 18.04 [duplicate]

Before the upgrade I was using gnome on Ubuntu 16.04 with lightdm and it worked fine. After upgrading to Ubuntu 18.04 I switched to gnome gdm3. On the first day I could login to my user account, ...
5
votes
3answers
28k views

Login Screen returns to login screen [duplicate]

After many many reboots in a couple days while experimenting with BIOS settings effecting the speed Hardbrake runs at, today I find after a reboot that I have to type in password to log in - ...
5
votes
1answer
40k views

Ubuntu stuck on login screen [duplicate]

I have a small issue with my Ubuntu (I think After an upgarde). When I try to login (Login Screen), I get disconnected and get back to the screen (again & again). I tried: Trying to login with ...
3
votes
1answer
23k views

Can't login to GUI with my Valid password [duplicate]

I have ubuntu server 12.10 and installed ubuntu-desktop to access it via GUI and changed the default runlevel to 5. Now I get the GUI login screen with my username (display name) but when i enter my ...
4
votes
4answers
14k views

Ubuntu 13.04 Login Loop [duplicate]

I have a problem with Ubuntu 13.04. I cannot log in to my account. I put the right password but there is an endless loop. (if i put wrong pass, it says "Invalid password..."). Also, it doesnt show ...
5
votes
5answers
22k views

Login goes back to login screen [duplicate]

Ubuntu dont let me login in a graphic session. I type the password (it detects if it's wrong) and even typing it wright the system take me again to login screen. I've found this other question and ...
4
votes
2answers
32k views

Ubuntu not accepting correct password [duplicate]

I am entering the correct password in Ubuntu, but the screen just blinks and again shows me the same login screen. Guest session works properly. What should I do?
2
votes
8answers
18k views

Login loop 14.04 but guest account is accessible [duplicate]

After upgrading to 14.04 from 13.10 which worked fine, I cannot get past login as it just loops back. Guest account works fine. I can login to the console by hitting Ctrl+Alt+F1 using username and ...
3
votes
4answers
14k views

Cannot log in with correct password after installing VirtualBox and Genymotion and editing /etc/profile [duplicate]

This is a rather bizarre problem that I am experiencing. My Ubuntu 14.10 does not let me log in despite proper password. Here is what happens: I try to log into my machine by entering the password. ...
2
votes
4answers
17k views

correct password; but it will not open my account [duplicate]

I started up my ubuntu and it lead to a login prompt. I input the correct password for the account. It went to a black screen for a flash, but it made the default "bongo" error sound and aborted back ...
7
votes
2answers
13k views

Unable to login to 14.04 after successful installation [duplicate]

After a successful upgrade to 14.04, now when I am trying to login using administrator id, It loops back to login page and doesn't load my session. Even guest is not working. When I enter wrong ...
3
votes
3answers
5k views

Can't access my user account Ubuntu 12.04 [duplicate]

I have no idea why but it just sends me back to the login screen whenever I try to login my main account. So I made a second account from guest account and used nautilus as sudo(root) and checked my ...
0
votes
1answer
6k views

how to re-enable OpenGL [duplicate]

I was trying to speed up my tiny laptop by switching off OpenGL using Compiz. I guess there were also whole bunch of related plugins got disabled in the process. Then I lost the entire GUI desktop ...

15 30 50 per page