Linked Questions

4
votes
2answers
4k views

Unable to install nvidia drivers on Ubuntu 18.04 [duplicate]

So I'm trying to install the nvidia drivers for my laptop (it has GeForce 940MX) but without luck. I'm trying to install them by typing: sudo ubuntu-drivers autoinstall Unfortunately this fails ...
7
votes
1answer
4k views

Unable to install libjack-dev [duplicate]

I am on Ubuntu 14.04. 64-bit and I am trying to install linuxband. To do I need to install the package libjack-dev, but when I do so I obtain the following message: Some packages could not be ...
5
votes
1answer
2k views

npm : Depends: node-gyp (>= 0.10.9) but it is not going to be installed [duplicate]

I want to install npm. I've updated everything but I can't fix the problem. The message I get is: Reading package lists... Done Building dependency tree Reading state information... Done ...
0
votes
3answers
11k views

Installing 32 bit libraries on 64 system, libz.so.1 missing [duplicate]

I have tried several alternatives from answers to similar questions (1, 2 and 3) (see also below) to get the libraries I need. It still doesn't work and I get this error message when trying to run my ...
2
votes
0answers
6k views

Ubuntu 12.04 LTS server - build-essential install not possible [duplicate]

Have found this question multiple times on the forum, but none of the answers were serious enough. So the problem with ubuntu 12.04. LTS server is that after a fresh install you can not install build-...
0
votes
1answer
6k views

How to install wine in ubuntu 16.04? [duplicate]

I'm unable to install wine in ubuntu 16.04. sudo apt-get install wine is giving me this error Some packages could not be installed. This may mean that you have requested an impossible situation or ...
1
vote
1answer
3k views

Broken packages error when installing libdvd-pkg [duplicate]

I'm new to Linux and trying to add DVD playback. I keep getting a broken packages error. I'm running 16.04 LTS. screenshot
2
votes
0answers
3k views

How can I install Adobe reader on Ubuntu 18.04.1? [duplicate]

I'm trying to install Acrobat reader on Ubuntu latest version. I followed the step by step instructions in this web site, but when I try to execute the wine commands wine AcroRdrDC1800920044_en_US....
0
votes
1answer
3k views

ubuntu: can't install sdl1.2-dev due to broken packages [duplicate]

I tried to install libsd1.2-dev, but got an error due to some dependencies that I do not know how to solve. sudo apt-get -f install libsdl1.2-dev Reading package lists... Done Building dependency ...
0
votes
1answer
894 views

Unable to Install blender in Ubuntu 18.04 [duplicate]

I'm new to Ubuntu and when ever I try to update or install blender, I encounter this error in the terminal. This is the error that pops up: Could someone tell me what exactly to do? I have used the ...
0
votes
1answer
2k views

apt-get broken packages lamp stack [duplicate]

With Ubuntu 13.04, I'm unable to install any parts of the LAMP stack due to broken packages. I've tried sudo apt-get -f install php5 sudo apt-get --purge remove php5 sudo apt-get autoremove as ...
-2
votes
1answer
2k views

Will not allow me to install playonlinux! Says I have 'held broken packages [duplicate]

When I try to download 'playonlinux' I get: The following packages have unmet dependencies: playonlinux : Depends: icoutils but it is not installable Depends: curl but it is not ...
3
votes
1answer
900 views

What does “packages have unmet dependecies” mean and what can I do about it? [duplicate]

The following packages have unmet dependencies: account-plugin-facebook : Depends: libaccount-plugin-generic-oauth but it is not going to be installed or ubuntu-...
0
votes
1answer
1k views

Cannot install Spotify on Lubuntu 18.04 [duplicate]

I'm trying to install Spotify on my Lubuntu following this guide: https://www.spotify.com/ar/download/linux/. But neither of the methods work. With snap I get on console error: snap "spotify" not ...
1
vote
2answers
642 views

Lost vlc after a partial upgrade - cannot reinstall due to unmet dependencies [duplicate]

I am using Ubuntu 14.04, and run a partial upgrade via Update Manager. This resulted in removing VLC. I've tried reinstalling using sudo apt-get install vlc but got this error: Some packages ...

15 30 50 per page