Linked Questions

6 votes
2 answers
100k views

how to remove apache2? [duplicate]

Well i installed apache2 by typing sudo apt-get install apache2 now i am tring to uninstall apache2 by this command sudo apt-get autoremove apache2 Well my apache2 is still running. And when i ...
user avatar
0 votes
1 answer
28k views

How do I completely remove Apache2? [duplicate]

I need to completely remove apache2 but no matter what I do I still get the default ubuntu page and when I run a nodejs app it will say port 80 is in use. I tried the usual suggested in other ...
user avatar
  • 191
0 votes
1 answer
3k views

how to remove apache2 in ubuntu its still running on localhost [duplicate]

How to uninstall apache2 ? I needed to install phpmyadmin, but it got errors so i decided to uninstall it and reinstall mysql php and apache. But I am unable to uninstall apache. I uninstalled it ...
user avatar
34 votes
3 answers
36k views

Why do I still see an Apache site on Nginx?

I installed nginx then I installed apache2, after a while I removed apache2. After a couple of weeks I noticed something strange when I accessed http://localhost: nginx handles the request but when I ...
user avatar
  • 510
4 votes
4 answers
16k views

How Can I stop Apache2 on Ubuntu 18.04?

I Can't stop apache2. I want to use nginx, therefore,I want to remove/stop apache2 but I can't. I've tried all the methods on this Link , but when I refresh http://127.0.0.1/ i still see the apche2 ...
user avatar
  • 73
2 votes
2 answers
2k views

removed apache and its config file from ubuntu, browser still shows default page

I have removed apache from my ubuntu 18.04 including all its config files using apt purge apache2. Browser still show default page on doing localhost:80. Please explain ?
user avatar
  • 131
0 votes
1 answer
419 views

Error installing Apache2 in Ubuntu 12.04 [duplicate]

I'm new to Ubuntu, I'd installed Apache2 in Ubuntu but due to errors during installation i uninstalled it. But when i try re-installing it again an error is displayed in terminal.. Error: Module cgid ...
user avatar
0 votes
1 answer
322 views

Running Nginx On Ubuntu 20.04

I've installed Nginx on Ubuntu 20.04. I have removed Apache2 following these instructions. (base) @pop-os:/$ which apache2 (base) @pop-os:/$ whereis apache2 apache2: /etc/apache2 I don't know if this ...
user avatar
  • 239
0 votes
0 answers
95 views

Getting "Apache2 Ubuntu Default Page" and I'm not a webserver

If I go to a URL, say http://www.thenoblelion.com/, it brings me to the "Apache2 Ubuntu Default Page" instead of the actual URL. This is NOT my url, I'm trying to browse to it. It happens ...
user avatar
0 votes
0 answers
49 views

Cannot get Apache2 to run

I was having some trouble with Apache2 and reading the web it seemed in uninstall reinstall should sort the issue. I did that following this link. I've now reinstalled apache but as soon as I run ...
user avatar
  • 187